Problems with Minirosetta Version 1.71

Message boards : Number crunching : Problems with Minirosetta Version 1.71

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · Next

AuthorMessage
Toby Broom

Send message
Joined: 15 Oct 08
Posts: 10
Credit: 15,426,151
RAC: 0
Message 61496 - Posted: 31 May 2009, 11:10:04 UTC

The Vista SP1 machine seems fine, this only has 4 cores and 4gb of ram.

I'll keep an eye out for some more ram, the 8 core machines can take 8Gb easy.

I upped the 10GB of disk space and see how it goes, if it doesn't drop the error rate then I'll do the swap.

The older Xeons don't have hyper treading so no worries there.
ID: 61496 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
svincent

Send message
Joined: 30 Dec 05
Posts: 219
Credit: 11,360,070
RAC: 1,047
Message 61503 - Posted: 31 May 2009, 15:44:28 UTC

Task 255348421 failed at startup on Mac

Setting up checkpointing ...
Setting up graphics native ...

ERROR: ERROR: no template_pdb provided for alignment 1AXJ__1
ERROR:: Exit from: src/protocols/jd2/ThreadingJobInputter.cc line: 234
BOINC:: Error reading and gzipping output datafile: default.out
called boinc_finish

</stderr_txt>


ID: 61503 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Chilean
Avatar

Send message
Joined: 16 Oct 05
Posts: 711
Credit: 26,658,936
RAC: 24
Message 61510 - Posted: 1 Jun 2009, 5:37:26 UTC - in response to Message 61477.  
Last modified: 1 Jun 2009, 5:40:42 UTC

I seem to have a few tasks that seem to hang part way through, there still "running" in BOINC but there are way over the default 3hrs:



I aborted a few to keep my computer going e.g.:

255088102
255066919
255015300
254965104
254889680

Any other infomation that is of use?


Wow...

My guess is that HyperThreathing is enabled which might cause a few problems with BOINC.

Also, after going thru your PCs specs, I think this PC in particular has 4GB of RAM. Considering R@H uses ~0.25GB and the other do so as well... 2GB are used up by BOINC ONLY. Take away another 1GB by Windows... then another 1GB by some other application and your RAM is gone...
ID: 61510 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Path7

Send message
Joined: 25 Aug 07
Posts: 128
Credit: 61,751
RAC: 0
Message 61515 - Posted: 1 Jun 2009, 10:19:23 UTC
Last modified: 1 Jun 2009, 10:27:06 UTC

Hello all,
It's been a long time ago since my last error on Rosetta@home, but today I had an error on the next WU:
lb_dk_ksync_full_hb_t297__IGNORE_THE_REST_12608_4068_0

ERROR: ERROR: no template_pdb provided for alignment 1BWP__1
ERROR:: Exit from: ....srcprotocolsjd2ThreadingJobInputter.cc line: 234
BOINC:: Error reading and gzipping output datafile: default.out
called boinc_finish

BOINC 5.10.45 / Vista home prem. SP-1

The same error on the second run:
BOINC 6.2.18 / Mac. (Darwin 9.7.0)

Have a nice day,
Path7.
ID: 61515 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sid Celery

Send message
Joined: 11 Feb 08
Posts: 1852
Credit: 34,146,081
RAC: 9,996
Message 61530 - Posted: 2 Jun 2009, 1:47:04 UTC

Not sure if I'm posting to the right thread, but has anyone noticed a sudden reduction in both claimed and granted credits recently?

My 4hr WUs used to ask for about 55 creditsWU but from 29th May this suddenly dropped to about 34 creditsWU and it hasn't varied since.

The only change at my end was the installation of Vista SP2. Surely this can't be the cause, can it? Anyone else noticed the same thing?
ID: 61530 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile robertmiles

Send message
Joined: 16 Jun 08
Posts: 1193
Credit: 13,209,902
RAC: 923
Message 61533 - Posted: 2 Jun 2009, 3:19:41 UTC - in response to Message 61530.  
Last modified: 2 Jun 2009, 3:24:46 UTC

Not sure if I'm posting to the right thread, but has anyone noticed a sudden reduction in both claimed and granted credits recently?

My 4hr WUs used to ask for about 55 creditsWU but from 29th May this suddenly dropped to about 34 creditsWU and it hasn't varied since.

The only change at my end was the installation of Vista SP2. Surely this can't be the cause, can it? Anyone else noticed the same thing?


I've noticed something somewhat similar lately with 12 hour WUs now under Vista SP2, but at least in my case the difference seems to be that more workunits reach their 99 decoys limit instead of trying to use all 12 hours.
ID: 61533 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Evan

Send message
Joined: 23 Dec 05
Posts: 268
Credit: 402,585
RAC: 0
Message 61537 - Posted: 2 Jun 2009, 8:23:02 UTC

This one 255673525

lb_dk_ksync_full_hb_t297__IGNORE_THE_REST_12608_4184_1

has had its second chance. On both times it failed at less than 21 seconds.
ID: 61537 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Telescope Adrian

Send message
Joined: 14 Nov 06
Posts: 9
Credit: 1,906,378
RAC: 0
Message 61539 - Posted: 2 Jun 2009, 10:10:43 UTC

Hello there . I have been running some 1.71 work units for a few days now and have made the following strange observation . When running 2 together , after a while the CPU usage for both drops to around 50-60 percent .My preferences are set to allow 100% usage of both cores in my Athlon 64 x 2 3.2GHz. The system idle process shows as using around 40% processor .
Has anyone else observed this " anomaly " , or is there an obvious answer to this .I have the pedal to the metal for both cores , yet they're not being fully utilised .Doesn't happen with WCG or Spinhenge .
ID: 61539 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Schobbe

Send message
Joined: 1 Jun 09
Posts: 1
Credit: 7,431
RAC: 0
Message 61542 - Posted: 2 Jun 2009, 11:06:20 UTC

I am having Problems with downloading these two files:
minirosetta_1.71_windows_intelx86.exe
minirosetta_graphics_1.64_windows_intelx86.exe

They stop downloading at about 90%.
I think it is the same problem that Drockarius has.

02.06.2009 13:00:11 rosetta@home [error] File minirosetta_1.71_windows_intelx86.exe has wrong size: expected 8556544, got 7860686
02.06.2009 13:00:11 rosetta@home [error] File minirosetta_graphics_1.64_windows_intelx86.exe has wrong size: expected 2498560, got 2296146


ID: 61542 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Mod.Sense
Volunteer moderator

Send message
Joined: 22 Aug 06
Posts: 4018
Credit: 0
RAC: 0
Message 61544 - Posted: 2 Jun 2009, 13:22:54 UTC - in response to Message 61539.  

Hello there . I have been running some 1.71 work units for a few days now and have made the following strange observation . When running 2 together , after a while the CPU usage for both drops to around 50-60 percent .My preferences are set to allow 100% usage of both cores in my Athlon 64 x 2 3.2GHz. The system idle process shows as using around 40% processor .
Has anyone else observed this " anomaly " , or is there an obvious answer to this .I have the pedal to the metal for both cores , yet they're not being fully utilised .Doesn't happen with WCG or Spinhenge .


Do both tasks show they are still running? Or has one gone to a status of "waiting for memory"? Many of the WCG tasks take significantly less memory then the Rosetta work. Check the memory settings for your machine for when it is active and when it is idle.
Rosetta Moderator: Mod.Sense
ID: 61544 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Ian McGregor

Send message
Joined: 21 Oct 08
Posts: 5
Credit: 1,778,357
RAC: 0
Message 61545 - Posted: 2 Jun 2009, 15:14:59 UTC - in response to Message 61450.  

Not sure why but the past 25 WU's of v1.71 i've gotten have all had computation errors and exited before finishing


Your computer list shows no failed tasks.


Here's where I'm looking..
https://boinc.bakerlab.org/rosetta/results.php?hostid=927910
ID: 61545 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Pepo
Avatar

Send message
Joined: 28 Sep 05
Posts: 115
Credit: 101,358
RAC: 0
Message 61549 - Posted: 2 Jun 2009, 22:06:11 UTC
Last modified: 2 Jun 2009, 22:07:48 UTC

One failed task lb_alnmatrix_threading_alncap__hb_t325__IGNORE_THE_REST_12581_1162_0 without any appatent reason - exit 0, but invalid result.
Maybe a failed computation restart.

Win XP SP3, BOINC 6.6.23.

Peter
ID: 61549 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sid Celery

Send message
Joined: 11 Feb 08
Posts: 1852
Credit: 34,146,081
RAC: 9,996
Message 61553 - Posted: 3 Jun 2009, 2:45:11 UTC - in response to Message 61530.  

Not sure if I'm posting to the right thread, but has anyone noticed a sudden reduction in both claimed and granted credits recently?

My 4hr WUs used to ask for about 55 creditsWU but from 29th May this suddenly dropped to about 34 creditsWU and it hasn't varied since.

The only change at my end was the installation of Vista SP2. Surely this can't be the cause, can it? Anyone else noticed the same thing?

In spite of no-one else reporting similar experiences, from this morning (exactly on midnight again) claimed credit has shot up to around 64 with an equivalent jump in granted credit. I certainly didn't do anything this time - not even a re-boot.

All very odd.
ID: 61553 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Peter Moss

Send message
Joined: 3 Oct 05
Posts: 3
Credit: 6,598,204
RAC: 353
Message 61557 - Posted: 3 Jun 2009, 7:06:55 UTC

Just a minor side-line issue, with the 'screen-saver' image.

Currently running the following...

lb_dk_ksync__full_hb_t293__IGNORE_THE_REST_12640_2287_0
Stage: unk
using minirosetta version 171

Out of curiosity I had a look at the 'Running' graphics,
there seemd to be a bug there. I can only see the occaisional upper
edge of the folding results. I see all of the Native, the top 1/4 of
the Low Energy, the same or less in the Searching/Accepted windows.
It makes no difference if I expand the 'window'

Seems to have no effect on performance tho', which is a relief.


ID: 61557 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Toby Broom

Send message
Joined: 15 Oct 08
Posts: 10
Credit: 15,426,151
RAC: 0
Message 61585 - Posted: 5 Jun 2009, 22:22:25 UTC - in response to Message 61483.  


1. Increase the disk space to 10 GB times the number of CPU cores. Expect BOINC to divide the allowed swap space equally among all the BOINC projects it's been told to connect to, before deciding how much to allocate to each workunit. Therefore, some BOINC projects can run short of swap space, while others aren't using all they're allocated.

2. Allow BOINC to use a higher percentage of the swap space, since BOINC is probably all you're running on that machine that needs much swap space, and Vista will base the total size of the swap space on how much of it is used.


Just to report back, 1. didn't seem to work, 2. seems to have fixed the problems :)
ID: 61585 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Toby Broom

Send message
Joined: 15 Oct 08
Posts: 10
Credit: 15,426,151
RAC: 0
Message 61586 - Posted: 5 Jun 2009, 22:26:09 UTC - in response to Message 61510.  



Wow...

My guess is that HyperThreathing is enabled which might cause a few problems with BOINC.

Also, after going thru your PCs specs, I think this PC in particular has 4GB of RAM. Considering R@H uses ~0.25GB and the other do so as well... 2GB are used up by BOINC ONLY. Take away another 1GB by Windows... then another 1GB by some other application and your RAM is gone...


The PC doesn't have HyperThreathing, it's a Xeon so there is 2 Quad core chips in the motherboard.

The PC is dedicated to BOINC so there isn't any other applications running, after adjusting the memory settings for BOINC it's seems happier, still only using 66% of total ram.
ID: 61586 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sid Celery

Send message
Joined: 11 Feb 08
Posts: 1852
Credit: 34,146,081
RAC: 9,996
Message 61600 - Posted: 7 Jun 2009, 2:38:50 UTC

A rare compute error:

lb_dk_ksync_full_hb_t370__IGNORE_THE_REST_12633_894_1
<core_client_version>6.6.20</core_client_version>

[...]

ERROR: ERROR: no template_pdb provided for alignment 1AXJ__1
ERROR:: Exit from: ....srcprotocolsjd2ThreadingJobInputter.cc line: 234
BOINC:: Error reading and gzipping output datafile: default.out
called boinc_finish

ID: 61600 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Speedy
Avatar

Send message
Joined: 25 Sep 05
Posts: 162
Credit: 708,033
RAC: 0
Message 61609 - Posted: 7 Jun 2009, 21:11:52 UTC
Last modified: 7 Jun 2009, 21:12:20 UTC

Has anyone had the screen saver freeze but the mouse arrow moves around the screen with ease? I had screen saver set for 30 minutes, I got home to find the screen saver was stuck am unsure how long it was stuck for. Are there any flags I can set to see what is going on? So this doesn't happen in the meantime I have set my screen saver to something different. this is the host in question Thanks in advance.
Have a crunching good day!!
ID: 61609 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
svincent

Send message
Joined: 30 Dec 05
Posts: 219
Credit: 11,360,070
RAC: 1,047
Message 61612 - Posted: 8 Jun 2009, 1:10:37 UTC

Another template_pdb error on Mac for task 257091019

ERROR: ERROR: no template_pdb provided for alignment 1BWP__1
ERROR:: Exit from: src/protocols/jd2/ThreadingJobInputter.cc line: 234
BOINC:: Error reading and gzipping output datafile: default.out
called boinc_finish

</stderr_txt>
]]>

ID: 61612 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Murasaki
Avatar

Send message
Joined: 20 Apr 06
Posts: 303
Credit: 511,418
RAC: 0
Message 61613 - Posted: 8 Jun 2009, 1:20:08 UTC

Task ID: 257140458
Name: lb_thread_all_multi_hb_t373__IGNORE_THE_REST_12747_579_1

sin_cos_range ERROR: 1.#QNAN00 is outside of [-1,+1] sin and cos value legal range
dof_atom1 atomno= 3 rsd= 1
atom1 atomno= 1 rsd= 1
atom2 atomno= 2 rsd= 1
atom3 atomno= 5 rsd= 1
atom4 atomno= 6 rsd= 1
THETA1 1.#QNAN00
THETA3 1.#QNAN00
PHI2 1.#QNAN00

ERROR: AtomTree::torsion_angle_dof_id: angle range error
ERROR:: Exit from: ....srccorekinematicsAtomTree.cc line: 754
BOINC:: Error reading and gzipping output datafile: default.out
called boinc_finish
ID: 61613 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Previous · 1 · 2 · 3 · 4 · Next

Message boards : Number crunching : Problems with Minirosetta Version 1.71



©2022 University of Washington
https://www.bakerlab.org