Outage notice

Message boards : News : Outage notice

To post messages, you must log in.

AuthorMessage
Admin
Project administrator

Send message
Joined: 1 Jul 05
Posts: 4081
Credit: 0
RAC: 0
Message 83058 - Posted: 20 Jun 2017, 0:00:00 UTC

Outage notice. The project will be down for a day or so starting tomorrow as we transition to new servers using the latest BOINC server software.
ID: 83058 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sid Celery

Send message
Joined: 11 Feb 08
Posts: 830
Credit: 11,126,684
RAC: 8,082
Message 86695 - Posted: 23 Jun 2017, 2:00:28 UTC

I'm pretty sure this message never appeared at the date\time stated. First I knew was 36 hours later and I'm pretty sure I logged on 24 hours after this notice.

Still, can't be long now. I note the upload server isn't back quite yet.
ID: 86695 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sid Celery

Send message
Joined: 11 Feb 08
Posts: 830
Credit: 11,126,684
RAC: 8,082
Message 86696 - Posted: 23 Jun 2017, 2:10:23 UTC

ID: 86696 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Tom Miller

Send message
Joined: 20 Jun 17
Posts: 2
Credit: 136,631
RAC: 96
Message 86702 - Posted: 23 Jun 2017, 8:52:31 UTC - in response to Message 83058.  

<b>Outage notice</b>. The project will be down for a day or so starting tomorrow as we transition to new servers using the latest BOINC server software.


I haven't been able to upload since yesterday (6/20/2017).


Tom
ID: 86702 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Jim1348

Send message
Joined: 19 Jan 06
Posts: 93
Credit: 3,221,529
RAC: 4,249
Message 86740 - Posted: 26 Jun 2017, 9:06:51 UTC

All of my Linux machines are still unable to upload or download. So I detached two of them, rebooted and tried to attach to Rosetta again.
All I got was: AddProject: Error -183

However, I just attached a Windows machine, and it downloaded work.

I have seen no notices or guidance on this. Is the upgrade still incomplete?
ID: 86740 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Timo
Avatar

Send message
Joined: 9 Jan 12
Posts: 174
Credit: 13,612,614
RAC: 14,454
Message 86745 - Posted: 26 Jun 2017, 13:25:45 UTC - in response to Message 86740.  
Last modified: 26 Jun 2017, 13:27:18 UTC

I had an issue uploading on a couple of my boxes too, but after investigating I discovered it was due to an old 'host' file that had hard-coded DNS entries for the project servers -- something I did myself a little while back as a work-around when the project's DNS registrar was having problems. Simply removing the rah server entries from the host file fixed the issue.
**38 cores crunching for R@H on behalf of cancercomputer.org - a non-profit supporting High Performance Computing in Cancer Research
ID: 86745 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Jim1348

Send message
Joined: 19 Jan 06
Posts: 93
Credit: 3,221,529
RAC: 4,249
Message 86746 - Posted: 26 Jun 2017, 13:30:01 UTC - in response to Message 86745.  

Thanks, but I have not hard coded any DNS entries. There must be something going on in Linux that is different than Windows, or else at the server end.
Since I do my Rosetta work on the Linux machines, I am out of business now.
ID: 86746 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Jim1348

Send message
Joined: 19 Jan 06
Posts: 93
Credit: 3,221,529
RAC: 4,249
Message 86747 - Posted: 26 Jun 2017, 15:16:25 UTC - in response to Message 86745.  

Actually, you are right. I checked my hosts file, and there were entries there. Getting rid of them solved the problem.
Thanks again, I would not have thought of it.
ID: 86747 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile David E K
Volunteer moderator
Project administrator
Project developer
Project scientist

Send message
Joined: 1 Jul 05
Posts: 991
Credit: 2,692,337
RAC: 2,109
Message 86748 - Posted: 26 Jun 2017, 17:29:13 UTC - in response to Message 86747.  

Yep, some of us also ran into that issue. When we had our DNS problem a short term fix was to add the IPs to the hosts file but we forgot to remove them. You need to remove them now for the new site to resolve correctly if you modified your hosts file.
ID: 86748 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
jean-philippe

Send message
Joined: 18 May 17
Posts: 1
Credit: 35,066
RAC: 155
Message 86757 - Posted: 27 Jun 2017, 14:58:00 UTC - in response to Message 86702.  

Thanks for the info, @ + jean-philippe
ID: 86757 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
AMDave

Send message
Joined: 16 Dec 05
Posts: 35
Credit: 4,147,414
RAC: 5,201
Message 86767 - Posted: 30 Jun 2017, 1:25:16 UTC

I haven't been able to upload in a week. A task upload is started and is backed off 1 sec later. Now, all I get is "Not requesting tasks: too many uploads in progress." I'm using Win7. How can I remedy this?
ID: 86767 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Mod.Sense
Volunteer moderator
Project administrator

Send message
Joined: 22 Aug 06
Posts: 3418
Credit: 0
RAC: 0
Message 86768 - Posted: 30 Jun 2017, 2:01:29 UTC - in response to Message 86767.  

Do you have any of the bakerlab.org servers listed in your local hosts file? The IP addresses changed during the transition to the new servers.
Rosetta Moderator: Mod.Sense
ID: 86768 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
AMDave

Send message
Joined: 16 Dec 05
Posts: 35
Credit: 4,147,414
RAC: 5,201
Message 86774 - Posted: 1 Jul 2017, 1:09:47 UTC - in response to Message 86768.  
Last modified: 1 Jul 2017, 1:10:18 UTC

Yes

♦   128.95.160.145 srv1.bakerlab.org
♦   #srv1.bakerlab.org at 128.95.160.142
ID: 86774 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Mod.Sense
Volunteer moderator
Project administrator

Send message
Joined: 22 Aug 06
Posts: 3418
Credit: 0
RAC: 0
Message 86776 - Posted: 1 Jul 2017, 13:09:08 UTC - in response to Message 86774.  

Because the IP addresses changed, you should either remove the lines from your local hosts file, or replace them with the new IP addresses.
Rosetta Moderator: Mod.Sense
ID: 86776 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
AMDave

Send message
Joined: 16 Dec 05
Posts: 35
Credit: 4,147,414
RAC: 5,201
Message 86784 - Posted: 5 Jul 2017, 0:00:02 UTC - in response to Message 86776.  

Thanks for help. I had changed HOSTS file because there was a server issue in the past. However, I don't recall any message via BOINC indicating a recent change in address. So, those tasks were for naught.
ID: 86784 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sid Celery

Send message
Joined: 11 Feb 08
Posts: 830
Credit: 11,126,684
RAC: 8,082
Message 86802 - Posted: 11 Jul 2017, 23:49:49 UTC

The whole site went down again for about 6hrs or so?

Unexpected, but all seems well now.
ID: 86802 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Muhammad swalih

Send message
Joined: 19 Jun 17
Posts: 1
Credit: 0
RAC: 0
Message 86822 - Posted: 18 Jul 2017, 5:58:04 UTC - in response to Message 83058.  

<b>Outage notice</b>. The project will be down for a day or so starting tomorrow as we transition to new servers using the latest BOINC server software.

ID: 86822 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : News : Outage notice



©2017 University of Washington
http://www.bakerlab.org