Can\'t Upload

Questions and Answers : Windows : Can\'t Upload

To post messages, you must log in.

AuthorMessage
Ajhew

Send message
Joined: 10 Sep 06
Posts: 1
Credit: 3,237,081
RAC: 0
Message 76159 - Posted: 29 Oct 2013, 21:07:58 UTC

I have reviewed some of the other threads here, but my problem seems different.

When my work units complete, their status changes to \"Uploading\", but they just sit there. If I force an update or click \"Do network communication\", they go Active for a second (sometimes the progress bar increases indicating traffic IS flowing), but then they go to \"Project Backoff\".

Now, I know what project backoff is. Except that my two computers on a different network NEVER have this happen. My other two computers on this network do it consistently.

If I disable my network interface, and reenable it, I can send and receive work units with no issue. But in between doing this, I do not get new ones, so I am losing a lot of time.

Flushing my DNS does not fix the problem, nor does anything else I\'ve been able to try other than down/up\'ing the network interface. Often times I am running long-term tasks (non-BOINC related) on these computers which require network access, so taking the interface down is not something I can do often.

Does anyone have any idea how I can fix this?
ID: 76159 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile dcdc

Send message
Joined: 3 Nov 05
Posts: 1605
Credit: 48,434,492
RAC: 30,853
Message 76165 - Posted: 1 Nov 2013, 18:43:32 UTC - in response to Message 76159.  

I have reviewed some of the other threads here, but my problem seems different.

When my work units complete, their status changes to \"Uploading\", but they just sit there. If I force an update or click \"Do network communication\", they go Active for a second (sometimes the progress bar increases indicating traffic IS flowing), but then they go to \"Project Backoff\".

Now, I know what project backoff is. Except that my two computers on a different network NEVER have this happen. My other two computers on this network do it consistently.

If I disable my network interface, and reenable it, I can send and receive work units with no issue. But in between doing this, I do not get new ones, so I am losing a lot of time.

Flushing my DNS does not fix the problem, nor does anything else I\'ve been able to try other than down/up\'ing the network interface. Often times I am running long-term tasks (non-BOINC related) on these computers which require network access, so taking the interface down is not something I can do often.

Does anyone have any idea how I can fix this?


Hi

I don\'t think many people look in this section very often - the message boards get much more attention, hence the delay in a response.

My guests would be your AV or proxy settings in IE in BOINC. What AV do you use?

ID: 76165 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Usuario1_S

Send message
Joined: 24 Mar 14
Posts: 80
Credit: 2,956,115
RAC: 4,884
Message 76718 - Posted: 13 May 2014, 20:45:00 UTC

The Rosetta@Home server needs to be shaped up, because it doesn\'t get my WUs and it also the downloads get delayed, sometimes I can\'t coincide with the times the server is available to receive and send WUs and all my WUs are finished, even when I usually have 4 days of WUs on cache, and this leaves my BOINC client with several hours with nothing to do, IMO the server should always have WUs to send and be available to receive finished ones, for an optimal time on the different Time Zones around the world, this is probably is a big obstacle for the full use of the Rosetta@Home BOINC distributed computer (AKA we, the ones with the computers, create a virtual distributed single computer).

Please fix this.
ID: 76718 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile dcdc

Send message
Joined: 3 Nov 05
Posts: 1605
Credit: 48,434,492
RAC: 30,853
Message 76754 - Posted: 22 May 2014, 13:08:06 UTC - in response to Message 76718.  

The Rosetta@Home server needs to be shaped up, because it doesn\'t get my WUs and it also the downloads get delayed, sometimes I can\'t coincide with the times the server is available to receive and send WUs and all my WUs are finished, even when I usually have 4 days of WUs on cache, and this leaves my BOINC client with several hours with nothing to do, IMO the server should always have WUs to send and be available to receive finished ones, for an optimal time on the different Time Zones around the world, this is probably is a big obstacle for the full use of the Rosetta@Home BOINC distributed computer (AKA we, the ones with the computers, create a virtual distributed single computer).

Please fix this.


The server is almost always on - it isn\'t shut down for part of the day on any regular basis.
ID: 76754 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
john_rouse

Send message
Joined: 10 Nov 12
Posts: 2
Credit: 3,248,363
RAC: 1,694
Message 76981 - Posted: 8 Jul 2014, 21:04:36 UTC

My results are not uploading. When I look in my firewall log, I see lots of \"No existing session\" messages for connections to the server.
ID: 76981 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Murasaki
Avatar

Send message
Joined: 20 Apr 06
Posts: 303
Credit: 437,756
RAC: 126
Message 76982 - Posted: 8 Jul 2014, 21:34:53 UTC - in response to Message 76981.  

My results are not uploading. When I look in my firewall log, I see lots of \"No existing session\" messages for connections to the server.


Sounds like a problem with your firewall settings.


  • What firewall are you using (name & version number)?
  • Is it affecting just your Linux system or are you having the same problem with your Windows machine? (You\'ve posted in the Windows forum, but I can\'t see any aborted tasks on that computer)
  • Is it affecting BOINC tasks for other projects or just Rosetta?
  • Does your firewall have a \"whitelist\" of trusted programs (or a list of untrusted programs)? Is BOINC on it? Is minirosetta 3.52 on it?

ID: 76982 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
john_rouse

Send message
Joined: 10 Nov 12
Posts: 2
Credit: 3,248,363
RAC: 1,694
Message 77014 - Posted: 14 Jul 2014, 22:03:20 UTC - in response to Message 76982.  
Last modified: 14 Jul 2014, 22:05:11 UTC

My results are not uploading. When I look in my firewall log, I see lots of \"No existing session\" messages for connections to the server.


Sounds like a problem with your firewall settings.


  • What firewall are you using (name & version number)?
  • Is it affecting just your Linux system or are you having the same problem with your Windows machine? (You\'ve posted in the Windows forum, but I can\'t see any aborted tasks on that computer)
  • Is it affecting BOINC tasks for other projects or just Rosetta?
  • Does your firewall have a \"whitelist\" of trusted programs (or a list of untrusted programs)? Is BOINC on it? Is minirosetta 3.52 on it?



I haven\'t changed any settings recently. I run Rosetta@home and wcg in boinc. Wcg is still working fine, but statistics for Rosetta@home have tailed off since 24th June, and it keeps trying to upload my results and failing.

I\'m using the same hardware firewall I\'ve always used, it doesn\'t have a \"whitelist\".
ID: 77014 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
RamonS

Send message
Joined: 19 Jun 08
Posts: 3
Credit: 6,435,536
RAC: 5,308
Message 77080 - Posted: 29 Jul 2014, 12:24:52 UTC

Encountering WU upload problems today as well. Four results are ready, but upload is deferred supposedly because Boinc cannot communicate with the network. All other Internet dependent programs and services work just fine. Rebooted system, but no change. Server status shows that everything is fine on the R@H end, but I doubt that a bit.
I let it sit there for a few days, maybe things clear up, but someone might want to check if there is a problem.
ID: 77080 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
belskiy

Send message
Joined: 2 Dec 13
Posts: 2
Credit: 2,068,047
RAC: 1,920
Message 77082 - Posted: 29 Jul 2014, 13:36:22 UTC

I, too, the results of calculations are not sent today.
ID: 77082 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile ex_brit
Avatar

Send message
Joined: 12 Dec 09
Posts: 15
Credit: 100,070
RAC: 0
Message 77091 - Posted: 29 Jul 2014, 16:35:24 UTC - in response to Message 77082.  
Last modified: 29 Jul 2014, 16:35:51 UTC

Despite \"Server Status\" showing all green, my work can\'t upload and BOINC says servers are probably down.
There must be a break in communications somewhere.
ID: 77091 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
kain

Send message
Joined: 10 Jan 11
Posts: 1
Credit: 3,404,072
RAC: 1,781
Message 77094 - Posted: 29 Jul 2014, 18:58:29 UTC

Same problem here:

2014-07-29 20:53:22 | | Project communication failed: attempting access to reference site
2014-07-29 20:53:23 | | Internet access OK - project servers may be temporarily down.

Etc. Almost 20 WUs ready to go and nothing happen.
ID: 77094 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Murasaki
Avatar

Send message
Joined: 20 Apr 06
Posts: 303
Credit: 437,756
RAC: 126
Message 77100 - Posted: 29 Jul 2014, 20:40:52 UTC

You may want to keep an eye on the Problems and Technical Issues with Rosetta@home thread. Several users have reported the same problem there and one of the project team members has replied to say they are investigating.

krypton wrote:
Thanks for the reports!! We are looking at this now.
ID: 77100 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile ex_brit
Avatar

Send message
Joined: 12 Dec 09
Posts: 15
Credit: 100,070
RAC: 0
Message 77102 - Posted: 29 Jul 2014, 20:44:16 UTC - in response to Message 77100.  

You may want to keep an eye on the Problems and Technical Issues with Rosetta@home thread. Several users have reported the same problem there and one of the project team members has replied to say they are investigating.

krypton wrote:
Thanks for the reports!! We are looking at this now.



Yes, thanks very much. I\'m not too worried.
ID: 77102 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile shanen
Avatar

Send message
Joined: 16 Apr 14
Posts: 176
Credit: 8,277,352
RAC: 7,193
Message 77118 - Posted: 30 Jul 2014, 2:05:04 UTC

Originally I was joking about it, but I\'m increasingly convinced that we are dealing with an incompetent NSA trainee here. He was just supposed to hijack the system and send us some bogus tasks, but he\'s completely bollixed it up.

Hey, you, the guy with the NSA-Trainee hat. You could at least add a \"We\'re working on it\" tweet to be redisplayed on that part of the top page of the project website. There\'s also a news section, but such complicated editing is probably beyond you, so we have to hope you can figure out how to send a tweet.
ID: 77118 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile shanen
Avatar

Send message
Joined: 16 Apr 14
Posts: 176
Credit: 8,277,352
RAC: 7,193
Message 77120 - Posted: 30 Jul 2014, 3:37:03 UTC

By the way, this is a Windows-specific location. Is it possible that the problem is specific to Windows? Maybe I should allocate all of my CPUs to the virtual machine and let it run in Linux? There are now a bunch of threads that are commenting on the problems, but no hint of the root cause in any post I\'ve seen.

In the absence of any news, we need better rumors, so I have to revise mine. It can\'t be an NSA trainee who mucked the system up. They pay trainees. This must be the work of an NSA summer intern.
ID: 77120 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
zhuyilun

Send message
Joined: 21 Aug 08
Posts: 2
Credit: 926,962
RAC: 33
Message 78657 - Posted: 1 Sep 2015, 2:18:12 UTC

I have the same issue. Unable to upload the result to server in past 3 days. It was okay in for before last week. Now the uploading queue comes longer and longer.
ISP is China Telecom.
Yes, I know how to bypass the \"China Firewall\" and tried using proxy (both http and socks) and VPN, but it doesn\'t work.
ID: 78657 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
zhuyilun

Send message
Joined: 21 Aug 08
Posts: 2
Credit: 926,962
RAC: 33
Message 78800 - Posted: 16 Sep 2015, 1:23:57 UTC - in response to Message 78657.  

I have the same issue. Unable to upload the result to server in past 3 days. It was okay in for before last week. Now the uploading queue comes longer and longer.
ISP is China Telecom.
Yes, I know how to bypass the \"China Firewall\" and tried using proxy (both http and socks) and VPN, but it doesn\'t work.


Network connection has been restored. Please ignore the previous post. :)
ID: 78800 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Murasaki
Avatar

Send message
Joined: 20 Apr 06
Posts: 303
Credit: 437,756
RAC: 126
Message 78807 - Posted: 16 Sep 2015, 19:50:06 UTC - in response to Message 78800.  

I have the same issue. Unable to upload the result to server in past 3 days. It was okay in for before last week. Now the uploading queue comes longer and longer.
ISP is China Telecom.
Yes, I know how to bypass the \"China Firewall\" and tried using proxy (both http and socks) and VPN, but it doesn\'t work.


Network connection has been restored. Please ignore the previous post. :)


The problem was caused by a storm knocking out some of Rosetta\'s servers. The repair took a few days but all is working normally again.

For these types of issues you may want to check the Number Crunching part of the forum as problems are more likely to be reported there.
ID: 78807 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Questions and Answers : Windows : Can\'t Upload



©2018 University of Washington
http://www.bakerlab.org