Problems and Technical Issues with Rosetta@home

Message boards : Number crunching : Problems and Technical Issues with Rosetta@home

To post messages, you must log in.

Previous · 1 . . . 13 · 14 · 15 · 16 · 17 · 18 · 19 . . . 55 · Next

AuthorMessage
Dave Mickey

Send message
Joined: 29 Dec 07
Posts: 33
Credit: 4,136,957
RAC: 0
Message 72059 - Posted: 10 Jan 2012, 1:37:54 UTC

I'm no help on a Mac, but the hidden suggestion just might be true, if they want to keep us amateurs from borking it. Aren't macs unix=based these days? I think the hosts file was an original unix thing since thats where most all the early network protocols (like dns) came from. So first asssumption is that it would be "hosts". Or maybe mac just does it all their own way.....

If there is one under another name, you might find it by searching in file content for

"127.0.0.1"

or

"localhost"

which seem to be a standard entry in "hosts" files.

BTW, many units did not have the srv6 problem, so yes, many of yours probably work fine. Key symptom is "can't resolve hostname" in the boinc output screen.

Dave
ID: 72059 · Rating: 0 · rate: Rate + / Rate - Report as offensive
bevjo01

Send message
Joined: 24 Nov 05
Posts: 3
Credit: 130,799
RAC: 0
Message 72108 - Posted: 13 Jan 2012, 16:26:02 UTC

I was wondering if anyone has experienced a problem with the R@H screensaver?

When I initially installed BOINC I joined R@H, SETI@H and ClimatePrediction. All of which have interesting screen saver displays.

At some point the R@H screen saver stopped being displayed although the miniroseta task was running.

Once the server problems were resolved my R@H WU were being processed and the other two projects screen savers were running ok.

But I still am not seeing R@H on my computer.

I'm running Windows 7 Home Professional and have the latest version of BOINC installed.

JohnB
ID: 72108 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Jesse Viviano

Send message
Joined: 14 Jan 10
Posts: 42
Credit: 2,700,472
RAC: 0
Message 72113 - Posted: 13 Jan 2012, 19:30:10 UTC - in response to Message 72108.  

I was wondering if anyone has experienced a problem with the R@H screensaver?

When I initially installed BOINC I joined R@H, SETI@H and ClimatePrediction. All of which have interesting screen saver displays.

At some point the R@H screen saver stopped being displayed although the miniroseta task was running.

Once the server problems were resolved my R@H WU were being processed and the other two projects screen savers were running ok.

But I still am not seeing R@H on my computer.

I'm running Windows 7 Home Professional and have the latest version of BOINC installed.

JohnB

The Roestta@home screensaver as of now crashes upon launch. It is probably missing a file needing to launch and not crash.
ID: 72113 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Diogo Azevedo

Send message
Joined: 30 Mar 09
Posts: 7
Credit: 11,321
RAC: 0
Message 72127 - Posted: 14 Jan 2012, 19:45:42 UTC

Hello (particularly to Message 72113 - Posted 13 Jan 2012 19:30:10 UTC - in response to Message ID 72108.)

So you think there is no solution, for now, to minirosetta_graphics_3.13_windows_x86_64.exe
misbehaviour, at least as a screen saver...?

D_Azevedo
ID: 72127 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Rocco Moretti

Send message
Joined: 18 May 10
Posts: 66
Credit: 585,745
RAC: 0
Message 72149 - Posted: 15 Jan 2012, 23:09:34 UTC - in response to Message 72127.  

Hello (particularly to Message 72113 - Posted 13 Jan 2012 19:30:10 UTC - in response to Message ID 72108.)

So you think there is no solution, for now, to minirosetta_graphics_3.13_windows_x86_64.exe
misbehaviour, at least as a screen saver...?

D_Azevedo


The recently released 3.20 update should fix the problems people were having with the graphics and screensavers. Your boinc client should automatically fetch the update to the applications when it next contacts the server.
ID: 72149 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Diogo Azevedo

Send message
Joined: 30 Mar 09
Posts: 7
Credit: 11,321
RAC: 0
Message 72160 - Posted: 17 Jan 2012, 13:42:21 UTC

Thanks a lot :-)
Best regards
D_Azevedo
ID: 72160 · Rating: 0 · rate: Rate + / Rate - Report as offensive
bevjo01

Send message
Joined: 24 Nov 05
Posts: 3
Credit: 130,799
RAC: 0
Message 72167 - Posted: 17 Jan 2012, 22:33:11 UTC - in response to Message 72149.  

Hello (particularly to Message 72113 - Posted 13 Jan 2012 19:30:10 UTC - in response to Message ID 72108.)

So you think there is no solution, for now, to minirosetta_graphics_3.13_windows_x86_64.exe
misbehaviour, at least as a screen saver...?

D_Azevedo


The recently released 3.20 update should fix the problems people were having with the graphics and screensavers. Your boinc client should automatically fetch the update to the applications when it next contacts the server.


I've noticed that the Rosetta screensaver seems to be running now. I'm not sure if it's running correctly all of the time however.

I've noticed that some of the time I'll have a blank screen with 2 icons presenting on the task bar. One icon seems to represent the Rosetta application (I'm guessing) and the other is clearly the BOINC client.

It appears that my system is processing Rosetta data as well. So whatever is happening with the screensaver isn't preventing the wU from being processed.

I don't have much more information than that. Version 3.2 seems to have addressed the screensaver crashing and at least some of the time presents the graphics.

I'll let you know if I observe anything else.

JohnB


ID: 72167 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Greg_BE
Avatar

Send message
Joined: 30 May 06
Posts: 5664
Credit: 5,792,601
RAC: 2,014
Message 72169 - Posted: 18 Jan 2012, 0:04:12 UTC
Last modified: 18 Jan 2012, 0:07:18 UTC

There must be something wrong with your credit system.
Ever since your move and upgrade my average credit has been taking a nose dive with the exception of the first couple of days. I do not understand what is going on. You tweaked something and it reacted badly is all I can tell.

All my tasks have been granted credit above the claimed credit total.
There were tasks in there that were nearly 60 pts above the claimed total.
Like this total for my last task: 234.17 283.71

So how do totals that are like this cause my RAC to dive?
ID: 72169 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Mark

Send message
Joined: 10 Nov 08
Posts: 2
Credit: 1,394,000
RAC: 0
Message 72170 - Posted: 18 Jan 2012, 3:36:39 UTC - in response to Message 72169.  

I keep on getting project backoffs from my uploads for a couple days now, and I can't download any new workunits for the same reason. Is it working for anyone else?
ID: 72170 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile dcdc

Send message
Joined: 3 Nov 05
Posts: 1829
Credit: 118,375,332
RAC: 23,226
Message 72172 - Posted: 18 Jan 2012, 10:40:51 UTC - in response to Message 72170.  

I keep on getting project backoffs from my uploads for a couple days now, and I can't download any new workunits for the same reason. Is it working for anyone else?

Just checked a couple here and no upload problems... did you change your hosts file as per the recent discussions, and if so, have you changed it back? If you haven't touched your hosts file then not sure what that might be...
ID: 72172 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Greg_BE
Avatar

Send message
Joined: 30 May 06
Posts: 5664
Credit: 5,792,601
RAC: 2,014
Message 72173 - Posted: 18 Jan 2012, 21:09:40 UTC - in response to Message 72169.  

There must be something wrong with your credit system.
Ever since your move and upgrade my average credit has been taking a nose dive with the exception of the first couple of days. I do not understand what is going on. You tweaked something and it reacted badly is all I can tell.

All my tasks have been granted credit above the claimed credit total.
There were tasks in there that were nearly 60 pts above the claimed total.
Like this total for my last task: 234.17 283.71

So how do totals that are like this cause my RAC to dive?



Now you (RAH team) are starting to piss me off!!!
My RAC keeps on going down despite all the credits being higher than claimed.
What is going on now? You guys mess with your stats program???
I expected better from the program upgrade and hardware move.
ID: 72173 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Odysseus

Send message
Joined: 3 May 07
Posts: 14
Credit: 241,831
RAC: 0
Message 72175 - Posted: 19 Jan 2012, 3:19:08 UTC - in response to Message 72170.  
Last modified: 19 Jan 2012, 3:22:48 UTC

I keep on getting project backoffs from my uploads for a couple days now, and I can't download any new workunits for the same reason. Is it working for anyone else?

I’m also having connection problems:
Wed 18 Jan 20:09:36 2012	rosetta@home	Fetching scheduler list
Wed 18 Jan 20:09:41 2012	rosetta@home	Master file download succeeded
Wed 18 Jan 20:09:46 2012	rosetta@home	Sending scheduler request: To fetch work.
Wed 18 Jan 20:09:46 2012	rosetta@home	Requesting new tasks
Wed 18 Jan 20:11:03 2012		Project communication failed: attempting access to reference site
Wed 18 Jan 20:11:05 2012		Internet access OK - project servers may be temporarily down.

Note that “Master file download succeeded” and that I have no problem accessing the website. Could there be a wrong URL in the sched_request_boinc.bakerlab.org_rosetta.xml file? I have tried resetting the project but I still get “Project communication failed” messages.

P.S. From the Statistics panel in BOINC Manager it appears the last time this host successfully updated was about January 3.
ID: 72175 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Sid Celery

Send message
Joined: 11 Feb 08
Posts: 2028
Credit: 39,889,625
RAC: 19,310
Message 72176 - Posted: 19 Jan 2012, 4:18:07 UTC - in response to Message 72173.  

There must be something wrong with your credit system.
Ever since your move and upgrade my average credit has been taking a nose dive with the exception of the first couple of days. I do not understand what is going on. You tweaked something and it reacted badly is all I can tell.

All my tasks have been granted credit above the claimed credit total.
There were tasks in there that were nearly 60 pts above the claimed total.
Like this total for my last task: 234.17 283.71

So how do totals that are like this cause my RAC to dive?

Now you (RAH team) are starting to piss me off!!!
My RAC keeps on going down despite all the credits being higher than claimed.
What is going on now? You guys mess with your stats program???
I expected better from the program upgrade and hardware move.

I'm pretty sure things don't work that way. Hardware & software upgrades wouldn't have affected RAC, nor would Granted credit being higher than Claimed credit.

Most obviously, we've all got a 3 day hole in our credit with the downtime. Did you run out of Rosetta work or switch to or grab more work for other projects which you're working on now? Compared to me (I only lost a minimal amount of time, though I did grab other project work by accident too) you didn't get much or any boost to verified credits when we came back up again. While all the time, full credits are dropping out of the back end of the RAC calculation. It seems to me, RAC won't work all these factors out of the system for maybe another three or so weeks.

That said, looking at your Combined RAC over at Boincstats, your RAC has been falling heavily over all projects for 5-6 weeks - since early December. Is there some other factor that may be coming into play? Could something be degrading your whole system?

One by-product of running Boinc projects is I get a clue if something unexpected is failing. Several months ago I was getting loads of lag on my laptop, reflected in its RAC, only for me to discover that 2Gb of my 4Gb RAM had dislodged somehow. Quick click back into place and everything back to normal.

Does this ring any bells for you? Just throwing some ideas out there.
ID: 72176 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Greg_BE
Avatar

Send message
Joined: 30 May 06
Posts: 5664
Credit: 5,792,601
RAC: 2,014
Message 72177 - Posted: 19 Jan 2012, 14:10:00 UTC - in response to Message 72176.  

There must be something wrong with your credit system.
Ever since your move and upgrade my average credit has been taking a nose dive with the exception of the first couple of days. I do not understand what is going on. You tweaked something and it reacted badly is all I can tell.

All my tasks have been granted credit above the claimed credit total.
There were tasks in there that were nearly 60 pts above the claimed total.
Like this total for my last task: 234.17 283.71

So how do totals that are like this cause my RAC to dive?

Now you (RAH team) are starting to piss me off!!!
My RAC keeps on going down despite all the credits being higher than claimed.
What is going on now? You guys mess with your stats program???
I expected better from the program upgrade and hardware move.

I'm pretty sure things don't work that way. Hardware & software upgrades wouldn't have affected RAC, nor would Granted credit being higher than Claimed credit.

Most obviously, we've all got a 3 day hole in our credit with the downtime. Did you run out of Rosetta work or switch to or grab more work for other projects which you're working on now? Compared to me (I only lost a minimal amount of time, though I did grab other project work by accident too) you didn't get much or any boost to verified credits when we came back up again. While all the time, full credits are dropping out of the back end of the RAC calculation. It seems to me, RAC won't work all these factors out of the system for maybe another three or so weeks.

That said, looking at your Combined RAC over at Boincstats, your RAC has been falling heavily over all projects for 5-6 weeks - since early December. Is there some other factor that may be coming into play? Could something be degrading your whole system?

One by-product of running Boinc projects is I get a clue if something unexpected is failing. Several months ago I was getting loads of lag on my laptop, reflected in its RAC, only for me to discover that 2Gb of my 4Gb RAM had dislodged somehow. Quick click back into place and everything back to normal.

Does this ring any bells for you? Just throwing some ideas out there.



Rosie did run out of work when the upgrade happened.
but usually my RAC climbs right back after it gets some work.
Not sure whats going on.
checked memory, only using 75% of total memory with BOINC and browsers going.
3.4 usable out of 4 and of that 3.4 only 75% is being used.

There were a couple of small periods of offline time due to windows updating overnight and automatically rebooting. but that was not more than a max of 8hrs.

Not sure what is going on with POEM, its heading for the deep end as well.
Einstein runs in peak and valleys since the work has to be verified by another user and reported back before credit is granted. But it has not fallen that far and is coming back strong.

Going to check some programs and remove some newly installed antivirus and such and see what happens.
ID: 72177 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Greg_BE
Avatar

Send message
Joined: 30 May 06
Posts: 5664
Credit: 5,792,601
RAC: 2,014
Message 72182 - Posted: 19 Jan 2012, 22:07:49 UTC - in response to Message 72177.  

There must be something wrong with your credit system.
Ever since your move and upgrade my average credit has been taking a nose dive with the exception of the first couple of days. I do not understand what is going on. You tweaked something and it reacted badly is all I can tell.

All my tasks have been granted credit above the claimed credit total.
There were tasks in there that were nearly 60 pts above the claimed total.
Like this total for my last task: 234.17 283.71

So how do totals that are like this cause my RAC to dive?

Now you (RAH team) are starting to piss me off!!!
My RAC keeps on going down despite all the credits being higher than claimed.
What is going on now? You guys mess with your stats program???
I expected better from the program upgrade and hardware move.

I'm pretty sure things don't work that way. Hardware & software upgrades wouldn't have affected RAC, nor would Granted credit being higher than Claimed credit.

Most obviously, we've all got a 3 day hole in our credit with the downtime. Did you run out of Rosetta work or switch to or grab more work for other projects which you're working on now? Compared to me (I only lost a minimal amount of time, though I did grab other project work by accident too) you didn't get much or any boost to verified credits when we came back up again. While all the time, full credits are dropping out of the back end of the RAC calculation. It seems to me, RAC won't work all these factors out of the system for maybe another three or so weeks.

That said, looking at your Combined RAC over at Boincstats, your RAC has been falling heavily over all projects for 5-6 weeks - since early December. Is there some other factor that may be coming into play? Could something be degrading your whole system?

One by-product of running Boinc projects is I get a clue if something unexpected is failing. Several months ago I was getting loads of lag on my laptop, reflected in its RAC, only for me to discover that 2Gb of my 4Gb RAM had dislodged somehow. Quick click back into place and everything back to normal.

Does this ring any bells for you? Just throwing some ideas out there.



Rosie did run out of work when the upgrade happened.
but usually my RAC climbs right back after it gets some work.
Not sure whats going on.
checked memory, only using 75% of total memory with BOINC and browsers going.
3.4 usable out of 4 and of that 3.4 only 75% is being used.

There were a couple of small periods of offline time due to windows updating overnight and automatically rebooting. but that was not more than a max of 8hrs.

Not sure what is going on with POEM, its heading for the deep end as well.
Einstein runs in peak and valleys since the work has to be verified by another user and reported back before credit is granted. But it has not fallen that far and is coming back strong.

Going to check some programs and remove some newly installed antivirus and such and see what happens.



I am begining to think that the new comodo anti virus I installed a few weeks ago was interfering with things. That has been uninstalled. Firewall uninstalled and reinstalled and retrained.
ID: 72182 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Greg_BE
Avatar

Send message
Joined: 30 May 06
Posts: 5664
Credit: 5,792,601
RAC: 2,014
Message 72187 - Posted: 20 Jan 2012, 14:02:34 UTC

this is weird!
with comodo anti virus installed, tasks were running and reporting and downloading and giving credit, but RAC was going down (it had already dropped hard due to the outage). I uninstalled the anit virus combi pack and installed just the firewall again and trained it. now RAC is going back up a little bit at a time.

anyone got an idea on what was going on? like i said, tasks were reporting and getting credited, but RAC was going down anyway.
ID: 72187 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile dcdc

Send message
Joined: 3 Nov 05
Posts: 1829
Credit: 118,375,332
RAC: 23,226
Message 72188 - Posted: 20 Jan 2012, 14:49:20 UTC - in response to Message 72187.  

this is weird!
with comodo anti virus installed, tasks were running and reporting and downloading and giving credit, but RAC was going down (it had already dropped hard due to the outage). I uninstalled the anit virus combi pack and installed just the firewall again and trained it. now RAC is going back up a little bit at a time.

anyone got an idea on what was going on? like i said, tasks were reporting and getting credited, but RAC was going down anyway.


It might have been using lots of CPU cycles, or perhaps scanning the Rosetta files before Rosetta were able to open them? That might have the effect of slowing Rosetta down? I'm guessing...
ID: 72188 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Diogo Azevedo

Send message
Joined: 30 Mar 09
Posts: 7
Credit: 11,321
RAC: 0
Message 72191 - Posted: 20 Jan 2012, 21:09:28 UTC - in response to Message 72167.  

Hello (particularly to Message 72113 - Posted 13 Jan 2012 19:30:10 UTC - in response to Message ID 72108.)

So you think there is no solution, for now, to minirosetta_graphics_3.13_windows_x86_64.exe
misbehaviour, at least as a screen saver...?

D_Azevedo


The recently released 3.20 update should fix the problems people were having with the graphics and screensavers. Your boinc client should automatically fetch the update to the applications when it next contacts the server.


I've noticed that the Rosetta screensaver seems to be running now. I'm not sure if it's running correctly all of the time however.

I've noticed that some of the time I'll have a blank screen with 2 icons presenting on the task bar. One icon seems to represent the Rosetta application (I'm guessing) and the other is clearly the BOINC client.

It appears that my system is processing Rosetta data as well. So whatever is happening with the screensaver isn't preventing the wU from being processed.

I don't have much more information than that. Version 3.2 seems to have addressed the screensaver crashing and at least some of the time presents the graphics.

I'll let you know if I observe anything else.

JohnB



Many thank to both of you, and i particularly coincide with JohnB:
most unfortunately graphics/screen-saver still don't work in Version 3.2 :-(
All we can get is a static black screen showing scientific sub-frames involved ('showing', 'accepted', 'low energy', etc.) but...with no active figures at all.
Even so at least now it does not hang the operating system window involved...
Still somehow frustated but.....:-(...its life.
D_Azevedo
ID: 72191 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Greg_BE
Avatar

Send message
Joined: 30 May 06
Posts: 5664
Credit: 5,792,601
RAC: 2,014
Message 72192 - Posted: 20 Jan 2012, 21:26:56 UTC - in response to Message 72188.  

this is weird!
with comodo anti virus installed, tasks were running and reporting and downloading and giving credit, but RAC was going down (it had already dropped hard due to the outage). I uninstalled the anit virus combi pack and installed just the firewall again and trained it. now RAC is going back up a little bit at a time.

anyone got an idea on what was going on? like i said, tasks were reporting and getting credited, but RAC was going down anyway.


It might have been using lots of CPU cycles, or perhaps scanning the Rosetta files before Rosetta were able to open them? That might have the effect of slowing Rosetta down? I'm guessing...



I can't see anything in the summary of the task that shows that anything different was happening. All tasks report x number of decoys and standard running time of 42k seconds which is in line with 12hrs run time which i have set in my preferences. the granted credit is 50-60 pts higher than claimed credit all the way through with the exception of a few tasks that got over 100 pts more granted credit.

The graph is now showing a climbing trend, so I really have no idea what was causing this drop after sharp climb leading into the 10th. After the 10th it drops a bit, then flat lines and then dives for the ground. This really does look like the anti virus was interfering somehow, but there is nothing in the log or on the anti virus that was showing up. just bizzare!!!
ID: 72192 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Rocco Moretti

Send message
Joined: 18 May 10
Posts: 66
Credit: 585,745
RAC: 0
Message 72195 - Posted: 21 Jan 2012, 0:57:12 UTC - in response to Message 72191.  

All we can get is a static black screen showing scientific sub-frames involved ('showing', 'accepted', 'low energy', etc.) but...with no active figures at all.


Interesting ... Do you know what work units you are working on when you see visible panels but no content? The intermittentcy that JohnB indicates points to a possible per-work-unit issue (you get the blank screens for some work units, but not for others). As we need to insert hooks into protocols to get the screensaver to update, some of the workunits may be using a new protocol which might not have been properly updated with those hooks, and so the screensaver runs but doesn't show any data.
ID: 72195 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Previous · 1 . . . 13 · 14 · 15 · 16 · 17 · 18 · 19 . . . 55 · Next

Message boards : Number crunching : Problems and Technical Issues with Rosetta@home



©2024 University of Washington
https://www.bakerlab.org