SERVER PROBLEMS.

Message boards : Number crunching : SERVER PROBLEMS.

To post messages, you must log in.

1 · 2 · 3 · 4 . . . 12 · Next

AuthorMessage
P . P . L .

Send message
Joined: 20 Aug 06
Posts: 581
Credit: 4,865,274
RAC: 0
Message 53206 - Posted: 20 May 2008, 22:34:46 UTC

Or is it just me, never had this one before of as long

as i\'ve been running Rosetta.

5/21/2008 8:29:05 AM|rosetta@home|Scheduler request succeeded: got 0 new tasks

5/21/2008 8:29:05 AM|rosetta@home|Message from server: No work sent

5/21/2008 8:29:05 AM|rosetta@home|Message from server: There was work but you don\'t have enough disk space allocated.

5/21/2008 8:29:05 AM|rosetta@home|Message from server: An additional 1007 MB is needed.

pete.


ID: 53206 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile David E K
Volunteer moderator
Project administrator
Project developer
Project scientist

Send message
Joined: 1 Jul 05
Posts: 1016
Credit: 3,974,123
RAC: 835
Message 53209 - Posted: 20 May 2008, 22:49:09 UTC

Sorry about that. I changed the minimum disk space requirement to 2gigs by accident. I changed it to ~200MB and this should take effect for new tasks. Thanks for alerting us.
ID: 53209 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
P . P . L .

Send message
Joined: 20 Aug 06
Posts: 581
Credit: 4,865,274
RAC: 0
Message 53210 - Posted: 20 May 2008, 23:03:29 UTC - in response to Message 53209.  

Sorry about that. I changed the minimum disk space requirement to 2gigs by accident. I changed it to ~200MB and this should take effect for new tasks. Thanks for alerting us.


So it wasn\'t just me, no problem.

thanks

pete.
ID: 53210 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
P . P . L .

Send message
Joined: 20 Aug 06
Posts: 581
Credit: 4,865,274
RAC: 0
Message 53212 - Posted: 21 May 2008, 0:39:20 UTC
Last modified: 21 May 2008, 0:55:26 UTC

Sorry it\'s me again, still getting the same now.

5/21/2008 10:37:34 AM|rosetta@home|Sending scheduler request: To fetch work. Requesting 14112 seconds of work, reporting 0 completed tasks

5/21/2008 10:37:39 AM|rosetta@home|Scheduler request succeeded: got 0 new tasks

5/21/2008 10:37:39 AM|rosetta@home|Message from server: No work sent

5/21/2008 10:37:39 AM|rosetta@home|Message from server: There was work but you don\'t have enough disk space allocated.

5/21/2008 10:37:39 AM|rosetta@home|Message from server: An additional 1004 MB is needed.

Edit//Both puters having the same problem now top is 3e bottom is 2.8e.

5/21/2008 10:46:14 AM|rosetta@home|Message from server: There was work but you don\'t have enough disk space allocated.

5/21/2008 10:46:14 AM|rosetta@home|Message from server: An additional 1133 MB is needed.

pete.
ID: 53212 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Jeff Gilchrist

Send message
Joined: 7 Oct 05
Posts: 33
Credit: 2,398,990
RAC: 0
Message 53227 - Posted: 21 May 2008, 13:15:06 UTC - in response to Message 53212.  

The server also seems to be out of work, there are 0 queued tasks and none of my clients are getting any work.
ID: 53227 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Mod.Sense
Volunteer moderator
Project administrator

Send message
Joined: 22 Aug 06
Posts: 3545
Credit: 0
RAC: 0
Message 53229 - Posted: 21 May 2008, 13:29:35 UTC
Last modified: 21 May 2008, 13:30:22 UTC

I\'ve EMailed the Project Team to assure they are aware of this. But it\'s only 6AM in Seattle. Hopefully some news in a couple hours.
Rosetta Moderator: Mod.Sense
ID: 53229 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile David E K
Volunteer moderator
Project administrator
Project developer
Project scientist

Send message
Joined: 1 Jul 05
Posts: 1016
Credit: 3,974,123
RAC: 835
Message 53238 - Posted: 21 May 2008, 15:32:26 UTC

We had to add more tasks to the queue. This was not related to the minimum disk requirement issue.
ID: 53238 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile David E K
Volunteer moderator
Project administrator
Project developer
Project scientist

Send message
Joined: 1 Jul 05
Posts: 1016
Credit: 3,974,123
RAC: 835
Message 53243 - Posted: 21 May 2008, 17:54:08 UTC

I figured out what had happened that caused the task queue to empty. Our daily database backup routine took an unusually long time during which the tables were locked and new jobs could not get added to the queue. I have to look into this because it doesn\'t normally take so long. I was wondering why the queue emptied because we have so much work with CASP ramping up.
ID: 53243 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
P . P . L .

Send message
Joined: 20 Aug 06
Posts: 581
Credit: 4,865,274
RAC: 0
Message 53252 - Posted: 21 May 2008, 22:40:36 UTC

Morning David.

Still seems like there is a problem with the server i\'m getting mixed

messages this morning.

5/22/2008 8:28:48 AM|rosetta@home|Sending scheduler request: To fetch work. Requesting 7079 seconds of work, reporting 0 completed tasks

5/22/2008 8:29:02 AM|rosetta@home|Scheduler request succeeded: got 0 new tasks

5/22/2008 8:29:02 AM|rosetta@home|Message from server: No work sent

5/22/2008 8:29:02 AM|rosetta@home|Message from server: There was work but you don\'t have enough disk space allocated.

5/22/2008 8:29:02 AM|rosetta@home|Message from server: An additional 1000 MB is needed.

5/22/2008 8:33:08 AM|rosetta@home|Sending scheduler request: To fetch work. Requesting 7391 seconds of work, reporting 0 completed tasks

5/22/2008 8:33:13 AM|rosetta@home|Scheduler request succeeded: got 0 new tasks

5/22/2008 8:33:13 AM|rosetta@home|Message from server: No work sent

pete.

ID: 53252 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile David E K
Volunteer moderator
Project administrator
Project developer
Project scientist

Send message
Joined: 1 Jul 05
Posts: 1016
Credit: 3,974,123
RAC: 835
Message 53253 - Posted: 21 May 2008, 23:25:33 UTC

Hi Peter, can you make sure your user preferences are set up correctly?
ID: 53253 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
P . P . L .

Send message
Joined: 20 Aug 06
Posts: 581
Credit: 4,865,274
RAC: 0
Message 53623 - Posted: 11 Jun 2008, 5:42:46 UTC

F.Y.I.

I\'m getting these this afternoon on one rig all servers are showing green!

6/11/2008 3:38:33 PM|rosetta@home|Sending scheduler request: Requested by user. Requesting 20051 seconds of work, reporting 1 completed tasks

6/11/2008 3:38:39 PM|rosetta@home|Scheduler request succeeded: got 0 new tasks

6/11/2008 3:38:39 PM|rosetta@home|Message from server: Project is temporarily shut down for maintenance

pete.


ID: 53623 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
P . P . L .

Send message
Joined: 20 Aug 06
Posts: 581
Credit: 4,865,274
RAC: 0
Message 56353 - Posted: 13 Oct 2008, 7:13:32 UTC

I have this strange problem i haven\'t seen before, my result page is missing tasks one that i just

returned and one that is still on my rig both are of the same run name. See below for returned & report.

Mon 13 Oct 2008 17:19:13 EST|rosetta@home|Finished upload of abinitio_nohomfrag_70_A_2d4fA_4466_20144_0_0

Mon 13 Oct 2008 17:19:29 EST|rosetta@home|Sending scheduler request: To fetch work. Requesting 22492 seconds of work, reporting 1 completed tasks

The rest are t04*_ i have three of them the forth is a abinitio_ doesn\'t show up at all!

Is the server deleting them!

Any ideas.

pete.
ID: 56353 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
transient
Avatar

Send message
Joined: 30 Sep 06
Posts: 376
Credit: 9,284,902
RAC: 3,042
Message 56354 - Posted: 13 Oct 2008, 17:14:25 UTC

Nope, the server is not deleting them. Take a look on the second page.

http://boinc.bakerlab.org/rosetta/result.php?resultid=196559357

I\'d say it has something to do with the numbering of the Workunits.
ID: 56354 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
P . P . L .

Send message
Joined: 20 Aug 06
Posts: 581
Credit: 4,865,274
RAC: 0
Message 56357 - Posted: 13 Oct 2008, 20:48:02 UTC

G\'day transient.

I\'m sure it wasn\'t there when i checked a few times! I still think the

server is funky, i returned two tasks together this morning and one was

at the top of the new tasks page the other was on another page dead last!

Not resends either, go figure.

pete.

ID: 56357 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile (_KoDAk_)

Send message
Joined: 18 Jul 06
Posts: 109
Credit: 1,859,263
RAC: 0
Message 56505 - Posted: 29 Oct 2008, 6:23:07 UTC

News

June 10, 2008
The minirosetta application has been updated to version 1.39.


BUT today is 29.10.2008 !!!!
BUT
ID: 56505 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile (_KoDAk_)

Send message
Joined: 18 Jul 06
Posts: 109
Credit: 1,859,263
RAC: 0
Message 56680 - Posted: 3 Nov 2008, 20:30:23 UTC

fix link
http://boinc.berkeley.edu/download_all.php
Windows 64-bit
XP/Vista
6.3.21
is still 6.3.19 (((((
ID: 56680 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
P . P . L .

Send message
Joined: 20 Aug 06
Posts: 581
Credit: 4,865,274
RAC: 0
Message 57433 - Posted: 2 Dec 2008, 0:47:49 UTC

Hi.

I\'m not able to get any tasks, this is the message i\'m getting.

Tue 02 Dec 2008 11:32:07 EST|rosetta@home|Scheduler request succeeded: got 0 new tasks

Tue 02 Dec 2008 11:32:07 EST|rosetta@home|Message from server: Server error: can\'t attach shared memory

Hope it comes good soon.

pete.


ID: 57433 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile David E K
Volunteer moderator
Project administrator
Project developer
Project scientist

Send message
Joined: 1 Jul 05
Posts: 1016
Credit: 3,974,123
RAC: 835
Message 57434 - Posted: 2 Dec 2008, 1:10:36 UTC - in response to Message 57433.  

Hi.

I\'m not able to get any tasks, this is the message i\'m getting.

Tue 02 Dec 2008 11:32:07 EST|rosetta@home|Scheduler request succeeded: got 0 new tasks

Tue 02 Dec 2008 11:32:07 EST|rosetta@home|Message from server: Server error: can\'t attach shared memory

Hope it comes good soon.

pete.




Try updating the project. The next scheduler request should fix this. The scheduler is now running on another web server and the client will have to read the master url to make this change.
ID: 57434 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
P . P . L .

Send message
Joined: 20 Aug 06
Posts: 581
Credit: 4,865,274
RAC: 0
Message 57435 - Posted: 2 Dec 2008, 1:57:47 UTC

Hi David.

Did that it worked on the second try, thanks.

pete.


ID: 57435 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
funkydude

Send message
Joined: 15 Jun 08
Posts: 12
Credit: 146,106
RAC: 0
Message 57437 - Posted: 2 Dec 2008, 2:17:37 UTC - in response to Message 57435.  
Last modified: 2 Dec 2008, 2:18:47 UTC

Hi David.

Did that it worked on the second try, thanks.

pete.



I wish this worked for me, but it simply does not. It keeps saying can\'t attach shared memory. Tried reboot, router reboot, manual update etc...

edit: It won\'t even update the stats like RAC.
ID: 57437 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
1 · 2 · 3 · 4 . . . 12 · Next

Message boards : Number crunching : SERVER PROBLEMS.



©2019 University of Washington
http://www.bakerlab.org