Problems with Rosetta version 5.41

Message boards : Number crunching : Problems with Rosetta version 5.41

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · Next

AuthorMessage
Profile Seventh Serenity

Send message
Joined: 30 Nov 05
Posts: 18
Credit: 87,811
RAC: 0
Message 32168 - Posted: 6 Dec 2006, 11:55:33 UTC

I\'ve not had an WU crash while viewing the graphics on my 7800 GTX yet.
"In the beginning the universe was created. This made a lot of people very angry and is widely considered as a bad move." - The Hitchhiker's Guide to the Galaxy
ID: 32168 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
genes
Avatar

Send message
Joined: 8 Oct 05
Posts: 60
Credit: 460,257
RAC: 0
Message 32169 - Posted: 6 Dec 2006, 12:25:05 UTC - in response to Message 32160.  

For the ATI cards could you try 6.5 official.
The type of control centre/panel shouldn\'t matter since it is unrelated to the driver.


For NVIDIA I have 97.02 running nicely on my GeForce-Go 5200FX, I\'ll need to check what I have on the other GeForceFX

What motherboard are you using ?


Also make sure you install the latest DirextX http://www.microsoft.com/dirextx Just run it after you install the drivers, it only updates what it needs to update. It is updated noramlly every 2 months so the last update was October.




Thanks Fluffy for the suggestions. I\'m downloading the new DirectX update, and I\'ll try those other drivers later, though the GeForce Go adapters usually need special drivers. I think tonight I\'ll try the other ATI card out and see where it gets me.
ID: 32169 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
vicel

Send message
Joined: 28 Mar 06
Posts: 5
Credit: 957,142
RAC: 0
Message 32170 - Posted: 6 Dec 2006, 12:47:21 UTC

Hi!

Intel P4 3GHz(HT), 1 Gb, WinXP Pro SP2
I had opened graph screen and rotate and zoom \"Low energy\" part. After some manipulation app freeze, but in BOINC Manager still showed process as active (time was accumulated). Since 5 minutes I close graphical window, it\'s was stopped calculation with error.
(Simptoms same as described below, in mess 32150).

<core_client_version>5.4.11</core_client_version>
<message>
- exit code 1073807364 (0x40010004)
</message>
<stderr_txt>
# random seed: 2445071
# cpu_run_time_pref: 10800

</stderr_txt>

resultid=50711082

ID: 32170 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
FluffyChicken
Avatar

Send message
Joined: 1 Nov 05
Posts: 1260
Credit: 317,557
RAC: 0
Message 32174 - Posted: 6 Dec 2006, 18:46:23 UTC - in response to Message 32169.  

...
though the GeForce Go adapters usually need special drivers.


Nope just modified normal ones :D http://www.laptopvideo2go.com/


Team mauisun.org
ID: 32174 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
genes
Avatar

Send message
Joined: 8 Oct 05
Posts: 60
Credit: 460,257
RAC: 0
Message 32193 - Posted: 7 Dec 2006, 3:48:20 UTC
Last modified: 7 Dec 2006, 3:52:25 UTC

Here\'s an interesting note -- the graphics-related errors that I\'ve been having lately are all on machines (3 of them) that are multi-core and/or HT. (One is dual-core, one is dual-processor/dual-core, and one is dual-processor with HT.) I have a single-processor, non-HT machine which doesn\'t seem to have any problem.

{edit: the multi-core systems all run more than one project at a time, and when the graphics are running switch between them on a 10 minute cycle}

Crashed results:
resultid=50653149
resultid=49867373
resultid=49750591
resultid=49271780

Machines involved:
hostid=24538
hostid=250630
hostid=13228

Machines not having errors:
hostid=62634
hostid=309219

hostid=309219 is the same type of machine as hostid=13228 (just a little slower), but is used as a server, and screensaver graphics never run on it.

hostid=13228 is the one I\'m currently playing around with different VGA boards and drivers on. I\'m currently trying out ATI boards, I\'ve got an X850XT in it now, and it seems to be running the graphics OK, but the night is young...
(It has a Tyan s2665 mobo, BTW with 2GB of ram)

I started up a laptop today with an NVidia go6800 MXM module in it. It has the 83.60 driver in it, the only one I found that both worked and had decent performance. It was running the graphics OK while I was looking at it, but did not finish any results yet. It has a 2GHz Pentium M in it. This is non-HT, so I\'m not expecting problems. We\'ll see.

ID: 32193 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
NJMHoffmann

Send message
Joined: 17 Dec 05
Posts: 45
Credit: 45,891
RAC: 0
Message 32211 - Posted: 7 Dec 2006, 12:30:27 UTC - in response to Message 32193.  

I had the app not responding error too, while looking at the graphics (no screensaver). Single core AMD XP 2200+ with Nvidia GeForce4 MX 440.

Suspending the task was not possible (i.e. the task showed as suspended but still used cpu). Aborting the graphics later aborted the WU (http://boinc.bakerlab.org/rosetta/workunit.php?wuid=44752875).

Norbert
ID: 32211 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
daniels

Send message
Joined: 3 Jul 06
Posts: 7
Credit: 13,439
RAC: 0
Message 32213 - Posted: 7 Dec 2006, 13:36:30 UTC

i have some problems with rosetta... my workunit\'s appear to be running but thereis no progres....that\'s happening after 50-59 minute of runtime... than they stop responding, and after a few hours i receive the folowing error
i am running the linux version, on a slackware system , here is the output of uname-a:

Linux mumu 2.4.33.3 #1 Fri Sep 1 01:48:52 CDT 2006 i686 athlon-4 i386 GNU/Linux


i have downloaded the latest version of boinc, reinstalled the application, reset the project, but the same thing happened... the other projects that i am participating are running normally...
here is the error i receive...


2006-12-07 14:39:06 [lhcathome] No work from project
2006-12-07 14:39:06 [lhcathome] Deferring scheduler requests for 17 minutes and 12 seconds
2006-12-07 14:49:04 [rosetta@home] Pausing task FRA_t369_test_LARS_constraints_hom001_1_S_00001_0000380_0.pdbIGNORE_THE_REST_1435_80_0 (removed from memory)
2006-12-07 14:49:04 [boincsimap] Restarting task 61201001.010638_2 using simap version 511
2006-12-07 14:49:05 [rosetta@home] Unrecoverable error for result FRA_t369_test_LARS_constraints_hom001_1_S_00001_0000380_0.pdbIGNORE_THE_REST_1435_80_0 (process exited with code 131 (0x83))
2006-12-07 14:49:05 [rosetta@home] Deferring scheduler requests for 1 minutes and 0 seconds
2006-12-07 14:49:05 [---] Rescheduling CPU: application exited
2006-12-07 14:49:05 [rosetta@home] Computation for task FRA_t369_test_LARS_constraints_hom001_1_S_00001_0000380_0.pdbIGNORE_THE_REST_1435_80_0 finished
ID: 32213 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
FluffyChicken
Avatar

Send message
Joined: 1 Nov 05
Posts: 1260
Credit: 317,557
RAC: 0
Message 32215 - Posted: 7 Dec 2006, 14:04:22 UTC - in response to Message 32213.  

i have some problems with rosetta... my workunit\'s appear to be running but thereis no progres....that\'s happening after 50-59 minute of runtime... than they stop responding, and after a few hours i receive the folowing error
i am running the linux version, on a slackware system , here is the output of uname-a:

Linux mumu 2.4.33.3 #1 Fri Sep 1 01:48:52 CDT 2006 i686 athlon-4 i386 GNU/Linux


i have downloaded the latest version of boinc, reinstalled the application, reset the project, but the same thing happened... the other projects that i am participating are running normally...
here is the error i receive...


2006-12-07 14:39:06 [lhcathome] No work from project
2006-12-07 14:39:06 [lhcathome] Deferring scheduler requests for 17 minutes and 12 seconds
2006-12-07 14:49:04 [rosetta@home] Pausing task FRA_t369_test_LARS_constraints_hom001_1_S_00001_0000380_0.pdbIGNORE_THE_REST_1435_80_0 (removed from memory)
2006-12-07 14:49:04 [boincsimap] Restarting task 61201001.010638_2 using simap version 511
2006-12-07 14:49:05 [rosetta@home] Unrecoverable error for result FRA_t369_test_LARS_constraints_hom001_1_S_00001_0000380_0.pdbIGNORE_THE_REST_1435_80_0 (process exited with code 131 (0x83))
2006-12-07 14:49:05 [rosetta@home] Deferring scheduler requests for 1 minutes and 0 seconds
2006-12-07 14:49:05 [---] Rescheduling CPU: application exited
2006-12-07 14:49:05 [rosetta@home] Computation for task FRA_t369_test_LARS_constraints_hom001_1_S_00001_0000380_0.pdbIGNORE_THE_REST_1435_80_0 finished

error 131 is a file size to big (standard boinc code)

though that doesn;t help you.
Team mauisun.org
ID: 32215 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Marky-UK

Send message
Joined: 1 Nov 05
Posts: 73
Credit: 1,689,495
RAC: 0
Message 32218 - Posted: 7 Dec 2006, 17:33:32 UTC

One of the users on my team is having no end of trouble with 5.41, the vast majority of WUs are crashing now with unhandled exceptions, eg:

<core_client_version>5.2.13</core_client_version>
<message> - exit code -1073741819 (0xc0000005)
</message>
<stderr_txt>
# cpu_run_time_pref: 10800
# random seed: 1999818


Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Access Violation (0xc0000005) at address 0x007B63E0 read attempt to address 0x18555001



<core_client_version>5.2.13</core_client_version>
<message> - exit code -1073741819 (0xc0000005)
</message>
<stderr_txt>
# random seed: 2488191
# cpu_run_time_pref: 10800


Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Access Violation (0xc0000005) at address 0x0120EC75 write attempt to address 0x13417DB5
ID: 32218 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile MM Sihombing
Avatar

Send message
Joined: 22 May 06
Posts: 15
Credit: 1,424,082
RAC: 0
Message 32223 - Posted: 7 Dec 2006, 20:01:23 UTC

12/7/2006 12:01:40 PM|rosetta@home|Unrecoverable error for result FRA_t103_test_LARS_constraints_hom002_9_IGNORE_THE_RESTS_00001_0008442_0.pdb_1427_75_0 (The system cannot find the path specified. (0x3) - exit code 3 (0x3))

50362545
ID: 32223 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile rochester new york
Avatar

Send message
Joined: 2 Jul 06
Posts: 2751
Credit: 1,710,893
RAC: 95
Message 32227 - Posted: 7 Dec 2006, 20:51:07 UTC - in response to Message 32223.  

12/7/2006 12:01:40 PM|rosetta@home|Unrecoverable error for result FRA_t103_test_LARS_constraints_hom002_9_IGNORE_THE_RESTS_00001_0008442_0.pdb_1427_75_0 (The system cannot find the path specified. (0x3) - exit code 3 (0x3))

50362545

am i doing something wroung with all these errors http://boinc.bakerlab.org/rosetta/results.php?hostid=267483
ID: 32227 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Chu

Send message
Joined: 23 Feb 06
Posts: 120
Credit: 112,439
RAC: 0
Message 32228 - Posted: 7 Dec 2006, 21:03:21 UTC - in response to Message 32227.  

The unhandled exception ones are probably graphic-related, nothing wrong with the client side.
12/7/2006 12:01:40 PM|rosetta@home|Unrecoverable error for result FRA_t103_test_LARS_constraints_hom002_9_IGNORE_THE_RESTS_00001_0008442_0.pdb_1427_75_0 (The system cannot find the path specified. (0x3) - exit code 3 (0x3))

50362545

am i doing something wroung with all these errors http://boinc.bakerlab.org/rosetta/results.php?hostid=267483


ID: 32228 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Chu

Send message
Joined: 23 Feb 06
Posts: 120
Credit: 112,439
RAC: 0
Message 32230 - Posted: 7 Dec 2006, 21:14:05 UTC - in response to Message 32218.  

Could you please confirm the errors happended with the graphic turned on? We have been collecting information on this. The error code has been reported by other users which lnked them to the graphic problems. I guess yours are no exceptions, right? BTW, the graphic routines have not been changed between 5.40 and 5.41, and I am a little surprised if your team member started to experience such problems only from 5.41. Thanks for reporting this to us and my current suggestion is to turn off graphics until we address it in a new release.
One of the users on my team is having no end of trouble with 5.41, the vast majority of WUs are crashing now with unhandled exceptions, eg:

<core_client_version>5.2.13</core_client_version>
<message> - exit code -1073741819 (0xc0000005)
</message>
<stderr_txt>
# cpu_run_time_pref: 10800
# random seed: 1999818


Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Access Violation (0xc0000005) at address 0x007B63E0 read attempt to address 0x18555001



<core_client_version>5.2.13</core_client_version>
<message> - exit code -1073741819 (0xc0000005)
</message>
<stderr_txt>
# random seed: 2488191
# cpu_run_time_pref: 10800


Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Access Violation (0xc0000005) at address 0x0120EC75 write attempt to address 0x13417DB5


ID: 32230 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Chu

Send message
Joined: 23 Feb 06
Posts: 120
Credit: 112,439
RAC: 0
Message 32231 - Posted: 7 Dec 2006, 21:22:53 UTC - in response to Message 32213.  

Not sure which file becomes too big. One possibility is that Rosetta goes into some extreme condition under which it dumps a lot of message to the stdout.txt file. I guess it is too late for you to manually retrieve that file to confirm my guess.
i have some problems with rosetta... my workunit\'s appear to be running but thereis no progres....that\'s happening after 50-59 minute of runtime... than they stop responding, and after a few hours i receive the folowing error
i am running the linux version, on a slackware system , here is the output of uname-a:

Linux mumu 2.4.33.3 #1 Fri Sep 1 01:48:52 CDT 2006 i686 athlon-4 i386 GNU/Linux


i have downloaded the latest version of boinc, reinstalled the application, reset the project, but the same thing happened... the other projects that i am participating are running normally...
here is the error i receive...


2006-12-07 14:39:06 [lhcathome] No work from project
2006-12-07 14:39:06 [lhcathome] Deferring scheduler requests for 17 minutes and 12 seconds
2006-12-07 14:49:04 [rosetta@home] Pausing task FRA_t369_test_LARS_constraints_hom001_1_S_00001_0000380_0.pdbIGNORE_THE_REST_1435_80_0 (removed from memory)
2006-12-07 14:49:04 [boincsimap] Restarting task 61201001.010638_2 using simap version 511
2006-12-07 14:49:05 [rosetta@home] Unrecoverable error for result FRA_t369_test_LARS_constraints_hom001_1_S_00001_0000380_0.pdbIGNORE_THE_REST_1435_80_0 (process exited with code 131 (0x83))
2006-12-07 14:49:05 [rosetta@home] Deferring scheduler requests for 1 minutes and 0 seconds
2006-12-07 14:49:05 [---] Rescheduling CPU: application exited
2006-12-07 14:49:05 [rosetta@home] Computation for task FRA_t369_test_LARS_constraints_hom001_1_S_00001_0000380_0.pdbIGNORE_THE_REST_1435_80_0 finished


ID: 32231 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Chu

Send message
Joined: 23 Feb 06
Posts: 120
Credit: 112,439
RAC: 0
Message 32245 - Posted: 8 Dec 2006, 1:17:56 UTC - in response to Message 32079.  

If you get the current boinc version, the PDB will be downloaded automatically from a remote symbol store if an error is caught.
Chu, could you describe how to get and use the PDB?


ID: 32245 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Jnargus

Send message
Joined: 4 Oct 06
Posts: 5
Credit: 4,268,196
RAC: 1,482
Message 32246 - Posted: 8 Dec 2006, 1:34:54 UTC

I have been getting a similar problem on my machine. Boinc manager says that the WU is \"Running\" but the time does not increase. I have also noticed that the messages indicate that the WU is being \"Paused\" but never \"Resumed\". I am running Xubuntu on a Core 2 Duo system and I am NOT running the graphics. In fact the \"Show Graphics\" button is greyed out. I am running the Einstein project as well and it appears to be working. When I look at the processes running the machine only the Einstein project shows up as active and not the Rosetta project even though the Boinc Manager says that both are running. I did another check and I have 8 Rosetta processes running but none of them appear to be doing anything. I only have 2 Rosetta WUs.

Any Ideas?

John A

ID: 32246 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Paulo Rocha

Send message
Joined: 30 Nov 05
Posts: 2
Credit: 3,630,569
RAC: 0
Message 32261 - Posted: 8 Dec 2006, 9:12:28 UTC - in response to Message 32245.  


I have a series of Macs and the error results have been very high lately, as a mather of fact it is over 95% errors, from a series of machines: single core, dual core, single processor, dual processor, intel, powerpc, all of them with plenty of RAM and Disc space, with graphics (screensaver) on or off, with the latest OS 10.4.8, it doesn\'t matter, there is definitly something very wrong with the Mac client.
From 20 WU we get 1 or 2 that do not turn up an error and those, no matter what are always awarded 20 points in the credits.

See http://boinc.bakerlab.org/rosetta/results.php?userid=24404

Any sugestions?
ID: 32261 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
daniels

Send message
Joined: 3 Jul 06
Posts: 7
Credit: 13,439
RAC: 0
Message 32288 - Posted: 8 Dec 2006, 18:18:28 UTC

which file do u want to retrieve??
this time my wu stopped at 59 minue and 54 seconds , but after i restarted boinc a few times, it seem\'s to start working on that unit again... on my system there are
2 files with that name...

BOINC/slots/0/stdout.txt is empty
BOINC/slots/1/stdout.txt you can find it here http://www.megaupload.com/?d=DP47VZUC

i have 2 more error filles here:
stderrdae.txt http://www.megaupload.com/?d=XWR62C7G
stdoutdae.txt http://www.megaupload.com/?d=TLZ93AQ3

maybe this will help u
ID: 32288 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Chu

Send message
Joined: 23 Feb 06
Posts: 120
Credit: 112,439
RAC: 0
Message 32289 - Posted: 8 Dec 2006, 18:27:39 UTC - in response to Message 32261.  

here is one of the stderr.txt in case any mac user can help understand what is going on. I have seen from our database that you also had the problem with 5.40 application, but it looks like 131 errors happens more often on some hosts but not others. Am I right about this? What is the difference between those hosts?

<core_client_version>5.4.9</core_client_version>
<message>
process exited with code 131 (0x83)
</message>
<stderr_txt>
Direct call to xwin_graphics_event_loop()
Graphics-thread now waiting for client-message...
# random seed: 3176959
got a graphics-message from client...
Graphics-thread now waiting for client-message...
# cpu_run_time_pref: 86400
got a graphics-message from client...
Graphics-thread now waiting for client-message...
got a graphics-message from client...
set_mode(3): current_mode = 1.
set_mode(): Calling make_new_window(3)
Calling glutInit()...
survived glutInit().
make_new_window(): now calling glutCreateWindow(rosetta)...
glutCreateWindow() succeeded. win = 1
make_new_window() survived.
now calling glutMainLoop()...
SIGBUS: bus error

Crashed executable name: rosetta_5.41_powerpc-apple-darwin
built using BOINC library version 5.7.5
Machine type PowerPC 970
System version: Macintosh OS 10.4.8 build 8L127
Mon Dec 4 08:55:09 2006
Stack frame backtrace:
# Flags Frame Addr Caller PC Return Address Symbol
=== === ========== ========== =====================
1 FP- 0x00000000 0x00000000

Thread number 0: Stack frame backtrace:
# Flags Frame Addr Caller PC Return Address Symbol
=== === ========== ========== =====================
1 F-- 0x00000000 0x9000ab48 mach_msg_trap + 0x8
2 --- 0xbfffe5c0 0x9000aa9c mach_msg + 0x3c
3 --- 0xbfffe630 0x907dcb78 __CFRunLoopRun + 0x340
4 --- 0xbfffeb50 0x907dc47c CFRunLoopRunSpecific + 0x10c
5 --- 0xbfffebc0 0x93203740 RunCurrentEventLoopInMode + 0x108
6 --- 0xbfffec20 0x93202dd4 ReceiveNextEventCommon + 0x17c
7 --- 0xbfffeca0 0x93202c40 BlockUntilNextEventMatchingListInMode + 0x60
8 --- 0xbfffecf0 0x936e5ae4 _DPSNextEvent + 0x180
9 --- 0xbffff040 0x936e57a8 -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 0x74
10 --- 0xbffff200 0x977770c4 -[GLUTApplication _runMainLoopUntilDate:autoreleasePool:] + 0x48
11 --- 0xbffff250 0x9777726c -[GLUTApplication run] + 0x118
12 --- 0xbffff2c0 0x97787954 glutMainLoop + 0xa4
13 --- 0xbffff700 0x00d67460
14 --- 0xbffff830 0x00d631fc
15 --- 0xbffff880 0x00d630a4
16 --- 0xbffff8f0 0x006eeadc
17 --- 0xbffff940 0x00002474
18 --- 0xbffff9a0 0x0000231c
19 --- 0xbffff9e0 0xbffffaec receive_samples + 0xbf0caddc
20 FP- 0x00000000 0xffffffffffffffff

Thread number 2: Stack frame backtrace:
# Flags Frame Addr Caller PC Return Address Symbol
=== === ========== ========== =====================
1 F-- 0x00000000 0x90040978 mach_wait_until + 0x8
2 --- 0xf01011a0 0x90040744 nanosleep + 0x184
3 --- 0xf0101240 0x90040570 sleep + 0x90
4 --- 0xf01012b0 0x00d4e2d4
5 --- 0xf0101320 0x00d5558c
6 --- 0xf0101e30 0x9002b508 _pthread_body + 0x60
7 -P- 0xf0101f00 0x00000000
8 FP- 0x00000000 0xffffffffffffffff

Thread number 3: Stack frame backtrace:
# Flags Frame Addr Caller PC Return Address Symbol
=== === ========== ========== =====================
1 F-- 0x00000000 0x90040978 mach_wait_until + 0x8
2 --- 0xf0182b90 0x90040744 nanosleep + 0x184
3 --- 0xf0182c30 0x90040570 sleep + 0x90
4 --- 0xf0182ca0 0x00cb76e0
5 --- 0xf0182e30 0x9002b508 _pthread_body + 0x60
6 -P- 0xf0182f00 0x00000000
7 FP- 0x00000000 0xffffffffffffffff

Exiting...
exit() was called from worker-thread

I have a series of Macs and the error results have been very high lately, as a mather of fact it is over 95% errors, from a series of machines: single core, dual core, single processor, dual processor, intel, powerpc, all of them with plenty of RAM and Disc space, with graphics (screensaver) on or off, with the latest OS 10.4.8, it doesn\'t matter, there is definitly something very wrong with the Mac client.
From 20 WU we get 1 or 2 that do not turn up an error and those, no matter what are always awarded 20 points in the credits.

See http://boinc.bakerlab.org/rosetta/results.php?userid=24404

Any sugestions?


ID: 32289 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
FluffyChicken
Avatar

Send message
Joined: 1 Nov 05
Posts: 1260
Credit: 317,557
RAC: 0
Message 32291 - Posted: 8 Dec 2006, 20:06:19 UTC

I notice it says it is built with 5.7.5 boinc api, and the client used id 5.4.9

could the Mac user test out the currently develomental version
http://boinc.berkeley.edu/download_all.php for the MacOS There has been some (looking at the changlogs) changes to the Mac boinc client.

If it still happens with that I\'ll see if anyone on the development list understands it.

Or if you are bored Skype Dr. Anderson or someone on the help list who deals with the Apple computers
Team mauisun.org
ID: 32291 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Previous · 1 · 2 · 3 · 4 · 5 · Next

Message boards : Number crunching : Problems with Rosetta version 5.41



©2020 University of Washington
http://www.bakerlab.org