Switch to using SSL (Secure Socket Layer)

Message boards : News : Switch to using SSL (Secure Socket Layer)

To post messages, you must log in.

Previous · 1 . . . 4 · 5 · 6 · 7 · 8 · Next

AuthorMessage
hartraft

Send message
Joined: 7 Apr 20
Posts: 1
Credit: 56,283
RAC: 347
Message 96330 - Posted: 10 May 2020, 8:44:50 UTC - in response to Message 95682.  

How can you update the URL in the Android boinc app? The "latest" version (7.4.53 update 2016) doesn't allow you to add by URL...
ID: 96330 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile It's My Island [SFmWnT6y1ghzTn1hFpD69exBiz5bFtRiam]

Send message
Joined: 22 Sep 12
Posts: 8
Credit: 59,956,135
RAC: 33,999
Message 96341 - Posted: 10 May 2020, 16:32:50 UTC
Last modified: 10 May 2020, 16:33:53 UTC

May 10 12:23:23 buttercup boinc[1806]: 10-May-2020 12:23:23 [---] Fetching configuration file from https://boinc.bakerlab.org/rosetta/get_project_config.php
May 10 12:23:25 buttercup boinc[1806]: 10-May-2020 12:23:25 [---] Project communication failed: attempting access to reference site
May 10 12:23:26 buttercup boinc[1806]: 10-May-2020 12:23:26 [---] BOINC can't access Internet - check network connection or proxy configuration.


The ca-bundle.crt file on disk was an older version. To make it work, it was replaced with the latest one from https://raw.githubusercontent.com/BOINC/boinc/master/curl/ca-bundle.crt . The check network connection message was misleading.
ID: 96341 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Peter Hucker
Avatar

Send message
Joined: 12 Aug 06
Posts: 160
Credit: 1,583,787
RAC: 13,144
Message 96343 - Posted: 10 May 2020, 20:10:01 UTC - in response to Message 96330.  
Last modified: 10 May 2020, 20:16:39 UTC

How can you update the URL in the Android boinc app? The "latest" version (7.4.53 update 2016) doesn't allow you to add by URL...


That ain't the latest, I'm running 7.16.5 (on my Android 7.0 phone), that let me type in the URL.

I have to do it a different route though - open the menu then go to projects. Then click the vertical column of dots on the top right. That has "add project by URL" in it.

Mind you, 7.4.53 on my Android 4.5 phone allows me to add by URL too, you just have to do it the way I stated above. It's a terrible old phone that I had to install a firewall on to prevent an advert full screen literally every 5 minutes. I think that blocked Google Play updating Boinc.
ID: 96343 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sid Celery

Send message
Joined: 11 Feb 08
Posts: 1253
Credit: 23,875,478
RAC: 6,779
Message 96347 - Posted: 11 May 2020, 1:38:55 UTC - in response to Message 96343.  

How can you update the URL in the Android boinc app? The "latest" version (7.4.53 update 2016) doesn't allow you to add by URL...


That ain't the latest, I'm running 7.16.5 (on my Android 7.0 phone), that let me type in the URL.

I have to do it a different route though - open the menu then go to projects. Then click the vertical column of dots on the top right. That has "add project by URL" in it.

Mind you, 7.4.53 on my Android 4.5 phone allows me to add by URL too, you just have to do it the way I stated above. It's a terrible old phone that I had to install a firewall on to prevent an advert full screen literally every 5 minutes. I think that blocked Google Play updating Boinc.

Are you sure? I've just tried this on a Samsung 8 (Android 9) and doing it your way does allow me to select https but still only brings down 7,14.53 with 4.20 tasks
Are you running the beta version?
ID: 96347 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
michelv

Send message
Joined: 28 Mar 20
Posts: 8
Credit: 184,033
RAC: 2,979
Message 96355 - Posted: 11 May 2020, 5:52:56 UTC

Thanks for this, good update!
ID: 96355 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Peter Hucker
Avatar

Send message
Joined: 12 Aug 06
Posts: 160
Credit: 1,583,787
RAC: 13,144
Message 96375 - Posted: 11 May 2020, 20:58:38 UTC - in response to Message 96347.  
Last modified: 11 May 2020, 21:00:05 UTC

How can you update the URL in the Android boinc app? The "latest" version (7.4.53 update 2016) doesn't allow you to add by URL...


That ain't the latest, I'm running 7.16.5 (on my Android 7.0 phone), that let me type in the URL.

I have to do it a different route though - open the menu then go to projects. Then click the vertical column of dots on the top right. That has "add project by URL" in it.

Mind you, 7.4.53 on my Android 4.5 phone allows me to add by URL too, you just have to do it the way I stated above. It's a terrible old phone that I had to install a firewall on to prevent an advert full screen literally every 5 minutes. I think that blocked Google Play updating Boinc.

Are you sure? I've just tried this on a Samsung 8 (Android 9) and doing it your way does allow me to select https but still only brings down 7,14.53 with 4.20 tasks
Are you running the beta version?


I'm really not a phone person and have only had a phone that can do apps for a few months, so I can't answer anything technical! All I did a number of months (6?) ago was to download Boinc from the Google Play Store. I checked the version I had yesterday by going to about in the menu. I have no idea what I downloaded all those months ago. The about item in the menu says:

About
Boinc
Version 7.16.5 (fbdcc2d616)
Copyright 2003-2016 University of California, Berkeley
All rights reserved.
Thanks to the Max Plank institute etc.

The app looks identical to the older one on my other phone.

If I go to the Google Play store, it says I have this installed, and the webpage calls it the older version, so who knows! Maybe it's misreporting the version somehow - they've put the new version number of the PC one into the mobile download by mistake?:
https://play.google.com/store/apps/details?id=edu.berkeley.boinc&hl=en_US
ID: 96375 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Peter Hucker
Avatar

Send message
Joined: 12 Aug 06
Posts: 160
Credit: 1,583,787
RAC: 13,144
Message 96376 - Posted: 11 May 2020, 21:01:40 UTC - in response to Message 96347.  

I've just tried this on a Samsung 8 (Android 9) and doing it your way does allow me to select https but still only brings down 7,14.53 with 4.20 tasks


Not sure what you mean by that. If you've put in https, haven't you solved the problem? And what's wrong with 4.20 tasks? That's what I've got on all my Windows PCs.
ID: 96376 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sid Celery

Send message
Joined: 11 Feb 08
Posts: 1253
Credit: 23,875,478
RAC: 6,779
Message 96432 - Posted: 13 May 2020, 7:02:03 UTC - in response to Message 96376.  

I've just tried this on a Samsung 8 (Android 9) and doing it your way does allow me to select https but still only brings down 7,14.53 with 4.20 tasks

Not sure what you mean by that. If you've put in https, haven't you solved the problem? And what's wrong with 4.20 tasks? That's what I've got on all my Windows PCs.

It wasn't me that had the problem. I was just hoping for an updated app that maybe had additional settings I could adjust.
That link you sent also only showed me 7.14.53 - and the About on my app, the same
Strange
ID: 96432 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Peter Hucker
Avatar

Send message
Joined: 12 Aug 06
Posts: 160
Credit: 1,583,787
RAC: 13,144
Message 96458 - Posted: 13 May 2020, 19:31:31 UTC - in response to Message 96432.  

I've just tried this on a Samsung 8 (Android 9) and doing it your way does allow me to select https but still only brings down 7,14.53 with 4.20 tasks

Not sure what you mean by that. If you've put in https, haven't you solved the problem? And what's wrong with 4.20 tasks? That's what I've got on all my Windows PCs.

It wasn't me that had the problem. I was just hoping for an updated app that maybe had additional settings I could adjust.
That link you sent also only showed me 7.14.53 - and the About on my app, the same
Strange


I wonder why it's showing me the wrong version. Pah, I don't understand phones. Anyway, I just detached from Rosetta and typed the https on both my phones and it worked.
ID: 96458 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Vik

Send message
Joined: 24 Feb 14
Posts: 1
Credit: 3,223,809
RAC: 1,375
Message 96594 - Posted: 18 May 2020, 1:51:09 UTC - in response to Message 95717.  

I had my stats transfer but ... for several seconds it showed zero credits, as if I were a completely new user, so don't worry if you don't see the transfer immediately.
ID: 96594 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Peter Hucker
Avatar

Send message
Joined: 12 Aug 06
Posts: 160
Credit: 1,583,787
RAC: 13,144
Message 96614 - Posted: 18 May 2020, 20:52:11 UTC - in response to Message 96458.  
Last modified: 18 May 2020, 20:53:16 UTC

I've just tried this on a Samsung 8 (Android 9) and doing it your way does allow me to select https but still only brings down 7,14.53 with 4.20 tasks

Not sure what you mean by that. If you've put in https, haven't you solved the problem? And what's wrong with 4.20 tasks? That's what I've got on all my Windows PCs.

It wasn't me that had the problem. I was just hoping for an updated app that maybe had additional settings I could adjust.
That link you sent also only showed me 7.14.53 - and the About on my app, the same
Strange


I wonder why it's showing me the wrong version. Pah, I don't understand phones. Anyway, I just detached from Rosetta and typed the https on both my phones and it worked.


My two phones have different things in the preferences menu, so they are different versions. I think one of my phones really has got version 7.16.5. Strange this isn't acknowledged in Google Play downloads. I didn't update it myself, but the phone is set to autoupdate all apps, so Google Play must have had the newer version available at some point.
ID: 96614 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Bernie

Send message
Joined: 18 Nov 11
Posts: 2
Credit: 76,452
RAC: 1,755
Message 96671 - Posted: 20 May 2020, 19:16:32 UTC

First of all I'm not a computer expert, only a person who thought it would be nice
to help with the virus project. I had it up and working and yesterday I noticed I had
a notice. I did what the notice said and deleted the account and started a new one
with the new URL. Everything is working only I have lost credit for all of the
work I have done with my two computers. Is there any way I can add what I had
accomplished with my new account or is it lost for ever ? If it is gone because I
followed the directions that really upsets me. Again I'm not a power user just a
person who wanted to help.
Thanks for any help you maybe able to provide.
Bernie/"ge6146@gmail.com"
ID: 96671 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Grant (SSSF)

Send message
Joined: 28 Mar 20
Posts: 486
Credit: 1,294,478
RAC: 22,109
Message 96675 - Posted: 20 May 2020, 19:51:26 UTC - in response to Message 96671.  

If it is gone because I followed the directions that really upsets me.
The stas on your computer have been reset- but if you look here at you account details it shows they are still there.
                  User ID 436190
Rosetta@home member since 18 Nov 2011
                  Country United States
             Total credit 53,877
    Recent average credit 2,891.97

Grant
Darwin NT
ID: 96675 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
tom

Send message
Joined: 29 Nov 08
Posts: 2
Credit: 6,044,733
RAC: 67
Message 96716 - Posted: 22 May 2020, 5:24:47 UTC

i haven't seen any new work units since before i switched to ssl. i had assumed that the old url was being shut down, and that things would go back to normal after the change. am i doing something wrong?
ID: 96716 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Grant (SSSF)

Send message
Joined: 28 Mar 20
Posts: 486
Credit: 1,294,478
RAC: 22,109
Message 96717 - Posted: 22 May 2020, 7:38:59 UTC - in response to Message 96716.  

i haven't seen any new work units since before i switched to ssl. i had assumed that the old url was being shut down, and that things would go back to normal after the change. am i doing something wrong?

For some reason every task you have had (that is still showing on your Task list) has errored out, and so you are limited to only 1 Task per day.
When work starts to Validate, then you will be able to get more Tasks.

Why your system is trashing work, i have no idea.
Grant
Darwin NT
ID: 96717 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Millenium

Send message
Joined: 20 Sep 05
Posts: 67
Credit: 184,283
RAC: 448
Message 96756 - Posted: 24 May 2020, 0:35:49 UTC - in response to Message 96671.  
Last modified: 24 May 2020, 0:36:11 UTC

First of all I'm not a computer expert, only a person who thought it would be nice
to help with the virus project. I had it up and working and yesterday I noticed I had
a notice. I did what the notice said and deleted the account and started a new one
with the new URL. Everything is working only I have lost credit for all of the
work I have done with my two computers. Is there any way I can add what I had
accomplished with my new account or is it lost for ever ? If it is gone because I
followed the directions that really upsets me. Again I'm not a power user just a
person who wanted to help.
Thanks for any help you maybe able to provide.

As long as you login with the same account you lose nothing. Statistics are saved on your account on the server, not on your pc. As long as the account you use (email and password) is the same... you still have everything.
ID: 96756 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Peter Hucker
Avatar

Send message
Joined: 12 Aug 06
Posts: 160
Credit: 1,583,787
RAC: 13,144
Message 96757 - Posted: 24 May 2020, 1:12:29 UTC - in response to Message 96756.  


As long as you login with the same account you lose nothing. Statistics are saved on your account on the server, not on your pc. As long as the account you use (email and password) is the same... you still have everything.


Indeed. The regular Boinc Manager is a POS and doesn't show your total stats. Boinctasks does. I can see in my project list the stats for this machine, and the total for my username on that project. You can get it in Boinc Manager if you try, by clicking a project in the projects tab then clicking properties. This shows "credit, user", and "credit, host".
ID: 96757 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
tom

Send message
Joined: 29 Nov 08
Posts: 2
Credit: 6,044,733
RAC: 67
Message 96771 - Posted: 25 May 2020, 0:16:57 UTC - in response to Message 96717.  

i'm not even seeing 1 task per day - right now it's been zero for about a week. requesting an update doesn't work, so i can't even see what's wrong. (before updating i was happily crunching along, and *nothing* else has changed at my end.)
ID: 96771 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Peter Hucker
Avatar

Send message
Joined: 12 Aug 06
Posts: 160
Credit: 1,583,787
RAC: 13,144
Message 96772 - Posted: 25 May 2020, 0:21:38 UTC - in response to Message 96771.  

i'm not even seeing 1 task per day - right now it's been zero for about a week. requesting an update doesn't work, so i can't even see what's wrong. (before updating i was happily crunching along, and *nothing* else has changed at my end.)


Turn on some debug flags and post what you get when you do a manual request.
ID: 96772 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sid Celery

Send message
Joined: 11 Feb 08
Posts: 1253
Credit: 23,875,478
RAC: 6,779
Message 96773 - Posted: 25 May 2020, 5:29:29 UTC - in response to Message 96771.  

i'm not even seeing 1 task per day - right now it's been zero for about a week. requesting an update doesn't work, so i can't even see what's wrong.
(before updating i was happily crunching along, and *nothing* else has changed at my end.)

All your tasks are showing signal 11 errors. All ended in less than 5 seconds
ID: 96773 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Previous · 1 . . . 4 · 5 · 6 · 7 · 8 · Next

Message boards : News : Switch to using SSL (Secure Socket Layer)



©2020 University of Washington
https://www.bakerlab.org