User results

Message boards : Number crunching : User results

To post messages, you must log in.

AuthorMessage
Profile Chris Holvenstot
Avatar

Send message
Joined: 2 May 10
Posts: 220
Credit: 9,106,918
RAC: 0
Message 69997 - Posted: 9 Apr 2011, 5:39:51 UTC

I have noticed that for the past few days (at least) when I click on the "results" link on the home page I no longer see the results of the work I've done - instead I get a message saying "Sorry, the data requested does not exist"

Am I "special" or is every one getting this message?

ID: 69997 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
mikey
Avatar

Send message
Joined: 5 Jan 06
Posts: 1886
Credit: 6,120,065
RAC: 24
Message 69998 - Posted: 9 Apr 2011, 8:51:51 UTC - in response to Message 69997.  

I have noticed that for the past few days (at least) when I click on the "results" link on the home page I no longer see the results of the work I've done - instead I get a message saying "Sorry, the data requested does not exist"

Am I "special" or is every one getting this message?



Always knew you were 'special' Chris but I am getting it too.
ID: 69998 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Chris Holvenstot
Avatar

Send message
Joined: 2 May 10
Posts: 220
Credit: 9,106,918
RAC: 0
Message 70010 - Posted: 11 Apr 2011, 5:39:46 UTC

How about it mod.sense - you have any insight into what is going on here?

Thanks
ID: 70010 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Mod.Sense
Volunteer moderator

Send message
Joined: 22 Aug 06
Posts: 4018
Credit: 0
RAC: 0
Message 70015 - Posted: 11 Apr 2011, 15:43:24 UTC

No insight. I can only offer that at times that functionality is unavailable for a week or so at a time.
Rosetta Moderator: Mod.Sense
ID: 70015 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
TJ

Send message
Joined: 29 Mar 09
Posts: 127
Credit: 4,799,890
RAC: 0
Message 70026 - Posted: 12 Apr 2011, 22:23:17 UTC - in response to Message 69997.  

I have noticed that for the past few days (at least) when I click on the "results" link on the home page I no longer see the results of the work I've done - instead I get a message saying "Sorry, the data requested does not exist"

Am I "special" or is every one getting this message?



Chris you can see them when you are in "Your account" and then "results", but you probably know that.
Greetings,
TJ.
ID: 70026 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
TPCBF

Send message
Joined: 29 Nov 10
Posts: 108
Credit: 4,442,039
RAC: 58
Message 70027 - Posted: 12 Apr 2011, 23:39:18 UTC - in response to Message 70026.  

I have noticed that for the past few days (at least) when I click on the "results" link on the home page I no longer see the results of the work I've done - instead I get a message saying "Sorry, the data requested does not exist"

Am I "special" or is every one getting this message?



Chris you can see them when you are in "Your account" and then "results", but you probably know that.
Sorry, but that is exactly where he is getting that error (and me too)...

Ralf
ID: 70027 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile David E K
Volunteer moderator
Project administrator
Project developer
Project scientist

Send message
Joined: 1 Jul 05
Posts: 1018
Credit: 4,334,829
RAC: 0
Message 70147 - Posted: 27 Apr 2011, 21:34:55 UTC
Last modified: 27 Apr 2011, 21:41:53 UTC

The results reporting is online again. Looks like the server had some issues and just needed a reboot.
ID: 70147 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : Number crunching : User results



©2022 University of Washington
https://www.bakerlab.org