Posts by VrskoD

1) Message boards : Number crunching : Computation Error (Message 80677)
Posted 25 Sep 2016 by Profile VrskoD
Post:
Hallo, I did not work for quite a long time, so I actualy might be not exactly "on to day" but I have some troubles with Rosetta.
There is a lot of WU send to my PC from Rosetta, evidently stucking after some time oc crunching - it means that worktime is growing continuously (more than 12 hours), but the amount of finished work (%)does not grow (often stuck it on less than 20%). I thought, that the time limit in my Preferences for WU has been set too short - I have set it to more than 12 hours but nothing has changed. So I decided to cancel those WU (cca 50% of WU sent from Rosetta I had to cancel).
Is it normal?
Is there any way how to fix and finish stucking work unit by Rosetta server? Credits are for me not very important but I have no time to controll BOINC pages often. It seems for me useless to work long time on something what ćannot have any usefull result. My PC could work more effectively on some another WU.
2) Message boards : Number crunching : Computer become unresponsive (Message 68393)
Posted 4 Nov 2010 by Profile VrskoD
Post:

Second both Malaria AND Rosetta are experiencing some memory issues right now with their workunits. Rosetta units can take up to 1.5gb each and the Malaria ones can take up to 512mb each, both projects are working on this. So if you are running 2 Malaria units on your dual core you only have 1mb of ram left for other stuff INCLUDING Rosetta which at 1.5mb for each unit means you are short and using the hard drive as an active memory device, resulting in a very slow pc! On your quad core with 8 meg of ram, you are running 4 Malaria units using 2 gb of ram, leaving 6gb free, now you add in 4 Rosetta units and you have 1.5gb of ram usage for each unit and voila no memory left, meaning again the hard drive is being used as an active memory device making for a very slow pc! Remember all this memory is the total amount of memory and we have not even talked about the OS or whatever else runs on those pc's.[/quote]


Hi, Problem seems to be solved. I had to cease my activities on Roseta for some time and I spent this time for checking of my Athlon X4 / 8 GB RAM PC and found out - hard disk (older IDE Western Digital one from previous computer) presented on most of tests huge amount of unreadable segments. So I backed up important files, bought and installed new SATAII disk, reinstalled Win7/64 and everything seems to be OK. I think, the problem was in communication between program and the hard disk which was not in the best conditions. System stopped and /or crushed when it tried to read from corrupted segments?

By the way, I am not a PC expert - I only have electronics and later computers like a hobby for more than 40 years of my live - but I think, that 2,9 GHz, 4 core Athlon with 8 GigaBytes of RAM must be enaugh for system Win7/64, some small programs, and one Rosetta a 3 Malaria concomitant computations.

Thanks to all.
3) Message boards : Number crunching : Computer become unresponsive (Message 68061)
Posted 13 Oct 2010 by Profile VrskoD
Post:
Suddenly. Sometimes I had to wait few seconds before I could see mouse pointer moving.
And sure, if I quite or snooze BOINC, everything immediately back to normal.
Only Rosetta installed under BOINC. Current tasks:
http://boinc.bakerlab.org/rosetta/result.php?resultid=367823012
and
http://boinc.bakerlab.org/rosetta/result.php?resultid=367829870
I could probably abort those tasks and see what happen...



Hi, I experienced similar problems.
On all PC's run Malariacontrol and Rosetta projects simultaneously. Malaria with no problems, Roseta ?
Working on 2 Hewlett-Packard PC's each with 2 core Intel pentium4 processors and 2GB of RAM, Win Vista-32bit - both begun to be slow and later completely frozen. I tried to change settings, but finaly I had to restart PC's and abort Roseta. Onlz abort of Roseta returned to normal. This is the list of working units I had to abort.
12.10.2010 10:57:42 rosetta@home task lr5_combined_torsion_it01_run01_A_rlbd_2iiy_SAVE_ALL_OUT_IGNORE_THE_REST_DECOY_18669_2851_0
12.10.2010 10:57:42 rosetta@home task mem_widd_run01_B_2rlf_SAVE_ALL_OUT_IGNORE_THE_REST_22156_46669_0
12.10.2010 10:57:42 rosetta@home task oct_refactor_MFR_ccr19_BOINC_abrelax.score12.fastrelax.v4_SAVE_ALL_OUT_22356_602_0
12.10.2010 10:57:42 rosetta@home task 2occ_DISULF_NOMATCH__BOINC_abrelax.score12.fastrelax.v4_SAVE_ALL_OUT_22351_741_0
12.10.2010 10:57:42 rosetta@home task mem_abinitio_bench_run01_B_BRD4_SAVE_ALL_OUT_IGNORE_THE_REST_22295_21069_0
12.10.2010 10:57:42 rosetta@home task mem_abinitio_bench_run01_B_RHOD_SAVE_ALL_OUT_IGNORE_THE_REST_22295_23905_0

What is worse, similar situation I experienced with my "best" PC - 4 core AthlonII-X4, 8GB of RAM, Win7-64bit. Malariacontrol worked for many days with no problem. Short after instalation of Roseta (1 core Roseta, 3 core Malaria) computer begun to freeze temporarily. I tried to change settings to very conservative values with no effect. Finaly it crushed definitively - blue screen with information something like "It is impossible to start Windows, call your PC provider...". I tried to repair the instalation of Win7 - no effect. I tried to start Linux Ubuntu from CD - no problems. I had to change some memory settings (down frequency, 2T...)and reinstall Win7. It seems to work - but complete reinstalation of the system needs some time and I was not able to finish it until now.
I am affraid, I have to leave Roseta a work on Malariacontrol only.

This PC is new, not overlocked, BIOS fail safe settings, memory and HD tests normal. It seems there are some problems with RAM, but - who knows.

Anybody have some suggestions?
4) Questions and Answers : Windows : Results = error only (Message 59242)
Posted 2 Feb 2009 by Profile VrskoD
Post:
All of the errors appear to be with the 1.47 version of Rosetta Mini. The new 1.54 version went in to general use yesterday. Give it a chance.

But for that many tasks to fail, it tends to point to something wrong with your machine. Are you overclocking it?


Mini Rosetta 1.54 version - the same. Computation is running for hours with 0.000% of result. The computation time is moving, but the time to the end and % of the work performed does not move.

PC is overlocked for more than 2 years with no instability, computing tests (Prime95) for many hours with no problems. Procesor AMD Sempron64 2800+ overlocked from 1600MHz to 2320 MHz, motherboard Assus K8N (sck 754) chipset nVidia nForce3 250, RAM 2048 MB DDR PC3200, HDD - 160 GB (2 x 80GB), procesor temperature no more than 32 degrees Celsius, HDD temp no more than 34,
Software - legal, regularly actualised versions of Windows XP home edition (CZ) SP3, antivirus Panda Internet Security 2009 with firewall, Spybot Search and Destroy, MS Office 2007
5) Questions and Answers : Windows : Results = error only (Message 59058)
Posted 27 Jan 2009 by Profile VrskoD
Post:
I joined the Rosetta on Jan. 5th 2009 and from that time the only result I received from the server is - Computing error somethig like this - see short copy from the list of results:

223886296 204043345 26 Jan 2009 16:50:12 UTC 26 Jan 2009 16:54:24 UTC Over Client error Compute error 11.19 0.04 ---
223884851 204042054 26 Jan 2009 16:41:48 UTC 26 Jan 2009 16:46:01 UTC Over Client error Compute error 10.84 0.04 ---
223884635 204041846 26 Jan 2009 16:46:01 UTC 26 Jan 2009 16:50:12 UTC Over Client error Compute error 11.30 0.04 ---
223883374 204040705 26 Jan 2009 16:33:30 UTC 26 Jan 2009 16:37:39 UTC Over Client error Compute error 10.64 0.04 ---
223883106 204040451 26 Jan 2009 16:37:39 UTC 26 Jan 2009 16:41:48 UTC Over Client error Compute error 11.03 0.04 ---

I am affraid, there is no reason to do something it has no positive result - or "compute error" is an expected result?
What should I do - to change the project or to do some change in something - but I do not know where and what I should change to be succesfull in computation.
By the way, number of credits I receive is for me not important - important is trying to help in some reasonable work. I am more than 60 years old cardiac surgeon and my criteria of success are (may be) a little different from the general population.






©2022 University of Washington
https://www.bakerlab.org