Posts by nwayno

1) Questions and Answers : Unix/Linux : No new tasks for weeks, no Virtualbox (Message 104223)
Posted 14 Jan 2022 by nwayno
Post:
I haven't had work units in months. My guess is that they have shut down the project, and never bothered to tell anyone. This seems to be evidenced by the fact that they are running Ubuntu 16.04 on their servers which hit end-of-life in April of 2021. I have switched back to Einstein at Home at World Community Grid. I have shutdown all my PI 4's since they don't have either work units that will work on a PI 4.

Wayno
2) Message boards : News : Thank you! (Message 103637)
Posted 1 Dec 2021 by nwayno
Post:
indeed. We've had no work units for several weeks now. I've switched to World Community Grid and Einstein in the interim. I thought that the project had ended, put no one had said anything.

Wayno
3) Message boards : Number crunching : Problems and Technical Issues with Rosetta@home (Message 103588)
Posted 29 Nov 2021 by nwayno
Post:
Yes there has been no work units for several weeks. I switched to World Community Grid. My raspberry pi's have nothing to do, so I am powering those off.

It would certainly help, as you said something like: Yeah, it's broke, we're working on it. I will check in again after the first of the year as well.
4) Questions and Answers : Preferences : No Work Units (Message 103335)
Posted 16 Nov 2021 by nwayno
Post:
I am running Rosetta on an AMD Ryzen 7 (8 core, plus 8 threads). I am having trouble getting work units on my Ubuntu 20.04 lts system. I have 32G or ram, and a 1 t/b drive.

This worked fine in the past, but this past week, nothing. I removed and re-installed boinc, with the same preferences as before. I got one (1) work unit for my trouble. Normally I run 16 threads of Rosetta at once. Why do I only have one work unit? The servers are up, and there are plenty of tasks ready to send.

Did I overlook something?

Wayno
5) Message boards : Number crunching : Rosetta work units won't start or run (Message 101229)
Posted 11 Apr 2021 by nwayno
Post:
I tried these suggestions, and they *DO* work, but only on 8G pi 4.

I am running ubuntu server 20.04 with xubuntu desktop.

There is no thaumaturging that works to make this run a pi 4 with 4G that I have found.

On my desktop machine, A Ryzen 7 with 32G (also running Xubuntu 20.04 lts), I have noticed
that tasks that used to take 8 hours to run, now take 12 hours. 50% longer.

I do wish they'd keep us informed as to minimum requirements, rather then having to
use the trial and error method.

Thanks for getting me going.

Wayno
pkill-9.com
6) Message boards : Cafe Rosetta : can't get new work (Message 101139)
Posted 7 Apr 2021 by nwayno
Post:
Yeah I see that there are zero work units ready to go. I have not gotten any work units for over a week now. Any idea when this might be fixed?

Wayno






©2022 University of Washington
https://www.bakerlab.org