Posts by Heidi1

1) Message boards : Number crunching : 3.43 is causing pop-ups (Message 74295)
Posted 14 Nov 2012 by Profile Heidi1
Post:
+1

I'm running 3.43 wus and 7.0 wrapper. The previous wus that finished had problems uploading and reporting, but was finally able to force it to communicate with your servers.

If you suspend the project, then you can close all the popup windows, but that means that your machine isn't doing any Rosetta. If you resume the project, the windows come back and the crunching begins all over again in elapsed time, but nothing is actually happening.

I can't get my screenshot to show here; I'm trying to use the new Google Drive with the jpg file having public access, but the link isn't working here. Therefore, here's the list of files that are showing in one of the computer's slots for the weird wu:
default.out.gz
flags_rb_11_13_34809_65508__round2_t000__1_C1_robetta
graphics_app
Helvetica.txf
init-data.xml
input_rb_11_13_34809_65508__round2_t000__1_C1_robetta.zip
minirosetta_3.43_windows_x86_64.exe
minirosetta_database.zip
sgtderrgfx.txt
Are these normal?
2) Message boards : Number crunching : no work units (Message 67445)
Posted 29 Aug 2010 by Profile Heidi1
Post:
I haven't been able to get any WUs for about a half month now, and still can't. Einstein@Home should be grateful for the attention I've given it recently. Rosetta's servers are all reading green, but that teraflops number on the home page is reading around 45, which I just read is much lower than it's supposed to be. I just want a couple of units!

Edit: I just got one! Don't know if that will be all or if more are on the horizon.
3) Message boards : Number crunching : SERVER PROBLEMS - 2. (Message 64770)
Posted 4 Jan 2010 by Profile Heidi1
Post:
Avant-garde chapel? Really? I'm a student at the UW, and I haven't noticed any chapels on campus. Are you perhaps thinking of Seattle University (a Jesuit school)?


Sorry, you're right. I was at an organists' convention in Seattle last summer, where we went all over the greater Seattle area. I thought we were at UW for a particular workshop, but apparently not (I just checked).
4) Message boards : Number crunching : famous last words: "shut down temporarily to make modifications to the SAN filesystem" (Message 64671)
Posted 31 Dec 2009 by Profile Heidi1
Post:
Now there is never any posts on the front page saying that it has been fixed.


Or not. I'm doing Einstein for the (supposedly rare) times that either of my two primary projects goes down for a brief time. Lately, I've been doing a lot of Einstein work (which I'm sure they appreciate).

I will say that people could be gone for Christmas break, as this is based at a university. But if that's the case, then why do a upgrade 2 days before Christmas knowing that no one is going to be around UW for a whole week? Something doesn't make sense to me.
5) Message boards : Number crunching : SERVER PROBLEMS - 2. (Message 64608)
Posted 28 Dec 2009 by Profile Heidi1
Post:
A bunch of server items are still in the red & I can't get any WUs.

@Speedy: Rosetta is based at the Universtiy of Washington, which is located in Seattle. Nice campus, with an avant-garde chapel with reflecting pool in front.
6) Message boards : Number crunching : Not getting any new tasks (Message 62542)
Posted 28 Jul 2009 by Profile Heidi1
Post:
I was at least able to finally upload my finished WUs. My downloading bonked out because that bad database file mentioned on the home page had been queued up for me, so it messed up my downloading a little bit. It's now been cleared out of my crunching list.

Now, I can't get work again. The messages list says there's no work from server, but the RAH home page and server status are both saying everything's fine. I guess it's being overloaded again like last week.
7) Message boards : Number crunching : SERVER PROBLEMS. (Message 62439)
Posted 26 Jul 2009 by Profile Heidi1
Post:
I'm having problems again as well. After the server fix a couple of days ago, I was able to get WUs like normal. Now, I can't upload. I'll see what happens.
8) Message boards : Number crunching : Not getting any new tasks (Message 62345)
Posted 21 Jul 2009 by Profile Heidi1
Post:
Time to let the backup project run. They'll fix it eventually. ;-)


That's what I'm doing, too. That's what Einstein does for me, is to run when one of my primary projects is down.
9) Message boards : Number crunching : Not getting any new tasks (Message 62326)
Posted 21 Jul 2009 by Profile Heidi1
Post:
5.10? why so low of a version?


Both my computers run 5.10.20, and haven't had any problems with them. Unless you count this WU instance with this computer (haven't tried the other one) and any times the RAH server has crashed or run out of WUs. I'm getting Einstein and PrimeGrid WUs without incidence. Whenever I need to buy a new laptop, then I will upgrade that version to the latest stable one.

I'm seeing that others are having this problem as well, so I know I'm in good company!

Update: I've now resetted the project twice and exited (and obviously restarted) the BOINC Manager itself. All that's happened is that the amount of work RAH is trying to download is substantially smaller and the amount of time between communications is also substantially smaller than they were before the reset. But I'm still not getting WUs. Grrrr!
10) Message boards : Number crunching : Not getting any new tasks (Message 62316)
Posted 20 Jul 2009 by Profile Heidi1
Post:
I'm also not getting any new WUs. Mine's been doing this for the last 2 days (maybe longer, my computer wasn't on for a couple of days before that, so I wouldn't know about RAH). I'm running 5.10.20, and don't have a long-term debt problem, as I do my projects manually. My messages list says:
7/20/2009 11:24:54|rosetta@home|Sending scheduler request: To fetch work
7/20/2009 11:24:54|rosetta@home|Requesting 207360 seconds of new work
7/20/2009 11:25:00|rosetta@home|Scheduler RPC succeeded [server version 601]
7/20/2009 11:25:00|rosetta@home|Deferring communication for 1 min 0 sec
7/20/2009 11:25:00|rosetta@home|Reason: no work from project

The server status says that there's some 1200 WUs ready to go and that there's no server problems (all in the green). I'm able to download Einstein WUs without any problems. Does anyone have any ideas?
11) Message boards : Number crunching : Enlarge Boinc manager window at start-up (Message 59730)
Posted 22 Feb 2009 by Profile Heidi1
Post:
Something that may work (at least it often does in Windows):

After rebooting and starting BOINC again
Resize the window to what you want
Go to the File menu, hold the Ctrl key, click on Exit
Open the program again to see if your settings saved

If that doesn't work, try sizing the window to what you want, double-click the top of the window (between the BOINC Manager text and the little minimize and close buttons; this will make the window go full-size on the screen), and double-click the top of the window again to have it go back to its previous setting. Sometimes this works.

I hope one of these tips helps you. If not, I'm sorry.
12) Message boards : Number crunching : Problems with web site (Message 59599)
Posted 16 Feb 2009 by Profile Heidi1
Post:
My issue is now fixed. I even got WUs before they ran dry! :p
13) Message boards : Number crunching : Problems with web site (Message 59595)
Posted 16 Feb 2009 by Profile Heidi1
Post:
Fortunately, I'm now able to upload and report. Unfortunately, I can't get any new WUs. My messages just say there's no work from project; there's no mention of headers or anything like that. But the RAH home page and server page say that everything is running fine and there are some 10k WUs ready to send. I even changed my prefs to have the WUs last 4 hours instead of my usual 6, and that didn't get me anything. I can't believe all 10,000 WUs are for running times other than 4 or 6 hours. Am I doing anything wrong now?
14) Message boards : Number crunching : Hughe Upload data sizes / Upload Problems ? (Message 58892)
Posted 17 Jan 2009 by Profile Heidi1
Post:
I've been having upload problems as well. This message comes up:

1/17/2009 13:36:26|rosetta@home|[file_xfer] Temporarily failed upload of SrR115G_t074_1_RDC_NMR_NESG_SAVE_ALL_OUT_6214_18454_0_0: system connect
along with the statement that the project servers could be down. I've been able to upload other WUs, but my host cannot connect to report any of my finished WUs, so my Tasks tab lists them as Ready to Report. For me, it's been doing this for a few hours. I've been hoping to resolve these before I unplug my computer so it can be minorly-repaired while I'm out of town. They'll have to wait until next week. :(
15) Message boards : Number crunching : No Work Units (Message 58531)
Posted 5 Jan 2009 by Profile Heidi1
Post:
I agree with both of the last two posts, it is a combination of lack of patience (and/or people's backup plans if something like this happens) and the lack of news whenever something like this happens. Also, keep in mind, right now, the public schools (and maybe the UofW) are resuming classes today, and that could be "forcing" the R@H project to briefly go on the backburner as everyone is settling back in with new classes, teachers, etc.

Another thing to keep in mind, also for this particular crisis, the states of Washington and Oregon have been in a weather crisis for the last three weeks, the likes of which we've not seen in over 40 years. Yes, the national news has been covering the storms more from the midwest and New England, but our snowfall has so far seen about 10 times our normal snow amounts. Don't know about Seattle, where R@H is based, but Portland practically shut down for about 5 days leading up to Christmas because we couldn't handle the amount of snow and ice we got. I only mention this, because there could have been server problems during that time that no one could fix because no one could physically drive to the server to fix it. Add to that two holidays a week apart, and that may have made the problems worse.

I'm just trying to aleviate at least a bit of the impatience that's going around. However, more news would be appreciated (and more than just Mod saying something vague).
16) Message boards : Number crunching : No Work Units (Message 57561)
Posted 3 Dec 2008 by Profile Heidi1
Post:
I think the queue needs a kickstart . . .
17) Message boards : Number crunching : SERVER PROBLEMS. (Message 57533)
Posted 3 Dec 2008 by Profile Heidi1
Post:
Never mind the above post. I twiddled with the xml files some more, ending up with reverting back to the original line in each. That following update got me hooked up with the servers, and it updated the xml files automatically.

For those who want the line, here's what it updated to:
http://srv4.bakerlab.org/rosetta_cgi/cgi
Notice it doesn't have the boinc.bakerlab... Keep in mind, in case it makes any difference, I'm running XP with version 5.10.20.

Now all is well, with no creatures stirring (except my computer mouse!).
18) Message boards : Number crunching : SERVER PROBLEMS. (Message 57505)
Posted 2 Dec 2008 by Profile Heidi1
Post:
You can fix it yourself. Their instructions worked for me.
The problem is because they have moved to another server to ease the load.
Exit boinc and then
Open notepad and set it for all files
and then open the boinc file - in my case found in documents and settings/all users/application data/boinc.

There are three files to edit
client_state.xml,
client_state_prev.xml,
master_boinc.bakerlab.org_rosetta.xml

Open them in turn and enter "schedule" in the edit/find tab of notebook.
This will take you to the correct line.

<scheduler_url>http://bakerlab.org/rosetta_cgi/cgi</scheduler_url>
enter srv4. before the bakerlab.....
it will look like

<scheduler_url>http://srv4.bakerlab.org/rosetta_cgi/cgi</scheduler_url>


I followed the instructions, with both versions (the one quoted above and the version with srv4.boinc.bakerlab...), and neither worked. I now have an error message saying that there is no start tag in the server reply and that it can't parse the file. I don't know what that means, and what I can do to fix it, other than going to my backup of the files, copying them back into my computer, and hitting the Update button 11 times. Any thoughts?
19) Message boards : Number crunching : Rosetta Mini with new score terms bug thread (Message 56675)
Posted 3 Nov 2008 by Profile Heidi1
Post:
I have a Win XP with 2gig of RAM, tons of harddrive space, and my BOINC prefs set to use 100% of my computer's resources. I'm running 5.10.20. ALL of my "new score" WUs have crashed within .15 seconds of starting. Was having a little bit of a problem with some early RosettaMini WUs (now fixed), but that's all the problems this machine has ever had. In looking at the failed WUs on my Tasks webpage, all of my wingmen have also had failed WUs.
20) Message boards : Number crunching : Rosetta Mini with new score terms 1.02 (Message 56606)
Posted 1 Nov 2008 by Profile Heidi1
Post:
I'm getting the same results as Adam above. Fortunately, it's happening right off the bat, instead of letting my computer do 5+ hours of work only to have it err out and get no credit for it.

Isn't there some sort of testing facility for stuff like this before it goes to the public?


Next 20



©2020 University of Washington
https://www.bakerlab.org