Posts by Telescope Adrian

1) Message boards : Number crunching : Problems and Technical Issues with Rosetta@home (Message 70410)
Posted 27 May 2011 by Telescope Adrian
Post:
The answer is very simple , run work for other BOINC projects too , like SPINHENGE or WCG .
2) Message boards : Number crunching : minirosetta 2.03 (Message 64489)
Posted 15 Dec 2009 by Telescope Adrian
Post:
Just got this error message on reporting tasks 5 minutes ago:
12/14/2009 8:51:04 PM rosetta@home Message from server: Server error: can't attach shared memory

Ditto .
3) Message boards : Number crunching : Minirosetta 2.00 (Message 64099)
Posted 20 Nov 2009 by Telescope Adrian
Post:
Adrian, Rosetta does not decide what work runs at what time, BOINC decides this. It does this based on your preferences. Since BOINC does not have a configuration setting called "real store", you haven't really told us much about your settings. Even if you were indicating memory, you didn't tells us if this was the setting for when the machine is in use, or when it is idle.

The main thing to check is... what does BOINC say the reason for not running it is? The task's status or the messages should indicate what's going on. Since you seem familiar with the Windows task manager, another idea would be to suspend the task that is active, and see if the other resumes running. And then look at how much memory it is using. Or easier yet, it should appear in the task list if you sort it alphabetically and show you how much memory it is using.

If it is consuming too much memory then that would be something Rosetta might be able to address.

Do you know which task name is causing you problems?


Yes , I am aware that BOINC is what is loosely termed a High - Level Scheduler .
You seem to be expert at reading the bleeding obvious , there is no message from Boinc and I 've already checked all the obvious parameters that you've mentioned . Please be advised that I was a senior operating systems software engineer prior to my retirement , so I'm not one of the average computer illiterate cretins posting inane problems .
4) Message boards : Number crunching : Minirosetta 2.00 (Message 64093)
Posted 19 Nov 2009 by Telescope Adrian
Post:
Anybody noticed a new "facility" with 2.00 yet ?
Run 2 jobs together ( AMD Athlon 64 X 2) and , after a while , one of the jobs goes idle meaning that the system idle process sits at 50% utilisation . Suspending Rosetta , then restarting it makes no difference to this behaviour.
I used to see this feature a while ( many months) ago , but it went away I think at about Version 1.97 .

Has anyone else this yet ?

Best wishes


How much RAM do you have?

Edit: I figured it myself (2GB). I don't know what the problem could be... you could've given Rosetta too little available RAM in your setting, maybe?


Hello there . It's not a problem of store availability since I allow BOINC to use 75% of my available real store when I'm running projects . ( Virtual storage systems don't work like you seem to think ! ) . On this machine I usually have other jobs from Rosetta and Spinhenge queuing to run , but when the Rosetta job goes " idle " , no other job starts up to take its engine time up , so its nothing to do with OCP time utilisation either .As I said earlier , this facility used to show itself earlier this year , but went away at about Rosetta 1.97 . The workunit seems just to sit waiting for something , but I know not what !
Regards
5) Message boards : Number crunching : Minirosetta 2.00 (Message 64091)
Posted 19 Nov 2009 by Telescope Adrian
Post:
Anybody noticed a new "facility" with 2.00 yet ?
Run 2 jobs together ( AMD Athlon 64 X 2) and , after a while , one of the jobs goes idle meaning that the system idle process sits at 50% utilisation . Suspending Rosetta , then restarting it makes no difference to this behaviour.
I used to see this feature a while ( many months) ago , but it went away I think at about Version 1.97 .

Has anyone else this yet ?

Best wishes
6) Message boards : Number crunching : Problems with Minirosetta Version 1.71 (Message 61539)
Posted 2 Jun 2009 by Telescope Adrian
Post:
Hello there . I have been running some 1.71 work units for a few days now and have made the following strange observation . When running 2 together , after a while the CPU usage for both drops to around 50-60 percent .My preferences are set to allow 100% usage of both cores in my Athlon 64 x 2 3.2GHz. The system idle process shows as using around 40% processor .
Has anyone else observed this " anomaly " , or is there an obvious answer to this .I have the pedal to the metal for both cores , yet they're not being fully utilised .Doesn't happen with WCG or Spinhenge .
7) Questions and Answers : Windows : CPU TIME tallys PROGRESS stays at O.OO (Message 37823)
Posted 15 Mar 2007 by Telescope Adrian
Post:
I see the same thing . Also CPU time (used) increases , while To Completion also increases ! Different !






©2022 University of Washington
https://www.bakerlab.org