Minirosetta v1.39 bug thread

Message boards : Number crunching : Minirosetta v1.39 bug thread

To post messages, you must log in.

Previous · 1 · 2 · 3 · Next

AuthorMessage
Profile arminius

Send message
Joined: 23 Sep 05
Posts: 8
Credit: 805,403
RAC: 0
Message 56592 - Posted: 1 Nov 2008, 9:35:05 UTC

same error here:

<core_client_version>6.2.19</core_client_version>
<![CDATA[
<message>
Unzul�ssige Funktion. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>

ERROR: in::file::zip minirosetta_database.zip does not exist!
ERROR:: Exit from: ....srcappspublicboincminirosetta.cc line: 74
called boinc_finish

</stderr_txt>
]]>

https://boinc.bakerlab.org/rosetta/result.php?resultid=203982392


ID: 56592 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
EMJLE

Send message
Joined: 17 Jul 08
Posts: 1
Credit: 7,975
RAC: 0
Message 56594 - Posted: 1 Nov 2008, 10:17:25 UTC

Same error:

<core_client_version>6.2.19</core_client_version>
<![CDATA[
<message>
Unzul�ssige Funktion. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>

ERROR: in::file::zip minirosetta_database.zip does not exist!
ERROR:: Exit from: ....srcappspublicboincminirosetta.cc line: 74
called boinc_finish

</stderr_txt>
]]>

https://boinc.bakerlab.org/rosetta/result.php?resultid=204064551

ID: 56594 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
hakim

Send message
Joined: 9 Sep 07
Posts: 1
Credit: 303,683
RAC: 10
Message 56596 - Posted: 1 Nov 2008, 12:18:40 UTC

over 100 unit with !

<core_client_version>6.2.19</core_client_version>
<![CDATA[
<message>
Niepoprawna funkcja. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>

ERROR: in::file::zip minirosetta_database.zip does not exist!
ERROR:: Exit from: ....srcappspublicboincminirosetta.cc line: 74
called boinc_finish

</stderr_txt>
]]>

not nice
ID: 56596 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Jochen

Send message
Joined: 6 Jun 06
Posts: 133
Credit: 3,847,433
RAC: 0
Message 56598 - Posted: 1 Nov 2008, 14:26:18 UTC

Hm, looks like a general problem with the WU or the client. Ane if you follow up some WUs, there are client errors all over the place.

I wonder, how long the servers can handle the load. More and more clients will run out of 'good' WUs...

Just my 2 cents...

Joe


ID: 56598 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Greg_BE
Avatar

Send message
Joined: 30 May 06
Posts: 5664
Credit: 5,710,566
RAC: 1,965
Message 56599 - Posted: 1 Nov 2008, 15:21:24 UTC

something different.

When looking at the graphics of 1irnA_ZNMP_ABRELAX_tetraR_IGNORE_THE_REST_ZINC_METALLOPROTEIN-1irnA-_4653_1986_0 it shows me about 10 moves and then closes the graphics window.

I can reopen it and then it does this again. Never seen it happen like this before 1.39
ID: 56599 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile rochester new york
Avatar

Send message
Joined: 2 Jul 06
Posts: 2842
Credit: 2,020,043
RAC: 0
Message 56605 - Posted: 1 Nov 2008, 17:18:30 UTC

ID: 56605 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
billy ewell 1931

Send message
Joined: 30 Mar 07
Posts: 14
Credit: 6,559,246
RAC: 2,008
Message 56611 - Posted: 1 Nov 2008, 22:19:49 UTC

Beginning 31 October 20:35 UTC and continuing, every work unit with the application "Rosetta Mini with new score terms" has errored out after less than one second of cpu time. Over 20 work units involved. Work units with the application "Rosetta Mini" are computing without error; approximately 20 units.
Obviously there is a problem, unfortunately. Access my account in any way you wish to evaluate the problem(s). Bill
ID: 56611 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Rabinovitch
Avatar

Send message
Joined: 28 Apr 07
Posts: 28
Credit: 5,439,728
RAC: 0
Message 56623 - Posted: 2 Nov 2008, 10:20:39 UTC

3 fresh WUs, v1.39, computation error after 14-40 minutes.

02.11.2008 15:21:00|rosetta@home|Computation for task abinitio_nohomfrag_70_A_1jfvA_4466_83424_0 finished
02.11.2008 15:21:00|rosetta@home|Output file abinitio_nohomfrag_70_A_1jfvA_4466_83424_0_0 for task abinitio_nohomfrag_70_A_1jfvA_4466_83424_0 absent
02.11.2008 15:21:00|rosetta@home|Starting abinitio_nohomfrag_70_A_2uzrA_4466_83276_0
02.11.2008 15:21:00|rosetta@home|Starting task abinitio_nohomfrag_70_A_2uzrA_4466_83276_0 using minirosetta version 139
02.11.2008 15:25:41|rosetta@home|Computation for task abinitio_nohomfrag_70_A_2uzrA_4466_83276_0 finished
02.11.2008 15:25:41|rosetta@home|Output file abinitio_nohomfrag_70_A_2uzrA_4466_83276_0_0 for task abinitio_nohomfrag_70_A_2uzrA_4466_83276_0 absent
02.11.2008 15:25:41|rosetta@home|Starting abinitio_nohomfrag_70_A_1unpA_4466_83485_1
02.11.2008 15:25:41|rosetta@home|Starting task abinitio_nohomfrag_70_A_1unpA_4466_83485_1 using minirosetta version 139
02.11.2008 15:42:03|rosetta@home|Computation for task abinitio_nohomfrag_70_A_1unpA_4466_83485_1 finished
02.11.2008 15:42:03|rosetta@home|Output file abinitio_nohomfrag_70_A_1unpA_4466_83485_1_0 for task abinitio_nohomfrag_70_A_1unpA_4466_83485_1 absent
ID: 56623 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Tony Kitson

Send message
Joined: 22 Nov 05
Posts: 2
Credit: 19,751
RAC: 0
Message 56625 - Posted: 2 Nov 2008, 11:22:25 UTC

My Minirosetta calcs run fine up to about 94-95% completion when it slows dramatically and the final 5-6% taking a couple of hours or more to complete. Any ideas?
ID: 56625 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Evan

Send message
Joined: 23 Dec 05
Posts: 268
Credit: 402,585
RAC: 0
Message 56626 - Posted: 2 Nov 2008, 12:45:31 UTC

My Minirosetta calcs run fine up to about 94-95% completion when it slows dramatically and the final 5-6% taking a couple of hours or more to complete. Any ideas?


Sounds normal for the complex proteins. Look carefully at the graphics and you will see occasional small movements in the side chains and the steps moving up slowly.
ID: 56626 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Tony Kitson

Send message
Joined: 22 Nov 05
Posts: 2
Credit: 19,751
RAC: 0
Message 56629 - Posted: 2 Nov 2008, 13:15:55 UTC - in response to Message 56626.  

My Minirosetta calcs run fine up to about 94-95% completion when it slows dramatically and the final 5-6% taking a couple of hours or more to complete. Any ideas?


Sounds normal for the complex proteins. Look carefully at the graphics and you will see occasional small movements in the side chains and the steps moving up slowly.


OK - thanks. Makes a mockery of the "Time to Completion" estimate though . . .
ID: 56629 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Otto

Send message
Joined: 6 Apr 07
Posts: 27
Credit: 3,567,665
RAC: 0
Message 56634 - Posted: 2 Nov 2008, 15:17:10 UTC

The graphics application in 1.39 is very, very unstable. I rarely get the graphics to stay on. For most of the time, they shut down almost immediately. Thankfully the work unit goes on.

I'm using Boinc 6.2.19 on Windows XP SP3, and not utilising the safe mode (for compatibility with older applications' graphics, not that it probably matters much in this respect).
ID: 56634 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Aegis Maelstrom

Send message
Joined: 29 Oct 08
Posts: 61
Credit: 2,137,555
RAC: 0
Message 56635 - Posted: 2 Nov 2008, 15:58:43 UTC - in response to Message 56626.  

My Minirosetta calcs run fine up to about 94-95% completion when it slows dramatically and the final 5-6% taking a couple of hours or more to complete. Any ideas?


Sounds normal for the complex proteins. Look carefully at the graphics and you will see occasional small movements in the side chains and the steps moving up slowly.


Oh, I had the same last time. Unfortunately it looked like a bit different - I've turned the graphical application on on something like 95% - and than I saw: Model 1, step around 30,000 (and increasing fast) and the early stage of the process - big, "classical" movements.

It looked like a restart or some other "trajectory". What is more, the client was behaving in a different manner than described on the help sites. It did not keep the lowest energy found as a "low energy" state but had some other preferences.
ID: 56635 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Speedy
Avatar

Send message
Joined: 25 Sep 05
Posts: 163
Credit: 800,690
RAC: 12
Message 56639 - Posted: 2 Nov 2008, 19:50:07 UTC - in response to Message 56634.  

The graphics application in 1.39 is very, very unstable. I rarely get the graphics to stay on. For most of the time, they shut down almost immediately. Thankfully the work unit goes on.

I've noticed the same thing
Have a crunching good day!!
ID: 56639 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
chris

Send message
Joined: 18 Oct 06
Posts: 6
Credit: 12,215,357
RAC: 0
Message 56647 - Posted: 2 Nov 2008, 22:40:56 UTC - in response to Message 56639.  

The graphics application in 1.39 is very, very unstable. I rarely get the graphics to stay on. For most of the time, they shut down almost immediately. Thankfully the work unit goes on.

I've noticed the same thing


Same here.
ID: 56647 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Evan

Send message
Joined: 23 Dec 05
Posts: 268
Credit: 402,585
RAC: 0
Message 56648 - Posted: 2 Nov 2008, 23:12:10 UTC

I haven't noticed any graphics instability with the with 1.39 with the 15 work units I have done/doing today. I have XP (service pack 3) using BOINC 6.2.19
ID: 56648 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
chris

Send message
Joined: 18 Oct 06
Posts: 6
Credit: 12,215,357
RAC: 0
Message 56658 - Posted: 3 Nov 2008, 8:43:42 UTC - in response to Message 56648.  

I haven't noticed any graphics instability with the with 1.39 with the 15 work units I have done/doing today. I have XP (service pack 3) using BOINC 6.2.19


I think it is related to the Zink-Workunits. Other workunits do not seem to be affected.
ID: 56658 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Greg_BE
Avatar

Send message
Joined: 30 May 06
Posts: 5664
Credit: 5,710,566
RAC: 1,965
Message 56666 - Posted: 3 Nov 2008, 14:37:01 UTC - in response to Message 56658.  

I haven't noticed any graphics instability with the with 1.39 with the 15 work units I have done/doing today. I have XP (service pack 3) using BOINC 6.2.19


I think it is related to the Zink-Workunits. Other workunits do not seem to be affected.



see my post which I identified one Zinc work unit that the graphics cut out on me. See if you have a matching or similar named task.

These zinc tasks are causing all kinds of fun problems for the team to explore.
ID: 56666 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Fishead

Send message
Joined: 3 Sep 08
Posts: 7
Credit: 89,566
RAC: 0
Message 56679 - Posted: 3 Nov 2008, 20:08:59 UTC
Last modified: 3 Nov 2008, 20:13:34 UTC

Not sure if this actually belongs here, but nevertheless:

I just noticed that the low energy value in the screensaver jumps to a higher value at times.
Is that intended?

Edit: I wouldn't have posted this if that had happened when the computation of a new model started.
ID: 56679 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
GT82 [HWU]

Send message
Joined: 26 Aug 07
Posts: 15
Credit: 154,103
RAC: 0
Message 56682 - Posted: 3 Nov 2008, 20:47:21 UTC
Last modified: 3 Nov 2008, 20:47:54 UTC

I'm having many WU's with this message

--> https://boinc.bakerlab.org/rosetta/result.php?resultid=204831583

What I have to do?
ID: 56682 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Previous · 1 · 2 · 3 · Next

Message boards : Number crunching : Minirosetta v1.39 bug thread



©2024 University of Washington
https://www.bakerlab.org