Problems with web site

Message boards : Number crunching : Problems with web site

To post messages, you must log in.

Previous · 1 . . . 10 · 11 · 12 · 13 · 14 · 15 · 16 . . . 20 · Next

AuthorMessage
JP Bedard

Send message
Joined: 14 Aug 09
Posts: 2
Credit: 23,953
RAC: 0
Message 63374 - Posted: 15 Sep 2009, 18:58:42 UTC

Hi, thanks for the reply.
Those were all pending.
Many seem to be OK today.
Thanks.
ID: 63374 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile macko
Avatar

Send message
Joined: 25 Jun 09
Posts: 32
Credit: 153,495
RAC: 0
Message 63473 - Posted: 27 Sep 2009, 6:14:04 UTC

Hi all

There is no update on "Results" pages more than 10 days (16.09.09).

With regards
ID: 63473 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile macko
Avatar

Send message
Joined: 25 Jun 09
Posts: 32
Credit: 153,495
RAC: 0
Message 63539 - Posted: 1 Oct 2009, 9:15:08 UTC



So, the "active WUs" slowly melted in "Results" pages, I suppose for all users due to no updates since 16.09.2009.
It looks like, that most of users are interested in credits, but not in results.

Also it will be fine to have some short basic infos about the WUs proteins like it is described in Rosetta@home Active Work Unit(s) Log (ie 1bm8, 1elw and so on). Some of the WUs can be identified, but lots of them not. There is no update on this page since January 2008 too.
ID: 63539 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile macko
Avatar

Send message
Joined: 25 Jun 09
Posts: 32
Credit: 153,495
RAC: 0
Message 63592 - Posted: 4 Oct 2009, 8:39:40 UTC

The active WUs containing "results" page works again.

Thanks
ID: 63592 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Chilean
Avatar

Send message
Joined: 16 Oct 05
Posts: 711
Credit: 26,669,447
RAC: 294
Message 66665 - Posted: 24 Jun 2010, 1:07:30 UTC

Are you guys updating your BOINC version any time soon? The default 25% CPU threshold (BOINC won't run when CPU usage is above 25%) is really annoying when adding new computers and forgetting the setting is there by default in the newer BOINC versions. I can't change the setting online thru Rosetta (unlike Collatz Conjecture).
ID: 66665 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
transient
Avatar

Send message
Joined: 30 Sep 06
Posts: 376
Credit: 10,836,395
RAC: 0
Message 66669 - Posted: 24 Jun 2010, 4:54:20 UTC

Until a newer version is installed, you could change that setting on another project which does have that newer Boinc-version. You mentioned Collatz? The setting should carry over to every computer running Collatz.
ID: 66669 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Michael Gould

Send message
Joined: 3 Feb 10
Posts: 39
Credit: 13,487,147
RAC: 2,277
Message 66753 - Posted: 3 Jul 2010, 22:26:01 UTC

Greetings all!

Is there a way on the Rosetta website to determine where an individual ranks for credit on the "Top Participants" lists, either sorted by RAC or total credit, without repeatedly having to click "Next twenty" until one finds oneself? For me, I'm guessing I would have to click about 150 times or so.

Thanks, and by the way congrats to the German, Spanish, Uruguayan, and Dutch crunchers for your World Cup dominance!
ID: 66753 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Murasaki
Avatar

Send message
Joined: 20 Apr 06
Posts: 303
Credit: 511,418
RAC: 0
Message 66765 - Posted: 5 Jul 2010, 0:03:56 UTC - in response to Message 66753.  

Greetings all!

Is there a way on the Rosetta website to determine where an individual ranks for credit on the "Top Participants" lists, either sorted by RAC or total credit, without repeatedly having to click "Next twenty" until one finds oneself? For me, I'm guessing I would have to click about 150 times or so.

Thanks, and by the way congrats to the German, Spanish, Uruguayan, and Dutch crunchers for your World Cup dominance!


The best way is to use one of the dedicated BOINC statistics websites like BOINC stats. Currently you appear to be in position 25794 based on total credit.
ID: 66765 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Michael Gould

Send message
Joined: 3 Feb 10
Posts: 39
Credit: 13,487,147
RAC: 2,277
Message 66767 - Posted: 5 Jul 2010, 5:44:22 UTC

Ah, that's an excellent site, thanks much! I appreciate you taking the time to point me there.

By the way, one of you power crunchers on these boards could possibly make some money writing an overall guide to the whole distributed computing area, "Volunteer Computing For Dummies" or some such. There's a lot of information out there spread around, and it isn't always easy to find.
ID: 66767 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Ross Parlette

Send message
Joined: 10 Nov 05
Posts: 32
Credit: 2,106,448
RAC: 13
Message 67180 - Posted: 13 Aug 2010, 0:53:06 UTC

I'm not able to u/l or d/l WU. Anybody else?
ID: 67180 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Chris Holvenstot
Avatar

Send message
Joined: 2 May 10
Posts: 220
Credit: 9,106,918
RAC: 0
Message 67181 - Posted: 13 Aug 2010, 1:32:48 UTC
Last modified: 13 Aug 2010, 1:38:25 UTC

Same here - check the server status page - it appears that srv1, srv3, and srv4 are down. Judging by the time of day they went down (COB PST) it may be scheduled maintenance time.

These guys are pretty good - its the first time I have seen them down in the three months I have been playing with the project.
ID: 67181 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
.
Avatar

Send message
Joined: 8 Aug 10
Posts: 2
Credit: 485,829
RAC: 0
Message 67182 - Posted: 13 Aug 2010, 1:46:51 UTC

Hello Chris,
Thanks for your helpful message! I noticed my client didnĀ“t update the latest results as well. I have joined this project very recently, as in 4 days ago, so was a bit surprised to see some completed WU on my PC waiting already for a couple of hours to be processed.

For other worried participants:

go to your BOINC client, click the messages tab, scroll to latest message, if it reads something like "13-8-2010 2:36:36 Internet access OK - project servers may be temporarily down." it could be there is maintenance going on.
ID: 67182 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sid Celery

Send message
Joined: 11 Feb 08
Posts: 1905
Credit: 35,078,091
RAC: 6,437
Message 67183 - Posted: 13 Aug 2010, 2:27:48 UTC

CASP9 ends, server goes down for the first time since CASP started. Coincidence?

Cynical Sid...
ID: 67183 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
quel

Send message
Joined: 18 May 10
Posts: 2
Credit: 543,099
RAC: 0
Message 67204 - Posted: 13 Aug 2010, 17:58:20 UTC

Maybe a few too many new users from the slashdot or other news recently...

It seems the server is starting to come back to life. srv4.bakerlab.org wasn't even responding to web requests but it is now. I was able to upload all my finished jobs but I cannot send the scheduler request to report them. Here is the output I get:
13-Aug-2010 12:47:58 [rosetta@home] Sending scheduler request: Requested by user. Requesting 0 seconds of work, reporting 2 completed tasks
13-Aug-2010 12:48:03 [rosetta@home] Scheduler request succeeded: got 0 new tasks
13-Aug-2010 12:48:03 [rosetta@home] Message from server: Server error: can't attach shared memory

And the tasks are still listed as ready to report.
ID: 67204 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
D

Send message
Joined: 15 Aug 10
Posts: 4
Credit: 109,082
RAC: 0
Message 67361 - Posted: 26 Aug 2010, 16:35:11 UTC
Last modified: 26 Aug 2010, 17:11:32 UTC

I'm having some sort of problem as of 8/25 around midnight EST.

All of my computers have been unable to get new tasks. My solo and dual core machines have been out of a job and twiddling thumbs for about 6 hours now and my main machine is down to 50% and will be out of work in about 2 hours.

I've clicked 'update' and 'reset', rebooted , lit incense and laid silicon offerings (jar of sand and old CYRIX processor) in front of the machines - all to no avail. They no hungry.

Seriously, it just appears that scheduler has no new tasks.

I checked the server status and it's all green. Internet connectivity is not an issue.

I want to rule out hardware/software/user error as all of my machines are affected. I just want to be sure I'm not being the usual end user here and the actual problem is between the keyboard and the back of my chair ;-)

If no improvement in 12 hours I'll post back.

Thanks,

D
Team USA

PS. On my main rig I noticed the last remaining task has been running for 47 hours and reports 83 hours to completion and the time to completion is going UP.

Name: rs_stg0_lrlx_t315_run1_SAVE_ALL_OUT_19359_6103_1

Have two other tasks to complete. Then will reset to purge what appears to be a bad work unit.

This is just FYI.

PSS. In the time it took me to post this, 2 of the 3 machines poreviously reported have downloaded fresh tasks. I'm still waiting for the main machine to update. It appears things are just a little slow - not stopped.
ID: 67361 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Evan

Send message
Joined: 23 Dec 05
Posts: 268
Credit: 402,585
RAC: 0
Message 67363 - Posted: 26 Aug 2010, 17:19:58 UTC

PS. On my main rig I noticed the last remaining task has been running for 47 hours and reports 83 hours to completion and the time to completion is going UP.


Click on the properties tab and look at the difference between elapsed and cpu time. If there is a large difference then you are going nowhere very slowly. In these situations I close down and restart boinc which usually does the trick.
ID: 67363 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
D

Send message
Joined: 15 Aug 10
Posts: 4
Credit: 109,082
RAC: 0
Message 67365 - Posted: 26 Aug 2010, 17:51:59 UTC - in response to Message 67363.  

PS. On my main rig I noticed the last remaining task has been running for 47 hours and reports 83 hours to completion and the time to completion is going UP.


Click on the properties tab and look at the difference between elapsed and cpu time. If there is a large difference then you are going nowhere very slowly. In these situations I close down and restart boinc which usually does the trick.



yup, CPU time is 1.25 hours vs elapsed of nearly 50 hours. I'm trying to pull the other 2 units which appear to be unaffected out of the machine and then reboot.

Everything else seems to be normal. Thanks for the fast reply!

D
ID: 67365 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Murasaki
Avatar

Send message
Joined: 20 Apr 06
Posts: 303
Credit: 511,418
RAC: 0
Message 67367 - Posted: 26 Aug 2010, 18:05:12 UTC - in response to Message 67365.  

PS. On my main rig I noticed the last remaining task has been running for 47 hours and reports 83 hours to completion and the time to completion is going UP.


Click on the properties tab and look at the difference between elapsed and cpu time. If there is a large difference then you are going nowhere very slowly. In these situations I close down and restart boinc which usually does the trick.



yup, CPU time is 1.25 hours vs elapsed of nearly 50 hours. I'm trying to pull the other 2 units which appear to be unaffected out of the machine and then reboot.

Everything else seems to be normal. Thanks for the fast reply!

D


Your problem may be caused by checkpointing problems on that work unit. Sometimes a work unit won't create a checkpoint/save progress so you do 4 hours work, switch to a new task, switch back again and find you are on 4 hours elapsed with 0 hours cpu time as it has gone back to beginning. Repeat that enough times and you end up with your situation of 50 hours elapsed but minimal cpu time.

If the problem persists after you reboot then two possible solutions are to either turn on the "leave suspended tasks in memory" option or abort the task.
ID: 67367 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
D

Send message
Joined: 15 Aug 10
Posts: 4
Credit: 109,082
RAC: 0
Message 67372 - Posted: 26 Aug 2010, 19:49:36 UTC - in response to Message 67367.  
Last modified: 26 Aug 2010, 19:50:34 UTC

PS. On my main rig I noticed the last remaining task has been running for 47 hours and reports 83 hours to completion and the time to completion is going UP.


Click on the properties tab and look at the difference between elapsed and cpu time. If there is a large difference then you are going nowhere very slowly. In these situations I close down and restart boinc which usually does the trick.



yup, CPU time is 1.25 hours vs elapsed of nearly 50 hours. I'm trying to pull the other 2 units which appear to be unaffected out of the machine and then reboot.

Everything else seems to be normal. Thanks for the fast reply!

D


Your problem may be caused by checkpointing problems on that work unit. Sometimes a work unit won't create a checkpoint/save progress so you do 4 hours work, switch to a new task, switch back again and find you are on 4 hours elapsed with 0 hours cpu time as it has gone back to beginning. Repeat that enough times and you end up with your situation of 50 hours elapsed but minimal cpu time.

If the problem persists after you reboot then two possible solutions are to either turn on the "leave suspended tasks in memory" option or abort the task.




Update: 345pm EST

Boinc software purged bad work unit on it's own. Que is now cleared.

Have enabled 'leave suspended tasks in memory' and rebooted and reset client. I've waited about 30 minutes now to see if I get new tasks or downloads.

Disk usage is only ONE MB as I have no data to crunch.

All work units have now been completed. I have no tasks and my requests to update result in these messages:

8/26/2010 3:36:49 PM rosetta@home Resetting project
8/26/2010 3:36:50 PM rosetta@home Sending scheduler request: To fetch work.
8/26/2010 3:36:50 PM rosetta@home Requesting new tasks for GPU
8/26/2010 3:36:53 PM Re-reading cc_config.xml
8/26/2010 3:36:53 PM Re-read config file
8/26/2010 3:36:53 PM log flags: file_xfer, sched_ops, task
8/26/2010 3:36:55 PM rosetta@home Scheduler request completed: got 0 new tasks
8/26/2010 3:37:02 PM No general preferences found - using BOINC defaults
8/26/2010 3:37:02 PM Reading preferences override file
8/26/2010 3:37:02 PM Preferences:
8/26/2010 3:37:02 PM max memory usage when active: 2151.99MB
8/26/2010 3:37:02 PM max memory usage when idle: 2483.07MB
8/26/2010 3:37:02 PM max disk usage: 10.00GB
8/26/2010 3:37:02 PM (to change preferences, visit the web site of an attached project, or select Preferences in the Manager)
8/26/2010 3:41:00 PM rosetta@home Sending scheduler request: To fetch work.
8/26/2010 3:41:00 PM rosetta@home Requesting new tasks for GPU
8/26/2010 3:41:02 PM rosetta@home Scheduler request completed: got 0 new tasks
8/26/2010 3:45:07 PM rosetta@home Sending scheduler request: To fetch work.
8/26/2010 3:45:07 PM rosetta@home Requesting new tasks for GPU
8/26/2010 3:45:09 PM rosetta@home Scheduler request completed: got 0 new tasks

PS - thanks for having a look. I'm checking my client status and board every 15-30 minutes or so.

THanks

D
ID: 67372 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Filip

Send message
Joined: 6 Jun 10
Posts: 1
Credit: 12,247
RAC: 0
Message 67373 - Posted: 26 Aug 2010, 20:02:58 UTC - in response to Message 67372.  



rosetta@home Scheduler request completed: got 0 new tasks


THanks

D


You are not alone, same problem here. 2 computers, rosetta says no work available while other projects seem to work just fine!
ID: 67373 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Previous · 1 . . . 10 · 11 · 12 · 13 · 14 · 15 · 16 . . . 20 · Next

Message boards : Number crunching : Problems with web site



©2022 University of Washington
https://www.bakerlab.org