5 Jul 2007 9:54:59 UTC: What happened?

Message boards : Cafe Rosetta : 5 Jul 2007 9:54:59 UTC: What happened?

To post messages, you must log in.

AuthorMessage
Profile Sid

Send message
Joined: 12 Jun 07
Posts: 9
Credit: 1,742,145
RAC: 0
Message 43235 - Posted: 5 Jul 2007, 13:46:28 UTC


I had two WU's stop, and four disappear: all listed as 'client error'.

Did this happen to others or am I the Lone Ranger?
ID: 43235 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Mod.Sense
Volunteer moderator

Send message
Joined: 22 Aug 06
Posts: 4018
Credit: 0
RAC: 0
Message 43243 - Posted: 5 Jul 2007, 14:46:53 UTC

The two that were running on your machine seem to have failed and whatever was going on with that machine at the time seems to have taken out the others. But the time that it occured will not have any relation to anyone else.

-107 error codes are often related to problems with displaying the graphics. Do you use Rosetta as your screensaver? If you have further problems, please post to the "Problems with..." thread in Number Crunching Forum.
Rosetta Moderator: Mod.Sense
ID: 43243 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Sid

Send message
Joined: 12 Jun 07
Posts: 9
Credit: 1,742,145
RAC: 0
Message 43244 - Posted: 5 Jul 2007, 14:54:57 UTC

Thanks for the prompt response.

My son downloaded a 'Matrix' screensaver last night and that might have caused my problem.

. . . tossing that piece of garbage.


ID: 43244 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile kenzieB
Avatar

Send message
Joined: 17 May 07
Posts: 6
Credit: 12,913
RAC: 0
Message 43333 - Posted: 7 Jul 2007, 9:32:21 UTC

Did this happen after you shut down/re-started? On Vista machines, loss of wu’s and client errors can result (she sez, rich with experience)

BOINC 5.10.x is supposed to be more Vista friendly, but it has other issues to be sorted out first.
ID: 43333 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Sid

Send message
Joined: 12 Jun 07
Posts: 9
Credit: 1,742,145
RAC: 0
Message 43728 - Posted: 15 Jul 2007, 15:28:24 UTC - in response to Message 43333.  

Did this happen after you shut down/re-started? On Vista machines, loss of wu’s and client errors can result (she sez, rich with experience)

BOINC 5.10.x is supposed to be more Vista friendly, but it has other issues to be sorted out first.



Sorry for not responding earlier. . .

This problem occurred three times in the middle of the night on three different projects, since this has become a pattern, I have repented from running this computer all night.

Is this a Vista problem, or C2D?

My old, legacy P4 has not experienced this.

Can anyone shine some light here?


ID: 43728 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : Cafe Rosetta : 5 Jul 2007 9:54:59 UTC: What happened?



©2021 University of Washington
https://www.bakerlab.org