Message boards : Number crunching : Report Problems With BOINC SERVER UPGRADE

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4

Profile Charles Dennett

Send message
Joined: 27 Sep 05
Posts: 102
Credit: 2,070,914
RAC: 0
Message 18832 - Posted: 16 Jun 2006, 23:37:58 UTC - in response to Message 18828.  

It seems to me that the source of the problem is in the blue line below. For some reason the server is either not getting the correct request from your system, or it is not recognizing it. Having said that, based on what you have already tried, I will have to think for a while to make a guess as to what to try next.

6/15/2006 8:42:42 PM||Message from server: Incomplete request received.

Let me take a wild shot in the dark. In the directory where I run Boinc, I have the files sched_request_boinc.bakerlab.org_rosetta.xml and sched_reply_boinc.bakerlab.org_rosetta.xml. Is the request file what is sent to the server and what it gets back is stuck in the reply file? If so, is it possible the request file is either corrupt or the permissions are wrong (I'm a *nix guy and know those permissions. Windows permissions still mystify me.) or something else is wrong with this file?

My suggestion, unless it's already been done, is to uninstall boinc. This will not remove every file so go to where boinc is installed and delete everything else manually. In Windows that would probably be C:Program FilesBoinc. Blow away the Boinc folder. Then reinstall Boinc.

Like I said, this is just a wild guess. I could be totally wrong. (Won't be the first time. Just ask my wife!)


ID: 18832 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Send message
Joined: 2 Oct 05
Posts: 987
Credit: 500,253
RAC: 0
Message 18834 - Posted: 17 Jun 2006, 0:48:08 UTC

What's got me scratching my head is the fact that his "message log" shows an "incomplete request" for both seti and rosetta. He's already attached to seti and is getting NO work, but when trying to attach in the first place to Rosetta he can't. It seems to be something to do with either his network, his Firewall, or Boinc. I'll keep thinking on this.

ID: 18834 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile John Delmos

Send message
Joined: 6 Jun 06
Posts: 1
Credit: 39,539
RAC: 0
Message 18906 - Posted: 18 Jun 2006, 21:51:40 UTC - in response to Message 18780.  

Hi all, since the upgrade of the servers, I had a strange problem. I have 1 computer that has no permanant connection, I just hook it up when it needs work. My problem is that since the upgrade of the servers this computer only downloads enough work for around 24 hours instead of the 72 hours it is supposed to. I have seperate preferences for this PC ( I use the school preferences) and according to the messages tab it is still using the school preferences, but it only downloads 24 hours of work. I have the "Connect to network" option set to 3 days in the school preferences, which used to work fine for me. It is a hassle to have to connect up every day as this PC belongs to my step son who is Autistic and plays war games on the PC as often as possible. I am only able to connect the PC when he is not around.

Is there any fix for this?

Did you change your "target CPU time" recently? What estimate do you have for each WU within BOINC? It might underestimate the completion time so that you in fact have WU for three days.

i have rosetta running while i play team fortress, it works fine.

ID: 18906 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Previous · 1 · 2 · 3 · 4

Message boards : Number crunching : Report Problems With BOINC SERVER UPGRADE

©2023 University of Washington