Rosetta@home

Problem getting workunits?

  UW Seal
 
[ Home ] [ Join ] [ About ] [ Participants ] [ Community ] [ Statistics ]
  [ login/out ]


Advanced search
Message boards : Number crunching : Problem getting workunits?

Sort
AuthorMessage
Paul Goodwin

Joined: Aug 10 10
Posts: 2
ID: 389264
Credit: 290,057
RAC: 135
Message 67395 - Posted 27 Aug 2010 19:09:16 UTC

The Rosetta website says there's work waiting to be distributed, but everytime this machine goes out to get some work to do, it comes back saying:

8/27/2010 3:00:10 PM rosetta@home Sending scheduler request: To fetch work.
8/27/2010 3:00:10 PM rosetta@home Requesting new tasks for CPU
8/27/2010 3:00:13 PM rosetta@home Scheduler request completed: got 0 new tasks
8/27/2010 3:03:07 PM rosetta@home update requested by user
8/27/2010 3:03:09 PM rosetta@home Sending scheduler request: Requested by user.
8/27/2010 3:03:09 PM rosetta@home Requesting new tasks for CPU and GPU
8/27/2010 3:03:12 PM rosetta@home Scheduler request completed: got 0 new tasks
8/27/2010 3:07:17 PM rosetta@home Sending scheduler request: To fetch work.
8/27/2010 3:07:17 PM rosetta@home Requesting new tasks for GPU
8/27/2010 3:07:20 PM rosetta@home Scheduler request completed: got 0 new tasks

No tasks for the CPU, and I've never gotten any for the GPU that I'm aware of. Is there an issue out there, or do I have a problem here on my box?

Jochen

Joined: Jun 6 06
Posts: 133
ID: 91626
Credit: 3,847,433
RAC: 0
Message 67398 - Posted 27 Aug 2010 19:25:03 UTC

There are already 4 threads on this topic. Is there any specific reason why you started another one?


____________

Message boards : Number crunching : Problem getting workunits?


Home | Join | About | Participants | Community | Statistics

Copyright © 2014 University of Washington

Last Modified: 10 Nov 2010 1:51:38 UTC
Back to top ^