Posts by [B^S] Gamma^Ray

1) Message boards : Number crunching : Problems with Rosetta version 5.67 (Message 41463)
Posted 26 May 2007 by Profile [B^S] Gamma^Ray
Post:
I also noticed on my 3800X2 machine, That one of the newly downloaded Wu's from here was showing Waiting on Memory, I never saw the message before, And was surprised to see that my 2 gigs of memory was about 3/4 full as if I remember rightly, Each Rosetta Wu had around 750,000 megs of memory each. Had to suspend one just to let the other finish.

G^R
2) Message boards : Number crunching : Problems with Rosetta version 5.41 (Message 31991)
Posted 3 Dec 2006 by Profile [B^S] Gamma^Ray
Post:
The next one I ran after the failed one (On the same machine), Ran fine with the graphics off. I was afraid it was that graphics glitch again. Rosetta is the only project I run that I will turn the graphics on and leave (On my old machine), Just because I like to glance at it occasionally as it runs. I know it slows the time down on it, But when Im running Rosetta on my older p4 with ME. Speed is something lacking regardless LoL.. Plus, It looks good on the monitor in the background. :)
3) Message boards : Number crunching : Problems with Rosetta version 5.41 (Message 31932)
Posted 2 Dec 2006 by Profile [B^S] Gamma^Ray
Post:
Hi, Just had a work unit fail on my older machine (p4, Windows ME. 5.2.13), With the following errors listed:

Workunit 44361031 Exit status -1073741819 (0xc0000005)

<core_client_version>5.2.13</core_client_version>
<message> - exit code -1073741819 (0xc0000005)
</message>
<stderr_txt>
# random seed: 2137584
# cpu_run_time_pref: 14400


Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Access Violation (0xc0000005) at address 0x007B69BD read attempt to address 0xFFFFFFFF

StackWalk(): GetLastError = 126


The Graphics were showing when it errored.

G^R
4) Message boards : Rosetta@home Science : amyloid fibril structure prediction (Message 31094)
Posted 13 Nov 2006 by Profile [B^S] Gamma^Ray
Post:
I also commend the research going on, Especially now with the Alzheimer's research.

G^R
5) Message boards : Number crunching : Report problems with Rosetta version 5.36 (Message 30625)
Posted 5 Nov 2006 by Profile [B^S] Gamma^Ray
Post:
Wow did I get burned by this W/U. It ran just over 3 cpu hours which is an hour over my set cpu time, I noticed the screen saver was frozen at I believe it was 1.59 percent done. I watched it sit there for around 20 minutes without anything updating except the cpu time. When I watched the manager, The To Completion was continuly rising and I believe was up to 6 hours at that point. I first then tried to suspend, Then restart it which didn't change the results any as it was still stuck at the same spot. It did have excessive red bands hanging off the main structure as been reported already, Although with this one, It was attached to the backbone structure and hanging in all the way down past the window box. So at last resort, I paused the WU, Exited the manager completly, THen restarted the manager and resumed the WU. This time, It completly started from beginning as if it never ran it at all, Thus I aborted it. So if you look at the wu's details it shows I only ran it for 450, But thats the second run. The first 3 hours run is now history, And not listed. :(

http://boinc.bakerlab.org/rosetta/result.php?resultid=45567927

Workunit 38766177
name FRA_2rio_154E_hom001_1_2rio_1_2bdwA_IGNORE_THE_REST_36_1305_21
Computer ID 285870
<core_client_version>5.2.13</core_client_version>
XP Pro-AMD 3000+

G^R
6) Message boards : Number crunching : Report stuck & aborted 5.01 WU here please - III (Message 14348)
Posted 22 Apr 2006 by Profile [B^S] Gamma^Ray
Post:

Just aborted a "Long Runner" after 8:17:39 Cpu at around 1.8% Complete.

FACONTACTS_RECENTER_NOFILTERS_1elwA_448_330_1
Result ID 17832302
Workunit 14535551






©2022 University of Washington
https://www.bakerlab.org