Posts by mewbysea

1) Message boards : Number crunching : minirosetta v1.15 bug thread (Message 52826)
Posted 1 May 2008 by mewbysea

I changed the runtime preference for the two computers that I've been whining about for several days now, decreasing it from 24 hours to 3 hours. The result was dramatic.

On one system, my success rate with mini 1.15 went from 0% to 100%. That computer is now 5/5 with the formerly un-runnable application.
link to host

The other system is still struggling, but the type of error reported has changed from "compute error" to "validate error."
link to host

I've been having the same problem as David with a runtime preference of 10 hours. I'll adjust to a shorter runtime and see if that helps.
2) Message boards : Rosetta@home Science : Prototype of Rosetta "game" (Message 45400)
Posted 25 Aug 2007 by mewbysea
Based on the feedback here, I'd say that Java 1.6 (aka Java 6) isn't working with the game, at least on Windows. I don't know why, but am trying to figure it out. If I can figure it out I'll post something here and try to fix the game.

OK, I believe it's fixed now. Totally quit out of your browser and/or clear your cache and/or reboot if you're still having trouble. Does that fix the problem for everyone who tried Java 6 under Windows and got the red X?


PS *Much thanks* for helping track down this bug! I never would have caught it on my own...

Thanks Ian, working in both IE and Firefox!

3) Message boards : Rosetta@home Science : Prototype of Rosetta "game" (Message 45114)
Posted 18 Aug 2007 by mewbysea
doesn't work for me, too

Vista Business 32Bit, tested with Opera 9.23 ( Java Sun 1.6 ) and Firefox

Firefox says "error: java.lang.ExceptionInInitializerError"

No luck with latest Java in either IE (7.0.6) or (as expected) Firefox ( IE requests "click to activate this control", but nothing happens post-click. Other Java apps (including the Jave home page "game" intro) run fine in both.

Running WIN XP MCE on Intel Quad core 2.4 Ghz.

4) Message boards : Number crunching : Problem with one machine (Message 39994)
Posted 28 Apr 2007 by mewbysea
I have been downloading the Rosetta software since Einstein@Home has been experiencing problems with their new R2 jobs and for some reason I can get several work units on my initial download on my slower machines running at between 1.1 and 1.6 MHz. However on my Athlon 64 XP 3400 I only recieved 2 jobs and am currently out of work and cannot seem to find a way to download more. Under general default settings I have it set to connect every 10 days (and have tried other numbers) with the "turnaround" set at 10 hours in the Rosetta preferences. Any ideas?


Try resetting to "connect every 1 day" or .5 days. That should force the software to at least query the server for you more often. Once you get BOINC "trained" on how fast this machine processes Rosetta wu's, you can nudge the "connect to" back up to get larger caches.

5) Message boards : Cafe Rosetta : Personal Milestones (Message 38334)
Posted 25 Mar 2007 by mewbysea
Passed the 100,000 mark this month!

6) Message boards : Number crunching : Recycle these CASP wus (Message 20547)
Posted 18 Jul 2006 by mewbysea
Thanks Feet1st, that helps put things into perspective.
7) Message boards : Number crunching : Recycle these CASP wus (Message 20455)
Posted 18 Jul 2006 by mewbysea
Hi Rosetta team,

Knowing you are on a short deadline for CASP, please re-issue the following workunits which the website shows as being sent to my computer (260452), but which are not in my queue. I suspect transfer was interrupted by recent power outages.

Result ID Workunit ID
28468551 24352609
28259823 24157529
28637963 24490922

Best of luck with the challenge!

8) Message boards : Number crunching : Report Problems with Rosetta Version 5.24 (Message 19160)
Posted 23 Jun 2006 by mewbysea
Hi folks,

Just wanted to point out this wu 21185008 which failed on two computers. On the computer running Rosetta 5.22, the auto debug kicked in; on the one running version 5.24, the auto debug failed.
9) Message boards : Number crunching : Mundayweb is down... (Message 17288)
Posted 29 May 2006 by mewbysea
Latest news is possible move to a new server by Friday, 2 June. Nice work Neil & crew!

10) Message boards : Number crunching : Report stuck & aborted 5.01 WU here please - III (Message 14809)
Posted 28 Apr 2006 by mewbysea
Aborted this workunit ID 12454830. Two other computers failed to return this WU, or any others, so they may *still* be crunching it! See HB_BARCODE_30_1ctf_351_39751

Result ID 18270294

Stopped at 20:05 hours and 8..518%

Run on an HP D530, Pentium 4 @ 2.66 GHz (stock), under WIN XP Home.
11) Message boards : Number crunching : Report stuck & aborted 5.01 WU here please - III (Message 14628)
Posted 26 Apr 2006 by mewbysea
Aborted NO_TERM_STRAND_1ogw_423_3119_2 stuck at 6.8846% and 22:41 hours

Should have pulled the trigger finger to abort after only 2:30 hours or so when I noticed it hung at 1.642%, but then it moved a little and I lost the window of opportunity. Given the history of this [url=]workunit[/url], it would have been the logical thing to do. Unit was running on an HP D530, Pentium 4 @ 2.66 GHz (stock), with WIN XP Home.

Result ID 18061804

12) Message boards : Number crunching : Report stuck & aborted 5.01 WU here please - III (Message 14414)
Posted 22 Apr 2006 by mewbysea
Aborted 2 stuck wus:

HBLR_1.0_1di2_420_4698 at 10:11 hours and 3.6941% see result id 17749702 (full atom relax, model 1, step 32974)

HBLR_1.0_2tif_420_9229 at 8:59 hours and 4.996% See result id 17770512 (full atom relax, model 1, step 34201)

Both were re-releases from 6 April (no results returned)

13) Message boards : Number crunching : Report stuck & aborted WU here please (Message 12678)
Posted 25 Mar 2006 by mewbysea
FA_RLXpt_hom004_1ptq_361_127_0 stuck at 83.81%.
WU ID = 11670028; Result ID = 14405752
PC (153231) = Dell 8400, P4 (HT) 3.2 GHz (stock), WIN XP (SP2)
Aborted after over 30 hours of crunching.

14) Message boards : Cafe Rosetta : Team Thread (Ads only, not for discussions) (Message 12195)
Posted 18 Mar 2006 by mewbysea
Join Team-SciFi and see where science fiction and true science cross paths.

Visit Team-SciFi for more information.
15) Message boards : Number crunching : Work Units that fail in under one minute - Report HERE (Message 12122)
Posted 17 Mar 2006 by mewbysea
Here's another one -- failed for 3 users



computer 169851 = HP D530 SFF w/ Pentium 4 @ 2.6 GHz (stock) running WIN XP SP2
16) Questions and Answers : Windows : Help - Computer ID changed (Message 10240)
Posted 31 Jan 2006 by mewbysea
Hi Rosetta,

I upgraded to BOINC 5.2.13 before adding Rosetta to my other projects on 29 JAN. At that time my computer was assigned the ID 152116 and downloaded 5 WUs. At some point, BOINC manager became unresponsive, even though the apps were crunching merrily along. After rebooting, I noticed several WUs were completed and updated them to report in my first results. The server responded that the host was not found. This is the message queue for that event:

1/30/2006 7:00:20 PM||request_reschedule_cpus: project op
1/30/2006 7:00:37 PM|rosetta@home|Sending scheduler request to
1/30/2006 7:00:37 PM|rosetta@home|Reason: Requested by user
1/30/2006 7:00:37 PM|rosetta@home|Reporting 3 results
1/30/2006 7:00:42 PM|rosetta@home|Scheduler request to succeeded
1/30/2006 7:00:42 PM|rosetta@home|Message from server: Can't find host record

According to my "your account" page, my computer (accurately described and running WIN XP) now has the ID 152985, but the account still shows the 5 WUs going to the old ID. Can you "restore" the old ID to my computers list so I can merge them? Or if you can merge that's fine. The 3 WUs that were reported in were IDs 7004074, 7004148, 7004149. All 5 were apparently only sent to me.

Thanks in advance for your help.

©2023 University of Washington