Posts by v149907

1) Message boards : Number crunching : minirosetta v1.15 bug thread (Message 52758)
Posted 27 Apr 2008 by v149907
Post:
minirosetta workunits (4 different ones attempted) not running on one of my systems. Process starts, but CPU time does not start counting and no progress despite leaving for long period of time. No errors, no exceptions, just doesn't run.

Running Core2Quad Q6600, Windows Server 2003 R2.

Workunits running fine on my other comps with XP and Vista.




I have a similar problem on one of my systems with exactly the same symptoms. I have had to abort every mini-rosetta task received...

AuthenticAMD
Dual-Core AMD Opteron(tm) Processor 2218 [x86 Family 15 Model 65 Stepping 2]
Number of CPUs 4
Operating System Microsoft Windows XP
Professional Edition, Service Pack 2, (05.01.2600.00)
Memory 3055.35 MB

158848050 145089669 27 Apr 2008 1:21:16 UTC 27 Apr 2008 12:12:56 UTC Over Client error Aborted by user 0.00 0.00 ---
158836624 145078554 26 Apr 2008 19:33:58 UTC 27 Apr 2008 12:12:56 UTC Over Client error Aborted by user 0.00 0.00 ---
158836584 145078487 26 Apr 2008 19:33:58 UTC 27 Apr 2008 12:12:56 UTC Over Client error Aborted by user 0.00 0.00 ---
158836531 145078395 26 Apr 2008 19:33:58 UTC 27 Apr 2008 0:06:36 UTC Over Client error Aborted by user 0.00 0.00 ---
158602197 144860512 25 Apr 2008 21:30:39 UTC 26 Apr 2008 18:11:58 UTC Over Client error Aborted by user 0.00 0.00 ---
158602195 144860508 25 Apr 2008 21:30:39 UTC 26 Apr 2008 18:11:58 UTC Over Client error Aborted by user 0.00 0.00 ---
158602193 144860504 25 Apr 2008 21:30:39 UTC 27 Apr 2008 0:06:36 UTC Over Client error Aborted by user 0.00 0.00 ---
158602191 144860500 25 Apr 2008 21:30:39 UTC 27 Apr 2008 0:06:36 UTC Over Client error Aborted by user 0.00 0.00 ---
158602189 144860497 25 Apr 2008 21:30:39 UTC 27 Apr 2008 0:06:36 UTC Over Client error Aborted by user 0.00 0.00 ---
158602187 144860493 25 Apr 2008 21:30:39 UTC 27 Apr 2008 0:06:36 UTC Over Client error Aborted by user 0.00 0.00 ---
2) Message boards : Number crunching : minirosetta v1.15 bug thread (Message 52757)
Posted 27 Apr 2008 by v149907
Post:
minirosetta workunits (4 different ones attempted) not running on one of my systems. Process starts, but CPU time does not start counting and no progress despite leaving for long period of time. No errors, no exceptions, just doesn't run.

Running Core2Quad Q6600, Windows Server 2003 R2.

Workunits running fine on my other comps with XP and Vista.



Is there any way (other than detaching from the project)to keep mini-rosetta tasks off a system? Status says running; but no progess, no errors, no exceptions... just see decreasing RAC while the CPUs aren't doing anything. Thanks






©2021 University of Washington
https://www.bakerlab.org