Posts by Rob Hounsell

1) Message boards : Number crunching : Not getting work (Message 105979)
Posted 20 Apr 2022 by Rob Hounsell
Post:
IDK if this helps, but i wasn't getting any work units after installing the 64 bit version of VirtualBox. It wasn't until recently when I tried to create a new 64-bit machine that I noticed that it would only allow me to select a 32-bit OS. It turned out that to get 64-bit VMs I had to enable some virtualization setting in my motherboard bios. Odd that it worked for 32-bit VMs when it was disabled, but I'm getting Rosetta work units now.
2) Message boards : News : Switch to using SSL (Secure Socket Layer) (Message 96062)
Posted 4 May 2020 by Rob Hounsell
Post:

I also have that file, left there from 20 hours ago when I changed over.

Perhaps you could detach from any Rosetta projects that are in Boinc, exit Boinc, then delete the project folder "boinc.bakerlab.org_rosetta" or similar in C:ProgramDataBOINCprojects (which shouldn't be there if you've detached, but it might not have deleted everything), then restart Boinc and try attaching again. Maybe it got stuck halfway. If all else fails, try connecting back to the http version instead of https. It will still work for the foreseeable future.


Success! I did a search for any file containing "Rosetta". There wasn't anything in the projects folder, but there was a notice file, a job log file, and an account file. I deleted those, and stopped BOINC. After restarting BOINC, I was able to re-add Rosetta using the new URL.

I don't know if those files were the issue, or if restarting BOINC was the key. I had originally used the BOINC Manager to remove Rosetta, so <shrug>. But all good now!

Thanks for your help.
3) Message boards : News : Switch to using SSL (Secure Socket Layer) (Message 96059)
Posted 4 May 2020 by Rob Hounsell
Post:

Can you get that file using a browser? This would eliminate some kind of firewall problem etc.


I get the same. Also, it looks like there is already a recent file in my BOINC folder called get_project_config.xml with exactly this content. Still can't connect.
4) Message boards : News : Switch to using SSL (Secure Socket Layer) (Message 96046)
Posted 4 May 2020 by Rob Hounsell
Post:
I also have the line "Fetching configuration file from https://boinc.bakerlab.org/rosetta/get_project_config.php" - that is correct and should have worked for you. Mine was immediately followed by it fetching work.

You can turn on some debugging to see what's going on, but I don't know much about it, other than you access it in boinc manager, options, event log options, and tick more stuff.


I tried various combinations of debug log classes - no additional info that I could see relating to the repeated log I already mentioned.

I've also turned off the Windows 10 protected folder / controlled folder access.

Anyone have any suggestions as to what the issue might be? Still thinking server configuration?
5) Message boards : News : Switch to using SSL (Secure Socket Layer) (Message 96033)
Posted 4 May 2020 by Rob Hounsell
Post:
Good idea - I've done that in the past but didn't think of it - lots going on 8-)
6) Message boards : News : Switch to using SSL (Secure Socket Layer) (Message 96026)
Posted 4 May 2020 by Rob Hounsell
Post:
FWIW still unable to reattach to project after several days of attempts.

Each time I get a "Failed to add project. Please try again later."

For each attempt, there are a number of repeated logs that say
"Fetching configuration file from https://boinc.bakerlab.org/rosetta/get_project_config.php"

I understand many people may be switching over the past few days, but I figured I'd post this just in case it's not a volume issue or I have some mis-configuration.
I used BOINC manager to remove the Rosetta project, but now unfortunately can't seem to re-add it.

BOINC 7.16.5 Windows 10






©2024 University of Washington
https://www.bakerlab.org