Problems with Minirosetta version 1.09

Message boards : Number crunching : Problems with Minirosetta version 1.09

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
Profile Greg_BE
Avatar

Send message
Joined: 30 May 06
Posts: 5661
Credit: 5,699,284
RAC: 2,079
Message 52007 - Posted: 18 Mar 2008, 21:02:12 UTC

I am running the two tasks i got for 1.09 and there is no graphics available despite what is being said by the team on the whats new section of the web page.
I am running the latest Boinc Manager.
Seems the team got ahead of themselves or certain tasks like ABINITO do not have graphics in their code. Anyone know which is correct?
ID: 52007 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Mike Tyka

Send message
Joined: 20 Oct 05
Posts: 96
Credit: 2,190
RAC: 0
Message 52020 - Posted: 19 Mar 2008, 17:51:54 UTC - in response to Message 52007.  

Hi everyone, thanks for posting all the problems/issues you've been having with minirosetta, this is invaluable information for us. We're trying to fix all of these, although some a trickier then others.

With respect to graphics Mini 1.09 *does* have graphics, and they work fine on Ralph@HOME, but apparently not on Rosetta@HOME. There appears to have been a mistake made while the app was updated, we should be able to fix that very soon.

THe problem concerning the NOD32 virus scanner is a very tricky one. I have now got as far as reproducing the error. I'll post about this in a seperate thread imminently.

Thanks for your help and patience, getting out a brand new app is always tricky,
but we're confident that the new app will make our scientific progress much easier!

Mike

http://beautifulproteins.blogspot.com/
http://www.miketyka.com/
ID: 52020 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Mike Tyka

Send message
Joined: 20 Oct 05
Posts: 96
Credit: 2,190
RAC: 0
Message 52022 - Posted: 19 Mar 2008, 18:06:11 UTC

Workaround for NOD32 Virus scanner problems:

https://boinc.bakerlab.org/rosetta/forum_thread.php?id=4017

Mike

http://beautifulproteins.blogspot.com/
http://www.miketyka.com/
ID: 52022 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
McSummation

Send message
Joined: 30 May 06
Posts: 2
Credit: 62,822
RAC: 0
Message 52047 - Posted: 20 Mar 2008, 20:18:31 UTC - in response to Message 51967.  

I also have errors:
CreateProcess() failed - One of the library files needed to run this application cannot be found. (0x485)

This is on Win98SE box, also. It is running current BOINC.
ID: 52047 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
glaesum

Send message
Joined: 16 Oct 06
Posts: 21
Credit: 508,632
RAC: 1
Message 52055 - Posted: 21 Mar 2008, 5:14:34 UTC - in response to Message 52047.  

I also have errors:
CreateProcess() failed - One of the library files needed to run this application cannot be found. (0x485)

This is on Win98SE box, also. It is running current BOINC.

looks like we are both getting the same response with a win98 box - there are still 24000 win98 pcs registered on boincstats though I don't how many are still active.

since minirosetta 1.07 worked they must have taken something out in 1.09 that zapped it.
ID: 52055 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile dcdc

Send message
Joined: 3 Nov 05
Posts: 1829
Credit: 115,422,216
RAC: 53,312
Message 52060 - Posted: 21 Mar 2008, 14:59:43 UTC - in response to Message 52055.  

I also have errors:
CreateProcess() failed - One of the library files needed to run this application cannot be found. (0x485)

This is on Win98SE box, also. It is running current BOINC.

looks like we are both getting the same response with a win98 box - there are still 24000 win98 pcs registered on boincstats though I don't how many are still active.

since minirosetta 1.07 worked they must have taken something out in 1.09 that zapped it.

could it be to do with OpenGL? I noticed some jobs failing within seconds of starting recently (and in the past too) because one of my boxes doesn't have OpenGL installed.
ID: 52060 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
P . P . L .

Send message
Joined: 20 Aug 06
Posts: 581
Credit: 4,865,274
RAC: 0
Message 52066 - Posted: 21 Mar 2008, 20:46:29 UTC - in response to Message 52060.  

I also have errors:
CreateProcess() failed - One of the library files needed to run this application cannot be found. (0x485)

This is on Win98SE box, also. It is running current BOINC.

looks like we are both getting the same response with a win98 box - there are still 24000 win98 pcs registered on boincstats though I don't how many are still active.

since minirosetta 1.07 worked they must have taken something out in 1.09 that zapped it.

could it be to do with OpenGL? I noticed some jobs failing within seconds of starting recently (and in the past too) because one of my boxes doesn't have OpenGL installed.


dcdc it's not that on mine, both have OpenGL & Dx9 something, anyway i did not

get to look at graphics.

pete.

ID: 52066 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
M.L.

Send message
Joined: 21 Nov 06
Posts: 182
Credit: 180,462
RAC: 0
Message 52091 - Posted: 23 Mar 2008, 16:57:44 UTC

Task ID 149658030
Name score13_hb_envtest62_A_1tif__2980_128_1
Workunit 135110106
Created 20 Mar 2008 16:14:25 UTC
Sent 20 Mar 2008 16:14:29 UTC
Received 23 Mar 2008 15:47:22 UTC
Server state Over
Outcome Success
Client state Done
Exit status 0 (0x0)
Computer ID 735230
Report deadline 30 Mar 2008 16:14:29 UTC
CPU time 7550.813
stderr out

<core_client_version>5.10.45</core_client_version>
<![CDATA[
<stderr_txt>
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
Created semaphore
# cpu_run_time_pref: 14400
======================================================
DONE :: 1 starting structures 7550 cpu seconds
This process generated 1 decoys from 1 attempts
======================================================

BOINC :: Watchdog shutting down...
BOINC :: BOINC support services shutting down...
called boinc_finish

</stderr_txt>
]]>

Validate state Valid
Claimed credit 31.2496508284666
Granted credit 4.36744078692198
application version 1.09
ID: 52091 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Previous · 1 · 2

Message boards : Number crunching : Problems with Minirosetta version 1.09



©2024 University of Washington
https://www.bakerlab.org