Problems with Rosetta version 5.54

Message boards : Number crunching : Problems with Rosetta version 5.54

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · Next

AuthorMessage
Slywy

Send message
Joined: 4 Feb 07
Posts: 3
Credit: 69,264
RAC: 44
Message 38323 - Posted: 25 Mar 2007, 12:13:24 UTC - in response to Message 38169.  

On my iBook G4 MacOS 10.3.9 Rosetta 5.54 is not happy at all. It is simply unable to keep any WU alive for more than about 16 CPU-seconds. All competing processes are shut down, there are lots of free CPU. I have had to suspend the project for the moment, which has not happened before.


I think I am having the same thing on an iBook with OSX 10.4.9. Rosetta \"hangs\"; the seconds do not move, and the other two projects don\'t kick in until I quit and restart BOINC.

DS
ID: 38323 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile anders n

Send message
Joined: 19 Sep 05
Posts: 403
Credit: 537,991
RAC: 0
Message 38324 - Posted: 25 Mar 2007, 12:20:20 UTC - in response to Message 38323.  
Last modified: 25 Mar 2007, 12:23:47 UTC

On my iBook G4 MacOS 10.3.9 Rosetta 5.54 is not happy at all. It is simply unable to keep any WU alive for more than about 16 CPU-seconds. All competing processes are shut down, there are lots of free CPU. I have had to suspend the project for the moment, which has not happened before.


I think I am having the same thing on an iBook with OSX 10.4.9. Rosetta \"hangs\"; the seconds do not move, and the other two projects don\'t kick in until I quit and restart BOINC.

DS


I just noticed the same om my MAC

Anders n

Edit Boinc showed Rosetta as running but no countup on time.
I could watch the grafics but nothing moved. /Edit
ID: 38324 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile rinselberg
Avatar

Send message
Joined: 8 Nov 06
Posts: 4
Credit: 276,842
RAC: 0
Message 38361 - Posted: 25 Mar 2007, 16:15:47 UTC
Last modified: 25 Mar 2007, 16:20:51 UTC

I\'ve remarked the last several days ... rosetta@home tasks are not working as they used to. CPU Time field is not updating. Cannot display graphics or graphics display is static.

I\'ve just been doing Abort on these workunits, and BOINC selects another rosetta work unit or another project to run.

And two or three times now I have opened my BOINC window and nothing is displayed. No projects, no tasks; nothing. CPU Activity Monitor shows no @home processes are running. I quit BOINC and restart it to get into a normal configuration again.

Dual core Intel powered Mac with Mac OS X 10.4.9 and 1 GB RAM and BOINC 5.9.0 with SETI, SETI beta, Einstein and ralph (rosetta alpha) also eligible to run.

Would these breakdowns be elminated if I upgraded to the newest BOINC? I\'ve been putting that off, but maybe it\'s time to do that ..?

ID: 38361 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Sergio

Send message
Joined: 28 Jan 07
Posts: 2
Credit: 1,707
RAC: 0
Message 38364 - Posted: 25 Mar 2007, 17:17:31 UTC

I am also having problems running Rosetta 5.54, with the current recommended BOINC 5.8.15, on a Core Duo MacBook. Processes die shortly after starting - around 12s CPU time. The graphics window sits at Stage: Initializing... for those 12s, and then closes; only the Searching window shows a seemingly incomplete, black and white rendering, the others are empty. The computations do fail whether the graphics display is open or not.
I\'ve tried to reset Rosetta, but it did not help.
About at the same time as Rosetta updated to 5.54 I did update BOINC, OsX 10.4.9 and XCode 2.4.1 - no idea if any of this could be related.
Please let me know if there anything else I can do to help you debug this; for the moment being I\'ll have to suspend Rosetta to save network traffic (silly 3GB monthly cap here in South Africa...)

Sun Mar 25 19:07:02 2007|rosetta@home|[file_xfer] Started download of file 3rhj_1_d.hom006_top10.out.9.pdb.gz
Sun Mar 25 19:07:06 2007|rosetta@home|[file_xfer] Finished download of file 3rhj_1_d.hom006_top10.out.9.pdb.gz
Sun Mar 25 19:07:06 2007|rosetta@home|[file_xfer] Throughput 13003 bytes/sec
Sun Mar 25 19:07:07 2007|rosetta@home|Starting DOCKING_3rhj_SYMM_13rhj_1_d.hom006_top10.out.9_1628_581_0
Sun Mar 25 19:07:07 2007|rosetta@home|Starting task DOCKING_3rhj_SYMM_13rhj_1_d.hom006_top10.out.9_1628_581_0 using rosetta version 554
Sun Mar 25 19:09:11 2007||Restarting DOCKING_3rhj_SYMM_13rhj_1_d.hom016_top10.out.6_1628_584_0 - message timeout
Sun Mar 25 19:09:12 2007||[error] Process 2126 not found
Sun Mar 25 19:10:16 2007||Restarting DOCKING_3rhj_SYMM_13rhj_1_d.hom006_top10.out.9_1628_581_0 - message timeout
Sun Mar 25 19:10:17 2007||[error] Process 2169 not found
Sun Mar 25 19:12:21 2007||Restarting DOCKING_3rhj_SYMM_13rhj_1_d.hom016_top10.out.6_1628_584_0 - message timeout
Sun Mar 25 19:12:21 2007|rosetta@home|Restarting task DOCKING_3rhj_SYMM_13rhj_1_d.hom016_top10.out.6_1628_584_0 using rosetta version 554
Sun Mar 25 19:12:22 2007||[error] Process 2186 not found
Sun Mar 25 19:13:26 2007||Restarting DOCKING_3rhj_SYMM_13rhj_1_d.hom006_top10.out.9_1628_581_0 - message timeout
Sun Mar 25 19:13:26 2007|rosetta@home|Restarting task DOCKING_3rhj_SYMM_13rhj_1_d.hom006_top10.out.9_1628_581_0 using rosetta version 554
Sun Mar 25 19:13:27 2007||[error] Process 2194 not found
Sun Mar 25 19:15:31 2007||Restarting DOCKING_3rhj_SYMM_13rhj_1_d.hom016_top10.out.6_1628_584_0 - message timeout
Sun Mar 25 19:15:32 2007||[error] Process 2209 not found
Sun Mar 25 19:16:36 2007||Restarting DOCKING_3rhj_SYMM_13rhj_1_d.hom006_top10.out.9_1628_581_0 - message timeout
Sun Mar 25 19:16:37 2007||[error] Process 2217 not found

ID: 38364 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Slywy

Send message
Joined: 4 Feb 07
Posts: 3
Credit: 69,264
RAC: 44
Message 38367 - Posted: 25 Mar 2007, 17:57:42 UTC - in response to Message 38361.  

Would these breakdowns be elminated if I upgraded to the newest BOINC? I\'ve been putting that off, but maybe it\'s time to do that ..?


I don\'t think so, as that\'s what I have.
ID: 38367 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile anders n

Send message
Joined: 19 Sep 05
Posts: 403
Credit: 537,991
RAC: 0
Message 38405 - Posted: 26 Mar 2007, 4:52:48 UTC
Last modified: 26 Mar 2007, 4:54:10 UTC

MAC
After running bechmarks this wu was stuck for 9 H before I noticed
and restarted Boinc.
It showed as running but no time countup or movement on grafics.
Anders n
ID: 38405 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile [AF>Le_Pommier] ninicool
Avatar

Send message
Joined: 28 Feb 06
Posts: 3
Credit: 45,691
RAC: 0
Message 38413 - Posted: 26 Mar 2007, 12:16:22 UTC

hello,

I think I have the same problem.
I have a mac : PowerPc G5, 2x1,8 GHZ, Mac OS 10.4.8
Boinc : 5.8.15

All my units have the same error : \"Client error\" - \"Compute error\" since 21 Mar 2007 and the new application version (5.54).

Yesterday, I restarted BOINC, but it changes nothing.

Do I have something to do ?

Sorry for my English.

LAST MESSAGES :
Result ID : 69625671
Name : CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0

Lun 26 mar 13:04:21 2007|rosetta@home|Sending scheduler request: To fetch work
Lun 26 mar 13:04:21 2007|rosetta@home|Requesting 991 seconds of new work
Lun 26 mar 13:04:26 2007|rosetta@home|Scheduler RPC succeeded [server version 509]
Lun 26 mar 13:04:26 2007|rosetta@home|Deferring communication for 4 min 2 sec
Lun 26 mar 13:04:26 2007|rosetta@home|Reason: requested by project
Lun 26 mar 13:04:28 2007|rosetta@home|[file_xfer] Started download of file 4ubpA.fasta
Lun 26 mar 13:04:28 2007|rosetta@home|[file_xfer] Started download of file 4ubp.pdb.gz
Lun 26 mar 13:04:30 2007|rosetta@home|[file_xfer] Finished download of file 4ubpA.fasta
Lun 26 mar 13:04:30 2007|rosetta@home|[file_xfer] Throughput 162 bytes/sec
Lun 26 mar 13:04:30 2007|rosetta@home|[file_xfer] Finished download of file 4ubp.pdb.gz
Lun 26 mar 13:04:30 2007|rosetta@home|[file_xfer] Throughput 14018 bytes/sec
...
Lun 26 mar 13:04:44 2007|rosetta@home|[file_xfer] Throughput 2626 bytes/sec
Lun 26 mar 13:04:52 2007|rosetta@home|[file_xfer] Finished download of file cc4ubpA09_05.200_v1_3.gz
Lun 26 mar 13:04:52 2007|rosetta@home|[file_xfer] Throughput 119707 bytes/sec
Lun 26 mar 13:13:06 2007|rosetta@home|Starting CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0
Lun 26 mar 13:13:07 2007|rosetta@home|Starting task CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0 using rosetta version 554
Lun 26 mar 13:16:16 2007||Restarting CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0 - message timeout
Lun 26 mar 13:16:16 2007|rosetta@home|Restarting task CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0 using rosetta version 554
Lun 26 mar 13:16:17 2007||[error] Process 10964 not found
Lun 26 mar 13:19:26 2007||Restarting CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0 - message timeout
Lun 26 mar 13:19:27 2007||[error] Process 10986 not found
Lun 26 mar 13:22:37 2007||Restarting CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0 - message timeout
Lun 26 mar 13:22:38 2007||[error] Process 11009 not found
Lun 26 mar 13:25:48 2007||Restarting CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0 - message timeout
Lun 26 mar 13:25:49 2007||[error] Process 11032 not found
Lun 26 mar 13:28:58 2007||Restarting CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0 - message timeout
Lun 26 mar 13:28:58 2007|rosetta@home|Restarting task CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0 using rosetta version 554
Lun 26 mar 13:28:59 2007||[error] Process 11054 not found
Lun 26 mar 13:29:01 2007|rosetta@home|Computation for task CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0 finished
Lun 26 mar 13:29:01 2007|rosetta@home|Output file CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0_0 for task CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0 absent
Lun 26 mar 13:29:02 2007|rosetta@home|Deferring communication for 1 min 0 sec
Lun 26 mar 13:29:02 2007|rosetta@home|Reason: Unrecoverable error for result CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0 (<file_xfer_error> <file_name>CNTRL_ABRELAX_SAVE_ALL_OUT_-4ubpA-_filters_1615_5523_0_0</file_name> <error_code>-161</error_code></file_xfer_error>)



ID: 38413 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Milkman

Send message
Joined: 23 Nov 05
Posts: 2
Credit: 5,497,447
RAC: 0
Message 38417 - Posted: 26 Mar 2007, 14:14:23 UTC

It isn\'t just Macs having the problem. My Ubuntu install (on a P4) is showing the same behavior. Rosetta WUs will just stall. I haven\'t really had time to investigate any solutions other than aborting the WUs and loading the next one. I would love a solution so I don\'t have to worry about it anymore. I haven\'t seen it happen on the XP machines, but I don\'t monitor those (my primary work machine is the Ubuntu, and it has the handy load monitor that shows me when it has idle time) as closely. Please let me know if I can offer help in finding a solution (ie, tests to run) to the problem. I will try to check back here.
ID: 38417 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
AMD_is_logical

Send message
Joined: 20 Dec 05
Posts: 299
Credit: 31,460,681
RAC: 0
Message 38431 - Posted: 26 Mar 2007, 17:53:59 UTC

I had a WU hang on a Linux node. It wasn\'t using any CPU.
http://boinc.bakerlab.org/rosetta/result.php?resultid=69365970

It looks like it was trying to exit due to an error when it hung. I restarted BOINC and the WU probably tried to restart from a checkpoint and bombed out.

The message tab showed that the BOINC benchmark had run not long ago.
I have \"keep in memory\" set to \"yes\".
ID: 38431 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile GPV67
Avatar

Send message
Joined: 17 Sep 05
Posts: 2
Credit: 2,099,652
RAC: 9
Message 38432 - Posted: 26 Mar 2007, 18:50:16 UTC

I\'m having same problem on both PPC and Intel Mac:
wu don\'t wake up after paused by other BOINC Client, I have to restart the BOINC manager (5.8.15) to restart the rosetta wu.
ID: 38432 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Starwillow

Send message
Joined: 15 Mar 07
Posts: 1
Credit: 341
RAC: 0
Message 38438 - Posted: 26 Mar 2007, 19:23:24 UTC

For the past several days any task I run stops at 1%, even though it claims to be running. At first I thought it was because I installed a new hard drive and some data might have gotten corrupted, but I uninstalled and reinstalled BOINC and it\'s still having the same errors.

It is somewhat comforting to know that it isn\'t just my machine. Though perhaps not so comforting for the Rosetta program...
ID: 38438 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Mod.Sense
Volunteer moderator
Project administrator

Send message
Joined: 22 Aug 06
Posts: 3538
Credit: 0
RAC: 0
Message 38446 - Posted: 26 Mar 2007, 20:31:16 UTC

Itzamos, the other posts are talking about a case where the CPU time shown in the tasks display does not count up, yet the status shows \"running\". If the CPU time is increasing on your machine, then things are running normally. The % completed only adjusts at the end of a model. So, until the first model is completed, the % complete and the estiated time remaining are not very meaningful. The Project Team is meeting about how to improve that this week.
Rosetta Moderator: Mod.Sense
ID: 38446 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Mod.Sense
Volunteer moderator
Project administrator

Send message
Joined: 22 Aug 06
Posts: 3538
Credit: 0
RAC: 0
Message 38461 - Posted: 27 Mar 2007, 3:03:52 UTC
Last modified: 27 Mar 2007, 3:31:10 UTC

Zifnab has two Macs, both seeing WUs reporting -161 error codes, yet they show 30 nstructs completed and zero decoys. There are not (all) RNA tasks, and they are 5.54.

Host 1
Host 2

More info. from Zifnab:

I just installed BOINC and attached the Rosetta project, and apparently have been burning through work units without anything actually getting done. Every single WU has errored out so far.

I\'ve been letting the client run uninterrupted, with no other projects attached. According to the messages, it downloads work, then I get a string of messages that look like this:

Mon Mar 26 22:17:58 2007||Restarting CNTRL_ABRELAX_SAVE_ALL_OUT_-1ctf_-_filters_1615_9452_0 - message timeout
Mon Mar 26 22:17:58 2007||Restarting CNTRL_ABRELAX_SAVE_ALL_OUT_-1ctf_-_filters_1615_9462_0 - message timeout
Mon Mar 26 22:17:58 2007|rosetta@home|Restarting task CNTRL_ABRELAX_SAVE_ALL_OUT_-1ctf_-_filters_1615_9452_0 using rosetta version 554
Mon Mar 26 22:17:58 2007|rosetta@home|Restarting task CNTRL_ABRELAX_SAVE_ALL_OUT_-1ctf_-_filters_1615_9462_0 using rosetta version 554
Mon Mar 26 22:17:59 2007||[error] Process 1515 not found
Mon Mar 26 22:18:00 2007|rosetta@home|Computation for task CNTRL_ABRELAX_SAVE_ALL_OUT_-1ctf_-_filters_1615_9452_0 finished
Mon Mar 26 22:18:00 2007|rosetta@home|Output file 
CNTRL_ABRELAX_SAVE_ALL_OUT_-1ctf_-_filters_1615_9452_0_0 for task 
CNTRL_ABRELAX_SAVE_ALL_OUT_-1ctf_-_filters_1615_9452_0 absent
Mon Mar 26 22:18:00 2007|rosetta@home|Starting 1esy__BOINC_INCREASE_CYCLES10_RNA_ABINITIO-1esy_-_1620_6226_0
Mon Mar 26 22:18:01 2007|rosetta@home|Starting task 1esy__BOINC_INCREASE_CYCLES10_RNA_ABINITIO-1esy_-_1620_6226_0 
using rosetta version 554
Mon Mar 26 22:18:02 2007||[error] Process 1514 not found
Mon Mar 26 22:21:05 2007||Restarting CNTRL_ABRELAX_SAVE_ALL_OUT_-1ctf_-_filters_1615_9462_0 - message timeout
Mon Mar 26 22:21:05 2007||Restarting 1esy__BOINC_INCREASE_CYCLES10_RNA_ABINITIO-1esy_-_1620_6226_0 
- message timeout
Mon Mar 26 22:21:06 2007||[error] Process 1586 not found
Mon Mar 26 22:21:08 2007|rosetta@home|Computation for task CNTRL_ABRELAX_SAVE_ALL_OUT_-1ctf_-_filters_1615_9462_0 finished
Mon Mar 26 22:21:08 2007|rosetta@home|Output file 
CNTRL_ABRELAX_SAVE_ALL_OUT_- 1ctf_-_filters_1615_9462_0_0 
for task CNTRL_ABRELAX_SAVE_ALL_OUT_ -1ctf_-_filters_1615_9462_0 absent
Mon Mar 26 22:21:09 2007||[error] Process 1546 not found
Mon Mar 26 22:21:09 2007|rosetta@home|Deferring communication for 1 min 0 sec
Mon Mar 26 22:21:09 2007|rosetta@home|Reason: Unrecoverable error for result
CNTRL_ABRELAX_SAVE_ALL_OUT_-1ctf_-_filters_1615_9462_0 
(<file_xfer_error>  <file_name>
CNTRL_ABRELAX_SAVE_ALL_OUT_-1ctf_-_filters_1615_9462_0_0</file_name>  
<error_code>-161</error_code></file_xfer_error>)


The \"Process XXXX not found\" message is different every time, and eventually the client just gives up and downloads a new WU, thus starting the cycle all over again.

Any thoughts?


Rosetta Moderator: Mod.Sense
ID: 38461 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Zifnab

Send message
Joined: 25 Mar 07
Posts: 8
Credit: 6,369
RAC: 0
Message 38465 - Posted: 27 Mar 2007, 3:38:22 UTC

Me here with some further information about my problem:

Rosetta is the only project that I am currently running, and BOINC is, at the moment, the only major program running on this computer. It is set to run all the time, and the \"Keep in memory\" option is set to YES. My available memory while computer in use setting was previously at 25% (seems kinda low, eh?), and I have changed this to 80% for the time being, but it hasn\'t made a difference. I still get the same errors that I have before. The task\'s status goes from \"Running\" right after it downloads to \"Computational Error\" after a minute or two. I then get a series of messages that look like this:

Mon Mar 26 23:30:53 2007|rosetta@home|Starting CNTRL_ABRELAX_SAVE_ALL_OUT_-1hz6A-_filters_1615_8369_0
Mon Mar 26 23:30:53 2007|rosetta@home|Starting task CNTRL_ABRELAX_SAVE_ALL_OUT_-1hz6A-_filters_1615_8369_0 using rosetta version 554
Mon Mar 26 23:34:10 2007||Restarting CNTRL_ABRELAX_SAVE_ALL_OUT_-1hz6A-_filters_1615_8369_0 - message timeout
Mon Mar 26 23:34:10 2007|rosetta@home|Restarting task CNTRL_ABRELAX_SAVE_ALL_OUT_-1hz6A-_filters_1615_8369_0 using rosetta version 554
Mon Mar 26 23:34:11 2007||[error] Process 2154 not found

The number of the Process not found error changes every time. It then determines that my error is unrecoverable after a few restarts and fetches more work, only to have the cycle repeat. Any more information you guys need?
ID: 38465 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Enricus
Avatar

Send message
Joined: 6 Apr 06
Posts: 3
Credit: 171,232
RAC: 0
Message 38497 - Posted: 27 Mar 2007, 19:52:26 UTC

Yep, same problem here: \'Process #### not found\'
Latest BOINC, Rosetta 5.54, Arch Linux.
ID: 38497 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
The Ox

Send message
Joined: 24 Sep 05
Posts: 5
Credit: 258,620
RAC: 0
Message 38527 - Posted: 28 Mar 2007, 14:43:09 UTC - in response to Message 38497.  

I\'m also just noticed the \"process not found\" error on my Intel Mac.

Wed Mar 28 09:32:25 2007|rosetta@home|Restarting task CNTRL_ABRELAX_SAVE_ALL_OUT_-1a68_-_filters_1615_480_0 using rosetta version 554
Wed Mar 28 09:32:26 2007||[error] Process 599 not found

The WU continues to run with the cpu time increasing and the \"to completion\" time slowly increasing, but no movement on the \"progress\" percentage. It remains constant. I\'ll let it run for awhile and see what happens and try to report that back later.

running:
Boinc 5.8.11
MacOS 10.4.9
1.83 GHZ core duo
2 GB Ram

Regards,
Clint
ID: 38527 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Rhiju
Volunteer moderator

Send message
Joined: 8 Jan 06
Posts: 223
Credit: 3,546
RAC: 0
Message 38543 - Posted: 28 Mar 2007, 22:20:22 UTC - in response to Message 38471.  
Last modified: 28 Mar 2007, 22:23:05 UTC

All Mac users! Some fraction of Mac\'s don\'t appear to be working -- although our own macs (we test on three machines locally, one powerpc, two mac intels) are running fine. We\'re looking into it! It would help us a lot if you post a link to your bad results.

Looks like 5.54 is hosed for MACs.

(that\'s a technical term)


ID: 38543 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Feet1st
Avatar

Send message
Joined: 30 Dec 05
Posts: 1740
Credit: 3,654,981
RAC: 0
Message 38546 - Posted: 28 Mar 2007, 22:29:56 UTC
Last modified: 28 Mar 2007, 23:28:56 UTC

Some Macs with problem results, just from following posts on the boards:
Cheryl PowerMac Darwin 8.9.0
Sauria PowerMac Darwin 8.8.0
Zifnab PowerMac [AltiVec] Darwin 8.8.0
Zifnab(2) PowerMac [AltiVec] Darwin 8.8.0
ninicool PowerMac [AltiVec] Darwin 8.8.0
Sergio Intel Darwin 8.9.1
David Riese 15 Macs, some steady, some error prone.
kctipton PowerMac [AltiVec] Darwin 7.9.0
Werner Grunow iMac Darwin 8.9.1
sauria PowerMac Darwin 8.8.0
Ian PowerMac [AltiVec] Darwin 7.9.0 - Some good, some bad results.

Some that are running great:
William Staman PowerMac [AltiVec] Darwin 8.9.0
GPV PowerMac [AltiVec] Darwin 8.9.0 - 1 err
GPV(2) Intel Darwin 8.9.1
GPV(3) Intel Darwin 8.9.1 - 1 err
anders n Intel Core 2 Darwin 8.9.1 - 1 wu stuck, but completed normally
Geoff Roynon PowerMac [AltiVec] Darwin 8.8.0 - reported fine, but posted about CPU consumed, but no progress.
Geoff Roynon(2) PowerMac [AltiVec] Darwin 8.8.0
morrisian PowerMac [AltiVec] Darwin 8.9.0
Stephen PowerMac Darwin 8.9.0
64Studebaker MacBookPro Darwin 8.9.1
64Studebaker(2) PowerMac Darwin 8.8.0
Snake Doctor PowerBook Darwin 8.9.0
Snake Doctor(2) PowerMac Darwin 8.9.0 - 2 errs
paddy MacBookPro Darwin 8.8.2 - 1 validate err
TLAF MacPro Darwin 8.8.1 - 24hr RT Pref
RedSled Intel Darwin 8.9.1
ChillyWilly5280 PowerMac [AltiVec] Darwin 8.9.0
ChillyWilly5280(2) PowerBook [AltiVec] Darwin 8.9.0
If having a DC project with BOINC is of interest to you, with volunteer or cloud computing resources, but have no time for the BOINC learning curve,
use a hosting service that understands BOINC projects: http://DeepSci.com
ID: 38546 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Rhiju
Volunteer moderator

Send message
Joined: 8 Jan 06
Posts: 223
Credit: 3,546
RAC: 0
Message 38549 - Posted: 28 Mar 2007, 23:13:12 UTC - in response to Message 38546.  

Thank you for the compilation!

Some Macs with problem results, just from following posts on the boards:
Cheryl PowerMac Darwin 8.9.0
Sauria PowerMac Darwin 8.8.0
Zifnab PowerMac [AltiVec] Darwin 8.8.0
Zifnab(2) PowerMac [AltiVec] Darwin 8.8.0
ninicool PowerMac [AltiVec] Darwin 8.8.0
Sergio Intel Darwin 8.9.1
David Riese 15 Macs, some steady, some error prone.
kctipton PowerMac [AltiVec] Darwin 7.9.0

Some that are running great:
William Staman PowerMac [AltiVec] Darwin 8.9.0
GPV PowerMac [AltiVec] Darwin 8.9.0 - 1 err
GPV(2) Intel Darwin 8.9.1
GPV(3) Intel Darwin 8.9.1 - 1 err
anders n Intel Core 2 Darwin 8.9.1 - 1 wu stuck, but completed normally
Geoff Roynon PowerMac [AltiVec] Darwin 8.8.0 - reported fine, but posted about CPU consumed, but no progress.
Geoff Roynon(2) PowerMac [AltiVec] Darwin 8.8.0
morrisian PowerMac [AltiVec] Darwin 8.9.0
Stephen PowerMac Darwin 8.9.0
64Studebaker MacBookPro Darwin 8.9.1
64Studebaker(2) PowerMac Darwin 8.8.0


ID: 38549 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Feet1st
Avatar

Send message
Joined: 30 Dec 05
Posts: 1740
Credit: 3,654,981
RAC: 0
Message 38551 - Posted: 28 Mar 2007, 23:32:56 UTC

Whew!! I ran out of edit time on that post :)

One more notable:

Alexandar School Of Natural Therapeutics, Inc. They have 6 Macs. 197148 & 375351 have just a couple of errors.
If having a DC project with BOINC is of interest to you, with volunteer or cloud computing resources, but have no time for the BOINC learning curve,
use a hosting service that understands BOINC projects: http://DeepSci.com
ID: 38551 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Previous · 1 · 2 · 3 · 4 · Next

Message boards : Number crunching : Problems with Rosetta version 5.54



©2019 University of Washington
http://www.bakerlab.org